[TUTO]schémas pose modchips PS1

Avatar du membre
LG30
Modérateur
Modérateur
Messages : 1411
Enregistré le : ven. 1 déc. 2017 11:35
Contact :

[TUTO]schémas pose modchips PS1

Message par LG30 »

Dernier message de la page précédente :

J'ai essayé plusieurs config de HEX et le mieux que j'ai trouvé c'est d'arriver au Playstation sur fond noir mais pas plus loin.
Je vais essayer de fouiner dans les réglages ;) .

Avatar du membre
Xrider
Administrateur du site
Administrateur du site
Messages : 1015
Enregistré le : mer. 10 janv. 2018 23:43
Localisation : MaskRom
Contact :

[TUTO]schémas pose modchips PS1

Message par Xrider »

J'ai des nouvelles sur la LED pin 2 sur MM3.

Effectivement, la PIN 2 sur MM est pour l'activité de la PUCE.
Mais voila, uniquement jusqu'a la version 2.X

La MM3 a perdu cette fonctionnalité.
Donc la PIN 2 ne sert plus a rien, malgré la mesure de 1volts mesuré sur celle-ci.

Il reste deux solutions, soit modifier le fichier binaire (sans l'ASM, c'est hard) ou ajouter un optocoupleur (hardware) sur la PIN6 pour voir quand la puce emet le signal S.C.E.X

Pour répondre a la question de davch, je suis entrain de rédiger un petit memo pour expliqué le fonctionnement de la puce, tout sera dedans.

Je vais essayer de réaliser des essais pour récupérer la fonction LED de la puce d'ici 3 semaines.

Wait and see

@+
Xrider

Avatar du membre
LG30
Modérateur
Modérateur
Messages : 1411
Enregistré le : ven. 1 déc. 2017 11:35
Contact :

[TUTO]schémas pose modchips PS1

Message par LG30 »

Xrider a écrit :
Je vais essayer de réaliser des essais pour récupérer la fonction LED de la puce d'ici 3 semaines.

Wait and see

@+
Xrider
Ça c'est une bonne nouvelle, mais ce qui est hallucinant, c'est qu'à la base, ceux qui ont fait le fichier HEX pour la MM3 n'ont jamais essayé leur puce ou quoi :lol: :lol: :lol:

Avatar du membre
Squaresoft74
Messages : 93
Enregistré le : ven. 9 mars 2018 08:44
Contact :

[TUTO]schémas pose modchips PS1

Message par Squaresoft74 »

Xrider a écrit :Voila le plan final

Enjoy !

Image
Merci beaucoup pour le plan. :D

J'ai voulu modifier la disposition de ma MM3 dans ma 7502 en conséquence, et évidement il a fallu que les choses se terminent mal. :roll:
J'ai le pad du point 6 qui a foutu le camp, le plus important visiblement, et du coup je ne peux finir le boulot. :1166445150:

Y a t il un point alternatif que je puisse utiliser pour rattraper le tir ?

Si ce n'est pas récupérable , j'ai au moins la solution alternative de booter backups/imports via mon Xplorer équipé du bios de Nocash mais bon ça m'embête quand même cette affaire. :-(

**EDIT**
Bon je n'ai pas eu à chercher bien loin....
Comme je me doutais et en vérifiant sur une autre 7502 la patte gauche de la résistance juste en dessous a suffit, ouf !! :mrgreen:
Problème réglé et tout semble fonctionner parfaitement. :967725224:
Image

Avatar du membre
Xrider
Administrateur du site
Administrateur du site
Messages : 1015
Enregistré le : mer. 10 janv. 2018 23:43
Localisation : MaskRom
Contact :

[TUTO]schémas pose modchips PS1

Message par Xrider »

C'est une bonne nouvelle et bravo pour réparation.

Avatar du membre
Squaresoft74
Messages : 93
Enregistré le : ven. 9 mars 2018 08:44
Contact :

[TUTO]schémas pose modchips PS1

Message par Squaresoft74 »

Et de deux, et cette fois ci sans boulette ! :mrgreen:
Image
L'emplacement suggéré pour la puce est vraiment top, je n'ai même pas eu à utiliser de nouveaux fils.
J'avais largement assez de longueur en recyclant ceux du mod original. :)
Image

Avatar du membre
Xrider
Administrateur du site
Administrateur du site
Messages : 1015
Enregistré le : mer. 10 janv. 2018 23:43
Localisation : MaskRom
Contact :

[TUTO]schémas pose modchips PS1

Message par Xrider »

Beau montage :3905795745:

Avatar du membre
Squaresoft74
Messages : 93
Enregistré le : ven. 9 mars 2018 08:44
Contact :

[TUTO]schémas pose modchips PS1

Message par Squaresoft74 »

A tout hasard quelqu'un aurait les schémas pour poser une MM3 (avec mode stealth) sur PSOne v1 et v2 (PM41 et PM41-2) ?

Je m'explique:
J'ai changé les bios d'origine de mes PSone avec ceux d'une 7002/7502/9002 (c'est le même 4.1 pour les trois).
Je préfère largement cette interface et n'y pas le check supplémentaire présent dans les 4.4 et 4.5 qui nécessite le patch fourni par les OneChip donc une MM3 devrait faire le taf.

Merci. :)
Image

Avatar du membre
Xrider
Administrateur du site
Administrateur du site
Messages : 1015
Enregistré le : mer. 10 janv. 2018 23:43
Localisation : MaskRom
Contact :

[TUTO]schémas pose modchips PS1

Message par Xrider »

Oui, effectivement normalement ça devrait fonctionner.
Jolie projet !

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

Squaresoft74 a écrit :A tout hasard quelqu'un aurait les schémas pour poser une MM3 (avec mode stealth) sur PSOne v1 et v2 (PM41 et PM41-2) ?

Je m'explique:
J'ai changé les bios d'origine de mes PSone avec ceux d'une 7002/7502/9002 (c'est le même 4.1 pour les trois).
Je préfère largement cette interface et n'y pas le check supplémentaire présent dans les 4.4 et 4.5 qui nécessite le patch fourni par les OneChip donc une MM3 devrait faire le taf.

Merci. :)
bha on les a sur le post des mm3 :)
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Squaresoft74
Messages : 93
Enregistré le : ven. 9 mars 2018 08:44
Contact :

[TUTO]schémas pose modchips PS1

Message par Squaresoft74 »

Rooh je suis passé à coté.... :lol:
Ceci dit tu as testé ces montages MM3 sur PSOne ?
En principe avec le bios d'origine les imports ne devraient pas fonctionner non ?
Image

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

non j'ai pas testé mais il parait que ca fait une seule fonction ,
me rappelle plus si c'est les gravés ou les imports mais c'est sur que ca fait pas les 2 :D
sur PSone a bios PSone hein :)
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Squaresoft74
Messages : 93
Enregistré le : ven. 9 mars 2018 08:44
Contact :

[TUTO]schémas pose modchips PS1

Message par Squaresoft74 »

Effectivement en théorie sur PSone avec bios PSone ça ne devrait faire passer que les backups de même région que la console et pas les imports.
Je serais intéressé par la confirmation de quelqu'un qui aurait testé cette configuration. :)

Ah et question !
J'ai besoin de racheter quelques pannes pour ma station de soudure (Saike 909D), vous me conseilleriez quoi dans tout ça ?
Surtout dans le sens de ne pas tomber sur du matos de mauvaise qualité vu les prix.
Image

Avatar du membre
Xrider
Administrateur du site
Administrateur du site
Messages : 1015
Enregistré le : mer. 10 janv. 2018 23:43
Localisation : MaskRom
Contact :

[TUTO]schémas pose modchips PS1

Message par Xrider »

Après avoir effectué plusieurs essais, la meilleur puce est la Mayumi V4.0
Grace a la reprise de l'horloge, pas de transmission hasardeuse comme la MM3.

La MM3 fonctionne très bien, mais au niveau transmission, c'est de la brutal force.

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

Xrider a écrit :Après avoir effectué plusieurs essais, la meilleur puce est la Mayumi V4.0
Grace a la reprise de l'horloge, pas de transmission hasardeuse comme la MM3.

La MM3 fonctionne très bien, mais au niveau transmission, c'est de la brutal force.
je viens de poser une puce mayumi4 sur une SCPH9002 ,
je pense avoir tout reussi : car ca lit les gravés Smile

mais si le composite est bien en couleurs ,
par contre le RGB est a dominante verte :mrgreen:
comme cette protection RGB qu'ils avaient installée sur les PS2 ! (macrovision ? mesyokvision ? me rappelle plus ...)
ca te cause ?
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Xrider
Administrateur du site
Administrateur du site
Messages : 1015
Enregistré le : mer. 10 janv. 2018 23:43
Localisation : MaskRom
Contact :

[TUTO]schémas pose modchips PS1

Message par Xrider »

Bizarre, as tu essayé le rgb avant la pose de la puce ?

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

oui et il marchait tres bien :)
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Xrider
Administrateur du site
Administrateur du site
Messages : 1015
Enregistré le : mer. 10 janv. 2018 23:43
Localisation : MaskRom
Contact :

[TUTO]schémas pose modchips PS1

Message par Xrider »

Franchement je suis perdu la, j’ai jamais été en présence de ce bug

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

je testerais demain de couper l'alim d ela puce , et peut etre de mettre un autre modele de puce
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Soufou abr
Messages : 1
Enregistré le : jeu. 25 juil. 2019 23:07
Contact :

[TUTO]schémas pose modchips PS1

Message par Soufou abr »

Bonjour a tous,

J'ai dernierement aqcuis une psone v2 pucee j'ai teste des jeux grave pal sa fonctionne a merveille mais sur les jeu japonais elle les lit pas * j'ai essaye deux castlevaniz et chrono trigger * ils sont tous les deux originaux et en tbe

Est ce que c'est normal pour les psone de ne pas etre dezonne et lit les jeux grave c'est une puce special

J y connais rien ent terme technique

Merci j'attends des reponses

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

Soufou abr a écrit :Bonjour a tous,

J'ai dernierement aqcuis une psone v2 pucee j'ai teste des jeux grave pal sa fonctionne a merveille mais sur les jeu japonais elle les lit pas * j'ai essaye deux castlevaniz et chrono trigger * ils sont tous les deux originaux et en tbe

Est ce que c'est normal pour les psone de ne pas etre dezonne et lit les jeux grave c'est une puce special

J y connais rien ent terme technique

Merci j'attends des reponses
bonjour et bienvenue :)

c'est ce que faisait la puce MM3 sur les PSone a l'epoque ou avait que ca ,
et la raison pour laquelle on a crée la puce ONEchip
qui est la seule a lire les gravés ET les imports sur PSone :)
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

mis a jour du post MM3 avec enfin une led access operationnelle et correction du bug des 7502 grace au nouvel HEX "MM3+" :)
attention : pas de led et pas de SCPH-7502 avec les anciennes MM3
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Squaresoft74
Messages : 93
Enregistré le : ven. 9 mars 2018 08:44
Contact :

[TUTO]schémas pose modchips PS1

Message par Squaresoft74 »

Quel est/était le bug exactement sur les 7502 ?
Sur les deux 7502 que j'ai pucé en suivant le shéma de Xrider je n"ai pour l"instant pas rencontré de souci particulier.
Image

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 47745
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO]schémas pose modchips PS1

Message par darius »

c'etait avec le schema normal qui est dispo depuis longtemps , le regulateur de l'alim montait en temperature et commencait a cafouiller

celui de xrider contournait le probléme mais la ,
le bug contenu dans l'HEX MM3 d'origine a été corrigé et on peut revenir au schema d'origine qui a été crée en méme temps que la puce
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Squaresoft74
Messages : 93
Enregistré le : ven. 9 mars 2018 08:44
Contact :

[TUTO]schémas pose modchips PS1

Message par Squaresoft74 »

Merci pour ton explication Darius :)
Image

Avatar du membre
titifayls
Messages : 77
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

[TUTO]schémas pose modchips PS1

Message par titifayls »

En lisant vos commentaires Xrider dit que la puce Mayumi4 est un poil plus "stable" que la mm3 , plus bas Darius dit que sur une 9002 ( la meme que moi ) avec la Mayumi la rgb est a dominance verte :/
J’hésite entre Mayumi4 et la mm3+ , sachant que maintenant avec cette nouvelle version + , la LED fonctionne et qq bug corrigés apparement ... malgres le brute force , je pencherais pour la MM3+ pour etre a jour avec une option led et aucun mauvaise surprise derrière :)

A moins que le soucis de Darius est resolu ?

ps : Darius ne veux plus de moi en mp et veux que je partage mes questions ^^ :2527099131: , je balance lol

Répondre

Retourner vers « Ps1 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité