[TUTO] NEC - PC ENGINE DUO – RGBMOD - SOUNDFIX

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 00:03

Dernier message de la page précédente :

J'ai trouvé d'ou venait le soucis,en fait ça venait du câble qui était relié au composant..il était coupé..mais je sais pas d'ou !!

Je devrai être content...mais NON !!!

Car a force de faire des tests ben..j'ai plus de son :-/ !!!

J'en ai a la sortie écouteur (oui c'est la duo normal),mais c'est tout...


Anakin
Messages : 252
Enregistré le : dim. 12 janv. 2014 00:00
Contact :

Messagepar Anakin » jeu. 4 déc. 2014 00:25

excellent le tuto par contre il faut pas faire de bêtises pour les montage^^

Avatar de l’utilisateur
lucifer
Messages : 1567
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » jeu. 4 déc. 2014 07:36

dragoncity a écrit:
J'ai trouvé d'ou venait le soucis,en fait ça venait du câble qui était relié au composant..il était coupé..mais je sais pas d'ou !!

Je devrai être content...mais NON !!!

Car a force de faire des tests ben..j'ai plus de son :-/ !!!

J'en ai a la sortie écouteur (oui c'est la duo normal),mais c'est tout...


Super si tu a trouvé Laughing


Tiens c'est une maladie à la pause de ce kit car idem après pose plus de son chez moi , et j'ai du changer plein de condos autres que les 5/6 connus du son pour le récupérer

_________________
Le forum est encore en maintenance car une migration depuis un forum actif n'est pas chose aisé surtout si l'on ne veux pas de pertes...
Actuellement, ont deja migré tout les forum jusqu'au Tuto Microsoft inclus et le reste de la partie tuto devrait se finir dans la nuit, en ce qui concerne les membres c'est presque terminé.
Nous sommes réellement désolé du désagrément que cela occasionne sur vos différents topic et mettons tout en œuvre pour vous annoncer l'ouverture du nouveau au plus vite.
Vous pouvez toujours vous envoyez des MP entre vous ou dialoguer via la Shoot box disponible en bas de page d’accueil de ce forum
PS: nous ouvrons le forum pour la journée mais si vous pouviez éviter de poster dans les forum problèmes jusqu'au forum tuto inclus cela éviterais la perte de vos message du jours dans ceux ci. Vous pouvez poster dans les forums suivants car ils seront exporté ce soir
vous pouvez poster dans bar du blabla et toutes section en dessous, mais pas dans problemes à resoudre et tuto.merci.
ImageImageImage
Diablotin Cokin Image

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 07:50

Peux tu me dire lesquels tu as changé ?

Je vais le faire meme si j'en ai deja changé 20 hier a cause du lecteur cd...

Avatar de l’utilisateur
lucifer
Messages : 1567
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » jeu. 4 déc. 2014 08:01

dragoncity a écrit:
Peux tu me dire lesquels tu as changé ?

Je vais le faire meme si j'en ai deja changé 20 hier a cause du lecteur cd...

De tête car je suis sur la route la , j'ai changé tout ceux situé vers la din8, à savoir les 5 ou 6 entre le lecteur hucard et les deux dissipateurs , ceux entre les dissipateur et le cul de la console ainsi que les 3 ou 4 qui se situe vert le fond de la carte mère entre les dissipateur et le lecteur cd

Mais il faudrait que j'ouvre la console pour t'en dire plus avec précision car j'ai pas mal dormi depuis lol!

_________________
Le forum est encore en maintenance car une migration depuis un forum actif n'est pas chose aisé surtout si l'on ne veux pas de pertes...
Actuellement, ont deja migré tout les forum jusqu'au Tuto Microsoft inclus et le reste de la partie tuto devrait se finir dans la nuit, en ce qui concerne les membres c'est presque terminé.
Nous sommes réellement désolé du désagrément que cela occasionne sur vos différents topic et mettons tout en œuvre pour vous annoncer l'ouverture du nouveau au plus vite.
Vous pouvez toujours vous envoyez des MP entre vous ou dialoguer via la Shoot box disponible en bas de page d’accueil de ce forum
PS: nous ouvrons le forum pour la journée mais si vous pouviez éviter de poster dans les forum problèmes jusqu'au forum tuto inclus cela éviterais la perte de vos message du jours dans ceux ci. Vous pouvez poster dans les forums suivants car ils seront exporté ce soir
vous pouvez poster dans bar du blabla et toutes section en dessous, mais pas dans problemes à resoudre et tuto.merci.
ImageImageImage
Diablotin Cokin Image

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 08:10

Ok c'est gentil ^^

A vrai dire tu me donnes un espoir..mais j'y crois pas dans le sens ou quand je l'ai ouverte la première fois des composants étaient déjà changé.
Car je pense que de base ce sont des condensateurs ronds,et la j'ai vu des 10uF soudé a l'arrache et marron....

Donc si le mec avant l'avait déjà fait...hum...ça me donne pas beaucoup d'espoir !

Je me suis tapé les 100uF et 22uF déjà ^^ et y en a pas mal !


Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 08:17

Dans le pack j'ai un condensateur j'avais pas fait attention,dans une poche marqué RGB FIX DUO.
Le condensateur est le C961 il correspond a un 10uF en bas de la carte,je l'avais déjà changé par un 10uF 50V.

Et la il m'en file un de 10uF 6.3V...hum hum... bizarre car la tension est plus basse que d'origine si je me rappel bien !

Edit: Bon ben ça change rien...bizarre quand même !

Avatar de l’utilisateur
lucifer
Messages : 1567
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » jeu. 4 déc. 2014 08:20

Garde espoir , car sur la mienne les 5/6 condos connus du son avaient un ans et ont pourtant laché , probablement du à une surchauffe à cause du fer ou du faux contact qu'on a eu bien que pas le même chez toi et chez moi .

Le must reste quand même de tous les changer, surtout qu’après tu repart pour longtemps   Cool


Le RGB fixe je l'ai monté et il me pose aucun problème mais je vérifierais ces valeurs . Wink

_________________
Le forum est encore en maintenance car une migration depuis un forum actif n'est pas chose aisé surtout si l'on ne veux pas de pertes...
Actuellement, ont deja migré tout les forum jusqu'au Tuto Microsoft inclus et le reste de la partie tuto devrait se finir dans la nuit, en ce qui concerne les membres c'est presque terminé.
Nous sommes réellement désolé du désagrément que cela occasionne sur vos différents topic et mettons tout en œuvre pour vous annoncer l'ouverture du nouveau au plus vite.
Vous pouvez toujours vous envoyez des MP entre vous ou dialoguer via la Shoot box disponible en bas de page d’accueil de ce forum
PS: nous ouvrons le forum pour la journée mais si vous pouviez éviter de poster dans les forum problèmes jusqu'au forum tuto inclus cela éviterais la perte de vos message du jours dans ceux ci. Vous pouvez poster dans les forums suivants car ils seront exporté ce soir
vous pouvez poster dans bar du blabla et toutes section en dessous, mais pas dans problemes à resoudre et tuto.merci.
ImageImageImage
Diablotin Cokin Image

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 08:48

Merci c'est sympa!

J'ai remarqué a gauche, il y a des condensateurs 4.7uF,comme je suis en train de tous les changer ben je les ai enlevé...enfin..normalement c'était 4.7uF sur le schéma..mais le mec a mis des 10uF !!!!

Non mais il est fou ^^

Avatar de l’utilisateur
lucifer
Messages : 1567
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » jeu. 4 déc. 2014 08:52

C est un kit full caps duo que tu a commande ??

_________________
Le forum est encore en maintenance car une migration depuis un forum actif n'est pas chose aisé surtout si l'on ne veux pas de pertes...
Actuellement, ont deja migré tout les forum jusqu'au Tuto Microsoft inclus et le reste de la partie tuto devrait se finir dans la nuit, en ce qui concerne les membres c'est presque terminé.
Nous sommes réellement désolé du désagrément que cela occasionne sur vos différents topic et mettons tout en œuvre pour vous annoncer l'ouverture du nouveau au plus vite.
Vous pouvez toujours vous envoyez des MP entre vous ou dialoguer via la Shoot box disponible en bas de page d’accueil de ce forum
PS: nous ouvrons le forum pour la journée mais si vous pouviez éviter de poster dans les forum problèmes jusqu'au forum tuto inclus cela éviterais la perte de vos message du jours dans ceux ci. Vous pouvez poster dans les forums suivants car ils seront exporté ce soir
vous pouvez poster dans bar du blabla et toutes section en dessous, mais pas dans problemes à resoudre et tuto.merci.
ImageImageImage
Diablotin Cokin Image

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 08:53

Non j'avais commandé pleins de condensateurs en chine pour les gamegear donc comme c'est les même :-)

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 09:00

T'avais du changé les gros aussi genre 330uF,470uF ... car ils vont me manquer si oui ^^

Avatar de l’utilisateur
lucifer
Messages : 1567
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » jeu. 4 déc. 2014 09:31

Oui les gros aussi car n ayant aucun appareil de mesure pour contrôler et vu le faible coût des condos je me suis pas pris la tête lol!

_________________
Le forum est encore en maintenance car une migration depuis un forum actif n'est pas chose aisé surtout si l'on ne veux pas de pertes...
Actuellement, ont deja migré tout les forum jusqu'au Tuto Microsoft inclus et le reste de la partie tuto devrait se finir dans la nuit, en ce qui concerne les membres c'est presque terminé.
Nous sommes réellement désolé du désagrément que cela occasionne sur vos différents topic et mettons tout en œuvre pour vous annoncer l'ouverture du nouveau au plus vite.
Vous pouvez toujours vous envoyez des MP entre vous ou dialoguer via la Shoot box disponible en bas de page d’accueil de ce forum
PS: nous ouvrons le forum pour la journée mais si vous pouviez éviter de poster dans les forum problèmes jusqu'au forum tuto inclus cela éviterais la perte de vos message du jours dans ceux ci. Vous pouvez poster dans les forums suivants car ils seront exporté ce soir
vous pouvez poster dans bar du blabla et toutes section en dessous, mais pas dans problemes à resoudre et tuto.merci.
ImageImageImage
Diablotin Cokin Image

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 4 déc. 2014 14:14

Bon ben j'ai pas réussi,pas de son ...PAS DE SON !!
Si je mets mes enceintes a fond j'entends le son très très bas...

Tous les condensateurs ont été changé...erf !!

Du coup je l'ai fait sur ma Supergrafx...et la j'ai réussi !!!! du 1er coup !!
C'est beaucoup plus simple Very Happy Very Happy

Je me suis acheté le TurboEverdrive,je pourrai mettre des jeux CDROM,SUPERCDROM,ARCADE dessus?

Et bien sur qu'elle le lise..? Razz

Avatar de l’utilisateur
lucifer
Messages : 1567
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » jeu. 4 déc. 2014 23:36

dragoncity a écrit:
Bon ben j'ai pas réussi,pas de son ...PAS DE SON !!
Si je mets mes enceintes a fond j'entends le son très très bas...

Tous les condensateurs ont été changé...erf !!

Du coup je l'ai fait sur ma Supergrafx...et la j'ai réussi !!!! du 1er coup !!
C'est beaucoup plus simple Very Happy  Very Happy

Je me suis acheté le TurboEverdrive,je pourrai mettre des jeux CDROM,SUPERCDROM,ARCADE dessus?

Et bien sur qu'elle le lise..? Razz

C'est du grand délire scratch , les pistes de la duo étant pas super résistante et surtout asse âgée tu en aurais pas une qui a dégagé ??


Ha tu a les deux duo et supergrafx afro , je pensais justement vendre ma duo pour passer sur un couple supergrafx/cdrom et pouvoir tout lire lol!


Ta question sur l'everdrive m’intéresse grandement car je suis pas sur qu'il passe les iso de cd Crying or Very sad

_________________
Le forum est encore en maintenance car une migration depuis un forum actif n'est pas chose aisé surtout si l'on ne veux pas de pertes...
Actuellement, ont deja migré tout les forum jusqu'au Tuto Microsoft inclus et le reste de la partie tuto devrait se finir dans la nuit, en ce qui concerne les membres c'est presque terminé.
Nous sommes réellement désolé du désagrément que cela occasionne sur vos différents topic et mettons tout en œuvre pour vous annoncer l'ouverture du nouveau au plus vite.
Vous pouvez toujours vous envoyez des MP entre vous ou dialoguer via la Shoot box disponible en bas de page d’accueil de ce forum
PS: nous ouvrons le forum pour la journée mais si vous pouviez éviter de poster dans les forum problèmes jusqu'au forum tuto inclus cela éviterais la perte de vos message du jours dans ceux ci. Vous pouvez poster dans les forums suivants car ils seront exporté ce soir
vous pouvez poster dans bar du blabla et toutes section en dessous, mais pas dans problemes à resoudre et tuto.merci.
ImageImageImage
Diablotin Cokin Image

Avatar de l’utilisateur
dragoncity
Messages : 2098
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » ven. 5 déc. 2014 08:44

Ben du coup je reprends la réparation de la duo car je veux lire les CDROMs et le SUPERCDROM coute pas moins de 140€ !!

Donc je veux vérifier le point du SON,tu sais lequel c'est?
Et combien je dois mesurer ce point avec mon multimètre?


Avatar de l’utilisateur
lucifer
Messages : 1567
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » ven. 5 déc. 2014 09:34

L'audio c est les deux points du haut sur le branchement du câble les deux proches du detrompeur plat , mais comme ça je pourrais pas te ou ils ce situent sur le PCB

Comme dis précédemment je n'ai rien pour mesurer et connais malheureusement pas les valeurs mais ton kit provient de otaku ? Un petit mail il te donneront les valeurs et répondent vite

_________________
Le forum est encore en maintenance car une migration depuis un forum actif n'est pas chose aisé surtout si l'on ne veux pas de pertes...
Actuellement, ont deja migré tout les forum jusqu'au Tuto Microsoft inclus et le reste de la partie tuto devrait se finir dans la nuit, en ce qui concerne les membres c'est presque terminé.
Nous sommes réellement désolé du désagrément que cela occasionne sur vos différents topic et mettons tout en œuvre pour vous annoncer l'ouverture du nouveau au plus vite.
Vous pouvez toujours vous envoyez des MP entre vous ou dialoguer via la Shoot box disponible en bas de page d’accueil de ce forum
PS: nous ouvrons le forum pour la journée mais si vous pouviez éviter de poster dans les forum problèmes jusqu'au forum tuto inclus cela éviterais la perte de vos message du jours dans ceux ci. Vous pouvez poster dans les forums suivants car ils seront exporté ce soir
vous pouvez poster dans bar du blabla et toutes section en dessous, mais pas dans problemes à resoudre et tuto.merci.
ImageImageImage
Diablotin Cokin Image


Retourner vers « Pc engine duo gt »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité