[Master System 1] Switchless en Tuto Vidéo

Répondre
Avatar du membre
dragoncity
Messages : 2130
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Message par dragoncity »

Salut a tous,

Cette fois-ci sur la master system 1,je vous laisse découvrir




Bonne vidéo
_________________
http://dragoncity17.blogspot.fr
>> Modifier vos Consoles Rétro

MES VENTES:
>> Consoles
>> Vente KIT MODE Switchless

Avatar du membre
Akira Shin
Messages : 960
Enregistré le : dim. 8 mai 2011 00:00
Contact :

Message par Akira Shin »

Bravo!

Et merci de partager tes connaissances.
_________________
Fullset Dreamcast PAL: 46/217

Avatar du membre
dragoncity
Messages : 2130
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Message par dragoncity »

Merci Akira Shin,ça fait plaisir :-)
_________________
http://dragoncity17.blogspot.fr
>> Modifier vos Consoles Rétro

MES VENTES:
>> Consoles
>> Vente KIT MODE Switchless

Avatar du membre
Akira Shin
Messages : 960
Enregistré le : dim. 8 mai 2011 00:00
Contact :

Message par Akira Shin »

Faut toujours féliciter le bon boulot ^-^

D'ailleurs le même type de switch pour passer du PAL au NTSC-J est possible? (j'y connais rien entre ce qui est possible ou impossible)
_________________
Fullset Dreamcast PAL: 46/217

Avatar du membre
dragoncity
Messages : 2130
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Message par dragoncity »

LoL ^^ Merci merci

La carte mère doit être différente,donc pour les branchements regarde ici je pense :
http://wolfsoft.de/wordpress/?p=980

Vive le switchless,pas de trou et discret ! :-)


_________________
http://dragoncity17.blogspot.fr
>> Modifier vos Consoles Rétro

MES VENTES:
>> Consoles
>> Vente KIT MODE Switchless

Avatar du membre
Coolbreaz
Messages : 155
Enregistré le : dim. 9 avr. 2017 00:02
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par Coolbreaz »

Salut, c'est quoi une masse cathode ?
J'ai essayer de monter un Switchless sur SMS 1 et je pense avoir bien bosser ;-) mais j'ai un problème avec la masse cathode, en effet je ne sais pas ce que c'est alors J'ai laisser la patte du milieu libre.
puis
je l'ai souder à la carte mère a l'endroit ou étais la led d'origine. J'ai essayer les deux possibilité et ça ne fonctionne toujours pas.
Donc si vous pouviez me dire ou brancher la masse cathode ce serai cool.
Merci/Users/nicolas/Desktop/Capture d’écran 2020-06-28 à 22.43.07.png
Fichiers joints
Capture d’écran 2020-06-29 à 00.02.55.png
Capture d’écran 2020-06-29 à 00.02.55.png (49.36 Kio) Vu 112 fois

Avatar du membre
titifayls
Messages : 152
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par titifayls »

Coolbreaz a écrit :
lun. 29 juin 2020 00:02
Salut, c'est quoi une masse cathode ?
J'ai essayer de monter un Switchless sur SMS 1 et je pense avoir bien bosser ;-) mais j'ai un problème avec la masse cathode, en effet je ne sais pas ce que c'est alors J'ai laisser la patte du milieu libre.
puis
je l'ai souder à la carte mère a l'endroit ou étais la led d'origine. J'ai essayer les deux possibilité et ça ne fonctionne toujours pas.
Donc si vous pouviez me dire ou brancher la masse cathode ce serai cool.
Merci/Users/nicolas/Desktop/Capture d’écran 2020-06-28 à 22.43.07.png
Salut , commun anode ou cathode c'est selon le sens du passage du courant car une led ne fonctionne que dans un sens . Sur ton schéma il faut la patte centrale a la masse donc a un - , prend un testeur et regarde sur les anciens branchement de la led d'origine mais possible qu'elle ne soit que sur le positif . Après faut être sur que tu es là bonne LED pour faire ton montage. C'est bien une Cathode commune ? Tu l'as tester avec une pile bouton ? Tu peux essayer de ne la monter que d'un seul côté ( couleur ) et la centrale et d'inverser le sens en gardant les deux mêmes pattes .

Avatar du membre
Coolbreaz
Messages : 155
Enregistré le : dim. 9 avr. 2017 00:02
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par Coolbreaz »

Salut , Merci pour ton aide
la plaque tout à gauche est en aluminium je croit mais les vis entouré en jaune peuvent faire masse je pense non ? (Je ne sais pas tester une masse)
Tout le matos est bon, je l'ai pris à Darius donc pour ça aucun souci :2585624888:
Je ne savais pas qu'une led ne fonctionnais que dans un sens, d'ailleurs je ne sais pas grand chose dans ce domaine. Je vais l'essayer dans l'autre sens.
Je vous fait un retour après quelque essais. Merci encore.
IMG_2764.jpg

Avatar du membre
titifayls
Messages : 152
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par titifayls »

Normalement oui mais d'après les tutos que j'ai vu on peut se prendre sur un des deux de l'ancienne LED . As tu retirer le fils jaune au dos de ta carte , il y a même une piste coupée toute proche ? Il faut aussi couper une petite piste qui repart d'un endroit où y a 4 grosses soudures ici , merci a Dragoncity d'ailleurs :-)

Avatar du membre
Coolbreaz
Messages : 155
Enregistré le : dim. 9 avr. 2017 00:02
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par Coolbreaz »

Bon,
J'ai échanger mes branchement de la led et mis la masse sur une des vis de port manette
Résulta, la console fonctionne et la led aussi. Mais; bah oui sinon c'est pas marrant lol

Mais, bien que la led passe d'une couleur à une autre quand je maintient le Bouton Reset, le jeux lui ne change pas même avec un redémarrage console.

J'ai repris le Tuto depuis le début et vérifier étape par étape mais tout est bon. Le seul truc que j'ai vue c'est une soudure douteuse alors je l'ai refaite mais ça n'a rien changé.
Je mettrait demain le fil de la led sur l'un des branchement de la led d'origine.
A+
PS : SUUuUuPER (c'est le cas de le dire) TON AVATAR

Avatar du membre
titifayls
Messages : 152
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par titifayls »

Hmmm difficile de dire pourquoi ton jeu ne charge pas , ta console fonctionnée très bien avant ?
Ta console devrais pas avoir un jeu intégré dans le bios , vu ton MPR c'est AlexKidd ^^ ?
Normalement tu peux te prendre sur l'ancien trou le plus pres de l'ecriture LED pour brancher la masse de la nouvelle ,je viens de regarder et sur une CM d'une revision inferieur j'ai bien une masse . verifie bien tes soudures pour le switchless sur les proc qu'aucune autre ne se touche et verifie tes soudures du port video dans le doute je te dirais de les repasser au fer , ca fera pas de mal
Perso ma console ne sort pas d'image malgré changement de tout les condo complet et en reprenanant le RGB directement sur le 315-5124 , mais j'entend bien le son donc panne super contrariante :(

Avatar du membre
Coolbreaz
Messages : 155
Enregistré le : dim. 9 avr. 2017 00:02
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par Coolbreaz »

Non, en fait quand je dit que ça marche pas je parle du fait de pouvoir passer du 50 au 60hz.
La console marche en 60Hz,quand je maintient reset, la led change de couleur mais ça ne change pas la fréquence.
J'ai essayer de changer la couleur et de redémarrer la console puisque la console redémarre dans la dernière config. Mais peut importe la couleur de la led au démarrage, la console marche en 60Hz slt.
Même si je préfère jouer en 60Hz je ne peut pas laisser la console comme ça car le lecteur de carte lui ne fonctionne pas ! Alor qu'il fonctionnais avant.

J'ai vérifier les soudure, fait des test, j'ai tout débranché, remis comme d'origine, refait toute les soudures, en re-suivant le Tuto et mis la masse à droite (le plus près de l'écriture "led") mais rien n'y fait.

- Alex kid (interne) et les cartouche ce lance en 60Hz
- la led change bien de couleur mais la fréquence reste en 60Hz
- La fonction reset du jeux (en appuyant brièvement) ne fonctionne pas (mais le Bouton Reset de ma console est un peut fatigué donc pour les appui prolongé ça va mais bref c'est pas top, mais je pense que ça devrait marcher de temps en tant quand même).
- le lecteur de carte lance bien l'écran HANG ON mais l'image saute et je ne peut pas lancer la partie

Un eprom ça ce "bousille" ? peut être ai-je fait une mauvaise manip et l'ai endommagé ! je vais voir avec Darius et éventuellement en recommandé une.

Avatar du membre
titifayls
Messages : 152
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par titifayls »

Non je pense que quelque chose soit abîmé , mais pas sur de pouvoir switcher de 50 a 60hz sur n'importe quel jeux car peut être un zonage interne dans la cartouche . Ton soucis a ptêtre un rapport car la CM est de base NTSC passé en PAL , un rapport avec le fil jaune derrière ? Refaire la piste couper par Sega pour passer la console en PAL a côté du fil jaune ? ... La je laisse un pro te répondre mais j'aimerai bien connaître la solution ^^

Avatar du membre
Coolbreaz
Messages : 155
Enregistré le : dim. 9 avr. 2017 00:02
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par Coolbreaz »

Bon, alors j'ai pris un peut de temps pour apprendre puis vérifier toutes mes soudures avec un testeur. Tout est OK, mais ça ne marche pas. Au mieux j'ai la console en 60Hz peut importe que la LED soit Verte orange ou rouge. J'aurai pus laisser comme ça mais HANG ON (en Disquette) ne fonctionne pas en 60Hz.
J'ai chercher sur le net, dessouder, ressouder, contrôler; rebrancher ... X fois
J'ai plus de temps à consacré la dessus pour le moment et surtout je ne vois pas ce que je peut faire de plus. Du coup, j'ai remis la console d'origine. Je re-viendrai dessus plus tard j'espère. En tous cas merci pour l'aide et le support, je pense avoir LA carte mère qui n'est pas compatible :terry-mini-ff:

Avatar du membre
titifayls
Messages : 152
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par titifayls »

Coolbreaz a écrit :
jeu. 9 juil. 2020 22:38
Bon, alors j'ai pris un peut de temps pour apprendre puis vérifier toutes mes soudures avec un testeur. Tout est OK, mais ça ne marche pas. Au mieux j'ai la console en 60Hz peut importe que la LED soit Verte orange ou rouge. J'aurai pus laisser comme ça mais HANG ON (en Disquette) ne fonctionne pas en 60Hz.
J'ai chercher sur le net, dessouder, ressouder, contrôler; rebrancher ... X fois
J'ai plus de temps à consacré la dessus pour le moment et surtout je ne vois pas ce que je peut faire de plus. Du coup, j'ai remis la console d'origine. Je re-viendrai dessus plus tard j'espère. En tous cas merci pour l'aide et le support, je pense avoir LA carte mère qui n'est pas compatible :terry-mini-ff:
Salut , je donne suite à ton message . Je viens de finir de réparer ma sms1 (RGB) et j'ai tenter de mettre une puce switchless . Je suis tombé sur le même soucis que toi , la console reste en 60hz , en pressant 2s sur le reset la LED passe au vert , on relâche mais ça dépasse systématiquement au rouge et la fréquence ne bouge pas . En faite pour passer du 60hz au 50hz , il fait rester plus longtemps et attendre le second clignotement de LED centrale pour relâcher . Si ton console est entièrement remonter tu remarqueras ton voyant central entourer de rouge lors de changement de fréquence . Pareil que toi je m'attendais a une commutation comme la MD/MD2 mais pas du tout ^^ , voilà j'espère t'avoir aider en espérant que ça soit bien ça .

Avatar du membre
Coolbreaz
Messages : 155
Enregistré le : dim. 9 avr. 2017 00:02
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par Coolbreaz »

Super, je teste ça le mois prochain effectivement, moi je l'utilisais comme le switch de MD (de façon rapide). Je vous ferai un retour ;-) PS : terrible l'avatar

Avatar du membre
titifayls
Messages : 152
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

[Master System 1] Switchless en Tuto Vidéo

Message par titifayls »

Coolbreaz a écrit :
lun. 13 juil. 2020 10:11
Super, je teste ça le mois prochain effectivement, moi je l'utilisais comme le switch de MD (de façon rapide). Je vous ferai un retour ;-) PS : terrible l'avatar
Ça marche , a l'allumage de la console il y a un léger clignotement des couleurs aussi , enfin sur la mienne . Avatar fait maison ;-)

Répondre

Retourner vers « Master System »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité