[Moniteur] Sony PVM 1440QM H/S

Modérateur : Référent Technique

Répondre
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Hello,

je me suis procuré ce moniteur, mais malheureusement celui ci n'est pas fonctionnel.... Il ne s'allume tout simplement pas, aucune LED en façade et écran noir... Seul bon point, il y a le bruit de démagnétisation au démarrage :D.

Après avoir sortie le multimètre, les tensions de sorti sur la carte d'alim sont d'environ 1v, 2v et 20v pour 7v, 14v et 115v normalement.... Je pense me tourner vers les condensateurs, sans trop de conviction.

Si vous avez d'autre idée ou une carte d'alim a me prêter pour tester, je prend :3905795745:
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 4477
Enregistré le : ven. 9 août 2019 10:54
A remercié : 15 fois
A été remercié : 20 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par M4rk_Rent0n »

Salut mouton,

J'y connais rien en pvm ni même en TV en règle générale, mais perso je pense que j'aurai quand même essayer d'envoyer une console dedans, histoire de voir si le son fonctionne au moins. Et peut être même que ça serait un indice pour un électrotechnicien. Je sais pas, peut être que quand tu as le son ça veux dire que le problème n'est qu'au niveau de la parti vidéo, et si tu n'a pas le son c'est plus en amont dans le circuit donc parti alimentation.

Tout ça ne sont que des suppositions hein, mais plus tu fait des test plus ça donne d'indice.

Bonne chance en tout cas
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

C'est une excellente remarque, car j'ai en effet branché une console lors de mes tests et rien de plus.
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Rheu !

Je confirme que j'ai au moins l'alim de morte... J'ai fait une belle petite fumée et histoire de trouver l'origine j'ai poursuivi avec belle étincelle :47022039: rien de telle qu'une méthode bourrin.



Image

On voit bien l'utilité du fusible et le condo qui arc sur la vis du transistor :

Image

Du coup je réitère ma demande, une personne à t'elle une alim à me prêter au alentour de Bordeaux :D
Avatar du membre
Bouz
Référent Technique
Référent Technique
Messages : 218
Enregistré le : lun. 18 janv. 2021 15:49
Localisation : Saint Bauzille de Putois
A remercié : 0
A été remercié : 6 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Bouz »

Très jolies photos, c'est la classe!
Il n'y a pas un défaut d'isolement entre la semelle du transistor et le radiateur?
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Il y a un trou dans le transistor, je pense qu'il est mort :D :

Image


Si une personne a un 2sc2688 qui traîne dans une boîte... Pas trouver sur rs-particuliers.
Avatar du membre
Bouz
Référent Technique
Référent Technique
Messages : 218
Enregistré le : lun. 18 janv. 2021 15:49
Localisation : Saint Bauzille de Putois
A remercié : 0
A été remercié : 6 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Bouz »

Ah ben oui, il a pris cher, le pauvre!
RS particuliers, non. RS-Online, peut-être. Ou Farnell. Mais il faut commander autre chose en même temps pour ne pas se faire voler avec les frais de dossier.
Il y a aussi eBay, mais c'est un peu la loterie...
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

J'ai reçu mes petits composants et ils ont repris leur place sur l'alimentation. Malheureusement, celle ci ne donne toujours pas les tensions attendu...

Du coup je vais voir pour commander tous les condensateurs chimique de l'alim.

Suite au prochain épisode, et si quelqu'un a une petite alim à me prêter pour voir si le reste fonctionne je prend toujours :D
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Image

Et voila ma liste de commande, je vais me lancer seulement sur les electrolytic.
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Il est en vie ! ! ! !


Image
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Il est rheu mort ! ! :(
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 4477
Enregistré le : ven. 9 août 2019 10:54
A remercié : 15 fois
A été remercié : 20 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par M4rk_Rent0n »

Courage, tu doit pas être loin du sauvetage !
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Voila ou j'en suis pour le moment :
Image

et je n'ai pas de 115v a l'entrée du PS602.

En espérant que les 3 anciens condensateurs restant soit en cause....
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Avancée du jour :
- les 3 condensateurs sont maintenant changés, ca ne marche pas mieux....
- après inspection de la carte une diode est cassée, a savoir si je l'ai cassé en changeant les condos ou si elle a explosé avant.

Image

il faut maintenant que je trouve cette diode pour la changer :-(, savez vous si on peut remplacer une diode zener 110v 0.5w par une 110v 3w sans risque ?
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Bon je viens de voir que l'adresse de livraison de ma commande est mauvaise.... je ne suis pas certain de tout recevoir, je suis deg
Avatar du membre
Guiguile
donateurs 2021
donateurs 2021
Messages : 557
Enregistré le : ven. 23 avr. 2021 10:12
A remercié : 24 fois
A été remercié : 1 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Guiguile »

Bon courage Mouton. Tu t es attaqué à du lourd!!
Jeux en cours:
- [Ps3] Tomb Raider / AC Black Flag
- [Wii] Zelda twilight princess, RE 4
- [PS1] L Odyssée d'Abe
- [3DS] RE Last révélation / Kirby triple deluxe
- [Ps2] Final Fight Streetwise et Altered Beast
- [Wii U] zombie U
- [Xbox360] Rise of Nightmares
Mouton
Messages : 116
Enregistré le : mar. 5 avr. 2022 08:51
A remercié : 0
A été remercié : 2 fois
Contact :

[Moniteur] Sony PVM 1440QM H/S

Message par Mouton »

Après avoir changer c'est deux éléments, je n'irai je penses pas plus loin... Sauf si je trouve une alimentation.
Répondre

Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité