megadrive 1600-09 (cherche solution pour manque de peritel)

Modérateur : Référent Technique

Répondre
Avatar du membre
jerems84
Messages : 98
Enregistré le : mar. 6 avr. 2021 07:03
A remercié : 0
A été remercié : 0
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par jerems84 »

bonjour/bonsoir a tous, étant nouveau sur ce site,j'espère trouver une réponse a mon problème, comme l'indique le titre et n'ayant pas de peritel sur ma tv samsung ue46b7000ww 120 cm je me suit donc pencher sur ce boitier https://www.amazon.fr/gp/product/B010DQ ... UTF8&psc=1

mais le problème est que apparament, sa ne veut tout simplement pas fonctionner avec la megadrive 1 1600-09 francaise (écran noir mais que du son avec le cable rvb d'origine), la raison serait que apparament se genre de boitier ne serait tout simplement pas compatible avec la sortie video en secam de la MD1 fr et que les boitier dans se genre la n'accepterait tout simplement et uniquement que le pal ou ntsc d'après se lien viewtopic.php?t=11207 , hors pourtant le papier avec le boitier commandé chez amazon indique bien ètre compatible secam donc bizarre, d'après le gars l'astuce serait de changer la sortie video secam de la megadrive 1600-09 francaise en ntsc, hors le problème encore une fois c'est que le gars indique bien que le tuto est compatible pour les 1600-09 et 1601-09, mais en descendant dans les réponse du tuto un gars explique bien avoir appliqué le tuto sur une 1600-09, le résultat et que le gars s'est retrouvé tout simplement avec un écran noir mais uniquement le son mème apres avoir ressouder le fil jaune et le condensateur en céramique qui est souder entre le sync et r71 , inutile de dire que j'ai tester se cable qui comporte le csync https://www.retrogamingcables.co.uk/seg ... -pro-build avec le boitier indiquer plus haut et résultat écran noir mais que du son, je précise aussi que ma megadrive a était switchée grace a se tuto https://www.youtube.com/watch?v=Wiu4HPw-sbo, bref j'aurait bien l'idée de couper le cable sync sans déssouder le cable sync et le condensateur en céramique qui se trouve entre le sync et le r71 juste avant le point de soudure de pin de synchro et de le souder sur la fiche composite mais j'ai peur qu'il m'arrive la mème chose au gars qui s'est retrouver avec un écran noir et juste le son, et c'est la que j'aurait besoin de conseil avec quelqu'un qui s'y connait bien de ce coté la hitoire de ne pas faire n'importe quoi, sur ceux en espérant avoir était assez claire et en attendant vos réponse

PS: j'ai globalement copier le titre du topic et du message que j'avait créer sur jeuxvideo.com et je l'ai tout simplement légèrement modifié car j'ai la flemme de tout remarqué :lol:
https://www.jeuxvideo.com/forums/42-100 ... eritel.htm
sacquet54
Messages : 193
Enregistré le : dim. 8 nov. 2020 16:16
A remercié : 0
A été remercié : 1 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par sacquet54 »

Regarde de ce côté
[RESOLU] MD1 1601-09 - Pas d'image mais du son (Darius viens voir!

viewtopic.php?f=162&t=11207

Perso j'ai fait la modification avec un switch pour la rendre réversible.

Truc bizarre j'ai le même boîtier et il marche très bien
brochi
Messages : 428
Enregistré le : mar. 21 juil. 2020 23:58
A remercié : 0
A été remercié : 0
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par brochi »

Il faudrait que tu commences par tester ta megadrive avec son câble vidéo sur une tv cathodique si possible ou un ecran plat qui a une peritel câblée rgb voir si l'ensemble fonctionne correctement
Avatar du membre
jerems84
Messages : 98
Enregistré le : mar. 6 avr. 2021 07:03
A remercié : 0
A été remercié : 0
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par jerems84 »

brochi a écrit : jeu. 8 avr. 2021 14:10 Il faudrait que tu commences par tester ta megadrive avec son câble vidéo sur une tv cathodique si possible ou un ecran plat qui a une peritel câblée rgb voir si l'ensemble fonctionne correctement
non ca ne viend pas de la car il y a quelques mois ma console fonctionner encore parfaitement avec son cable video d'origine qui a était modifier pour avoir du son stereo grace a ce tuto https://gueux-forum.net/index.php?/topi ... 9r%C3%A9o/
et d'ailleurs j'avait tester le tout sur tv sony trinitron et aucun problème, Image
j'ai également tester avec un deuxième cable d'origine non modifier qui est éxactement le mème et qui fonctionne lui aussi mais a la différence des 2 autres cables video que j'ai... c'est a dire celui qui est d'origine et non modifié il me donne le mème résultat sur le boitier péritel vers hdmi, a savoir du son mais écran noir mais a la différence ou je peut distinguer des point blanc qui clignote un peut partout, (en gros avec le jeu sonic 1 ons peut distinguer légèrement le logo d'intro grace au point blanc qui forme le contour du gros logo sonic the hedgehog et si je regarde de très pres ons voie bien la forme malgré l'ecran noir) tandis que le cable d'origine modifé en stéréo et le cable de chez retrogaming cable me donne un écran noir de chez noir et sans petit point blanc qui clignote sur le boitier :shock:
Avatar du membre
titifayls
Modérateur
Modérateur
Messages : 1355
Enregistré le : mar. 24 déc. 2019 16:36
A remercié : 13 fois
A été remercié : 11 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par titifayls »

Salut , vraiment pas simple le dépannage a distance. Avant toute chose pourrais tu prendre une photo de ta carte mère pour être sûr déjà du modèle et qu'on voit sis un composant est bizarre , dessus principalement ? As tu vérifié tes soudures du DIN qui souvent cassent les pastilles et donc les pistes ?
Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 66672
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 14 fois
A été remercié : 20 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par darius »

sacquet54 a écrit : mar. 6 avr. 2021 19:42 Regarde de ce côté
[RESOLU] MD1 1601-09 - Pas d'image mais du son (Darius viens voir!

viewtopic.php?f=162&t=11207

Perso j'ai fait la modification avec un switch pour la rendre réversible.

Truc bizarre j'ai le même boîtier et il marche très bien
je m'en suis pas mélé car je connais rien aux upscaleurs , j'ai une trinitron qui me va tres bien pour les vieilles consoles :D



on me propose une MD1 allemande "PAL-G" 1600-18 , qui ne sort pas de RGB avec le cable pal a boitier ,
c'est normal pour ce type ? ou c'est une panne ?

et si c'est normal la modif est facile pour sortir du RGB ?
un tuto simple en FR existe ?
Image
MES VENTES (allez fouiller ;) )
Le Nouveau Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Avatar du membre
titifayls
Modérateur
Modérateur
Messages : 1355
Enregistré le : mar. 24 déc. 2019 16:36
A remercié : 13 fois
A été remercié : 11 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par titifayls »

comme dit kitchen34 , tu peux passer en composite avec un boitier RVB modifié en mode NTSC . Si le RGB ne fonctionne pas , ca viens ptetre de son cable ou la console a une panne a se niveau ( soudures, pastilles/pistes... )
Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 66672
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 14 fois
A été remercié : 20 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par darius »

merci a vous 2 d'avoir levés mes doutes :)

et c'est bien une 1600

Image
Image
MES VENTES (allez fouiller ;) )
Le Nouveau Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Avatar du membre
titifayls
Modérateur
Modérateur
Messages : 1355
Enregistré le : mar. 24 déc. 2019 16:36
A remercié : 13 fois
A été remercié : 11 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par titifayls »

ah jamais vu de 18 , 2 fois mieux que la 9 ? lol ok je sors ....
Le mec te confirme qu'elle fonctionne en composite ? et rien en RGB donc boitier PAL ?
Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 66672
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 14 fois
A été remercié : 20 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par darius »

titifayls a écrit : ven. 9 avr. 2021 11:32 ah jamais vu de 18 , 2 fois mieux que la 9 ? lol ok je sors ....
Le mec te confirme qu'elle fonctionne en composite ? et rien en RGB donc boitier PAL ?
le mec confirme qu'elle marche avec le cable RFU seulement :)
Image
MES VENTES (allez fouiller ;) )
Le Nouveau Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 66672
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 14 fois
A été remercié : 20 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par darius »

KITCHEN34 a écrit : ven. 9 avr. 2021 11:34 1600-18 autant pour moi. Bon dès que tu l'a y a moyen que "peu etre"elle est un CPu hitachi, mais 40 e (le petit e est en trop ^^ ), je crois que non; mais tu peux verifier quand meme :)
je mettrais une photo ici :)
Image
MES VENTES (allez fouiller ;) )
Le Nouveau Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 66672
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 14 fois
A été remercié : 20 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par darius »

ok :)
Image
MES VENTES (allez fouiller ;) )
Le Nouveau Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Avatar du membre
titifayls
Modérateur
Modérateur
Messages : 1355
Enregistré le : mar. 24 déc. 2019 16:36
A remercié : 13 fois
A été remercié : 11 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par titifayls »

apres si le RGB fonctionne pas , c'est peut etre un probleme sur le synchro , a voir quoi ^^
mais comme dit chicken34 , elles sont toutes RGB mais certaines passe par un CXA alors que d'autres du chip directement
Avatar du membre
jerems84
Messages : 98
Enregistré le : mar. 6 avr. 2021 07:03
A remercié : 0
A été remercié : 0
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par jerems84 »

titifayls a écrit : ven. 9 avr. 2021 10:11 Salut , vraiment pas simple le dépannage a distance. Avant toute chose pourrais tu prendre une photo de ta carte mère pour être sûr déjà du modèle et qu'on voit sis un composant est bizarre , dessus principalement ? As tu vérifié tes soudures du DIN qui souvent cassent les pastilles et donc les pistes ?
face avant de la carte mère
20210410_194231.jpg
Avatar du membre
jerems84
Messages : 98
Enregistré le : mar. 6 avr. 2021 07:03
A remercié : 0
A été remercié : 0
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par jerems84 »

face arrière de la carte mère
20201224_184446-min.jpg
Avatar du membre
titifayls
Modérateur
Modérateur
Messages : 1355
Enregistré le : mar. 24 déc. 2019 16:36
A remercié : 13 fois
A été remercié : 11 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par titifayls »

Ok , déjà je crois que lors de la pose d'un Switch ou switchless , il fallait retirer le condo sur le jp1 .Après a première vue tout semble normal , essai de tester les Fbx x étant un numéro et se sont des fusibles donc regarde vers la prise Din sous ta plaque de refroidissement je crois qu'il y en a un pour la video

PS : après réflexion le c-sync est apporter direct du chip a la prise Din avec le fil jaune , mais bon ça coûte rien de vérifier quand même .Vérifie aussi si tu as pas un condo qui a coulé

Après faudra vérifier les pistes en sortir du CXA ( sous la plaque de refroidissement ) avec un schéma
Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 66672
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 14 fois
A été remercié : 20 fois
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par darius »

oui ce condo n'est pas compatibmle avec le switch , il faut l'enlever :)
Image
MES VENTES (allez fouiller ;) )
Le Nouveau Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Avatar du membre
jerems84
Messages : 98
Enregistré le : mar. 6 avr. 2021 07:03
A remercié : 0
A été remercié : 0
Contact :

megadrive 1600-09 (cherche solution pour manque de peritel)

Message par jerems84 »

bon je reviend sur ce sujet apres un peut plus de 1 ans, j'ai donc abandonner avant de tomber sur un forum qui parler de rgb ==>
https://www.gamopat-forum.com/t71086-la ... -et-le-rgb

et voici un messsage qui m'a interpeller vers la fin de la page 1 du forum

je cite: par MD2B Mar 3 Mai 2016 - 13:11

D'ailleurs, Quelqu'un a til déjà essayé de recâbler la sortie composite sur une md fr: fin de citation.

et c'est a partir de la j'usqu'à la fin de la page 2 que ca m'a interpeller, et par la suite je suit tomber sur ce site qui parle justement du sony cxa 1145 (indiqué sur le forum si dessus) utiliser comme encodeur video ==>

https://moddingfridays.bleu255.com/Fixi ... ve_Model_I

apparement cette technique permet de faire passer la md1 sur n'importe quelle tv, je voudrait donc savoir si cette technique peut fonctionner sur le convertisseur video avec mes 2 cables non officiel ntsc et/ou mon cable officiel 3085 modifié en stereo.

PS: je suit de retour sur ce topic que maintenant car j'ai modifier entre temps le cable jaune a l'arrière de la carte mere grace a ce tuto ==>
viewtopic.php?t=11207

pour faire marcher se cable video sur mon convertisseur ==> https://www.retrogamingcables.co.uk/seg ... -pro-build

mais a la place c'est celui ci qui a fonctionner sur la tv mais toujour pas sur le convertisseur ==> https://www.ebay.fr/itm/195040204378?_t ... %7Ciid%3A1

:3098688021: :1930930318:

je précise aussi que j'ai modifier le cable officiel 3085 avec l'astuce pour le faire passer sur une jap, avec un switch sur le boitier du cable pour régler le ntsc ect.. mais moi je l'ai fait car comme j'ai modifier le branchement du cable a l'arrière de la carte mere pour faire passer la console en ntsc voir si en ntsc ca passerrait avec le convertisseur.
download/file.php?id=10003&t=1
download/file.php?id=10005&t=1

mais ca n'a pas vraiment marcher meme en utilisant les 2 cables non officiel marqué plus haut, et le cable de chez retrogamingcable ne fonctionne sur aucun de mes écran et meme pas sur le convertisseur aussi, en gros le principe consisté a modifier le cable jaune a l'arrière pour faire passer la md1 en ntsc et voir si un de mes cables ntsc passer sur le convertisseur mais ca n'a pas suffit ons dirait
Répondre

Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité