Problème avec un Méga cd 2 qui grille les fusibles

Modérateurs : DarthRyuu, ShindouGo, Modérateurs Tuto, Référent Technique

Avatar de l’utilisateur
Master_ced
Messages : 95
Inscription : mer. 3 août 2011 00:00
A remercié : 0
A été remercié : 0
Contact :

Problème avec un Méga cd 2 qui grille les fusibles

Message par Master_ced »

Bonjour,
Voila j'ai mon méga cd 2 qui a cessé de fonctionner.
Je le démonte, le fusible est mort, je le remplace.
je le redémarre rien ça ne fonctionne pas.
Je le re démonte le fusible a cramé !!!
je le re change par un autre tout neuf et pareil il re crame à l'allumage.
je ne comprend pas il y a un problème ailleurs, les condos sont tous ok je ne vois pas de trace de surchauffe ou de composant cramé.

toute aide est la bien venu.
Merci.
Avatar de l’utilisateur
Solo
Administrateur du site
Administrateur du site
Messages : 5366
Inscription : mar. 29 juin 2021 10:36
A remercié : 1751 fois
A été remercié : 250 fois
Contact :

Problème avec un Méga cd 2 qui grille les fusibles

Message par Solo »

Bonsoir Master_ced,

juste une idée comme ça, par Tatouille :
Tatouille a écrit : mer. 16 janv. 2013 17:59 La plupart des MCD que j'ai vu avec un fusible grillé l'ont été pour cause de branchement d'une alim inadéquate.

Le mieux c'est quand même de le remplacer par un autre fusible, je ne me rappelle plus l'intensité max que peut fournir l'alim, mais le mieux c'est de prendre un fusible juste au dessus en intensité, et de préférence non temporisé.
Avatar de l’utilisateur
titifayls
Modérateur
Modérateur
Messages : 3057
Inscription : mar. 24 déc. 2019 16:36
A remercié : 84 fois
A été remercié : 141 fois
Contact :

Problème avec un Méga cd 2 qui grille les fusibles

Message par titifayls »

Tu es sur que tu changes bien le fusible ? Tu as une photo ? J'ai eu une MGCD2 bricolé,l'ancien proprio a remplacé la diode a côté par un shunt .... Erreur la diode dirige ainsi qu' évite le retour de courant et donc sans c'est court-circuit.... J'ai remis une diode et MGCD2 sauvée 👍
Avatar de l’utilisateur
Master_ced
Messages : 95
Inscription : mer. 3 août 2011 00:00
A remercié : 0
A été remercié : 0
Contact :

Problème avec un Méga cd 2 qui grille les fusibles

Message par Master_ced »

Bonjour et merci.

Après vérification le 2ème fusible n'a pas grillé mais le méga cd ne fonctionne toujours pas !!

Pour info il fonctionnait très bien ave son transfo d'origine je l'ai depuis des années mais du jour au lendemain plus rien , j'ai essayé avec le transfo de ma mégadrive 1 mais rien.
Avatar de l’utilisateur
Adess31
Messages : 22
Inscription : ven. 17 déc. 2021 16:31
A remercié : 0
A été remercié : 0
Contact :

Problème avec un Méga cd 2 qui grille les fusibles

Message par Adess31 »

A tu regarder au multimètre si il y avait un court-circuit sur la carte mère ? Récemment j'ai réparé ma Sega MultiMega qui avait une diode qui avait cramé et résultat : court-circuit général
Avatar de l’utilisateur
Apocalypse
Donateurs 2024
Donateurs 2024
Messages : 366
Inscription : sam. 23 janv. 2016 21:33
A remercié : 0
A été remercié : 19 fois
Contact :

Problème avec un Méga cd 2 qui grille les fusibles

Message par Apocalypse »

Toujours de mémoire il y a un transistor dans la partie alim qui commute la puissance lorsque que tu allumes la MD.
J'en ai déjà remplacés, soit en court-circuit à la masse (grille fusible sur fusible) ou en circuit-ouvert (ne s'allume pas).
Ah et une fois un qui était en permanence commuté, tu éteignais la MD mais tout restait allumé, alimenté par le MCD (j'imagine que cela aurait bien chauffé si j'avais laissé comme ça).
Répondre

Revenir à « Vos Problémes à Résoudre »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Google [Bot] et 0 invité