[MCD1] Le Mega CD problématique

Modérateurs : DarthRyuu, ShindouGo, Modérateurs Tuto, Référent Technique

Avatar de l’utilisateur
Adess31
Messages : 22
Inscription : ven. 17 déc. 2021 16:31
A remercié : 0
A été remercié : 0
Contact :

[MCD1] Le Mega CD problématique

Message par Adess31 »

Salutation à la commu' ! :)

Je vous fais l'historique : J'ai importé un Mega CD 1 du Japon qui apparemment fonctionnait. Donc après m'être fais délester de 70€ de frais de douane, je l'ai branché et pi ... Ben pas grand chose :| ! Alors oui il démarre mais voici les problèmes :

- Écran de démarrage du bios glitché graphiquement
- Pas de réelle son venant du Mega CD (donc pas de musique d'intro du bios ou de son venant des CD)
- Ne lit pas les disques de jeux (les CD de musiques sont lu mais impossible de savoir si ils sont bien lu vu qu'il ni a pas de son)

Et voici ce que j'ai déjà fait :

- Changement de la lentille
- Changement de tous les condensateurs
- Vérification des Word RAM et remplacement (au cas où)
- Sondage au multimètre et à l'oscilloscope des puces sonores Sanyo sur la sub board

Tout se que j'ai pu avoir comme résultat pour le moment, c'est d'entendre une légère bass saturé en rythme avec le thème sonore du bios. Il ni a que avec le bios US que j'ai du son mais provenant de la Megadrive, pas de son PCM venant du Mega CD.

Et pour finir, c'est la toute première révision de carte mère donc difficile voir impossible d'avoir un schematics.
Avatar de l’utilisateur
Apocalypse
Donateurs 2024
Donateurs 2024
Messages : 366
Inscription : sam. 23 janv. 2016 21:33
A remercié : 0
A été remercié : 19 fois
Contact :

[MCD1] Le Mega CD problématique

Message par Apocalypse »

Salut.

Peux-tu prendre une photo du bug graphique ? Est-ce sur les nuages dans le fond ou le logo qui tourne en "3D" ?
Souvent les condos coulent et bouffent des pistes.

Pour le son, as-tu quelque chose sur les sorties RCA ?
La carte d'alimentation, tout en longueur, contient le DAC pour le son si mes souvenirs sont bons.
Avatar de l’utilisateur
Adess31
Messages : 22
Inscription : ven. 17 déc. 2021 16:31
A remercié : 0
A été remercié : 0
Contact :

[MCD1] Le Mega CD problématique

Message par Adess31 »

Salut et entre temps j'ai pu régler les glitch graphiques en fabriquant un nouveau connecteur. Pour se qui est du son,sur les sorties RCA j'ai juste un bourdonnement en rythme avec la musique du bios. Ni plus ni moins 😶
Avatar de l’utilisateur
Adess31
Messages : 22
Inscription : ven. 17 déc. 2021 16:31
A remercié : 0
A été remercié : 0
Contact :

[MCD1] Le Mega CD problématique

Message par Adess31 »

Il faudrait que j'upload un enregistrement sur mon GDrive mais je ne sais pas si les liens sont autorisés
Avatar de l’utilisateur
Adess31
Messages : 22
Inscription : ven. 17 déc. 2021 16:31
A remercié : 0
A été remercié : 0
Contact :

[MCD1] Le Mega CD problématique

Message par Adess31 »

Mise à jour :

- Les problèmes de glitch graphiques ont été réglées. En recherchant sur la carte mère, un via a été détruit et donc je l'ai réparé.

- Pour le son aussi, il y avait un via détruit près du 74hc112d donc réparé aussi.

Pour les problèmes persistants, les cd ne sont toujours pas lus (et apparemment les cd de musique sont lus mais pas de son)
Répondre

Revenir à « Vos Problémes à Résoudre »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité