Sega Saturn VA 0.5, boot étrange

Modérateurs : DarthRyuu, ShindouGo, Modérateurs Tuto, Référent Technique

Avatar de l’utilisateur
Pkerga
Messages : 39
Inscription : ven. 3 avr. 2020 23:43
A remercié : 4 fois
A été remercié : 7 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par Pkerga »

Salut à tous
J'ai récupéré une petite Saturn Jap VA0.5
Elle était censé s'allumer mais ne pas lire les jeux CD. Dans les faits, quelques boot puis plus rien. Ou du moins écran noir.
J'ai commencé un petit recap. Je testais au fur et à mesure. Et j'ai fini par récupérer un boot et j'ai réussi à lancer mon Fenrir. Impec.
J'ai fini le Recap avec d'ailleurs quelques condensateurs bien vieillis.
Et depuis... Plus de boot, écran noir. Sauf si j'ôte la PCB SH1 qui se situe avant le câble ruban 20pin...
J'ai vérifié mes soudures.
Avez vous une idée ?

Avatar de l’utilisateur
titifayls
Modérateur
Modérateur
Messages : 3057
Inscription : mar. 24 déc. 2019 16:36
A remercié : 84 fois
A été remercié : 141 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par titifayls »

Salut , vérifie le sens de tes condos fait en seconde partie , vérifie les composants à côtés car ça arrive qu'un fer dérape ou un morceau de soudure / résidu qui traine possiblement....
Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 81209
Inscription : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 202 fois
A été remercié : 250 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par darius »

rechange celui de la carte fille video :)
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Avatar de l’utilisateur
Pkerga
Messages : 39
Inscription : ven. 3 avr. 2020 23:43
A remercié : 4 fois
A été remercié : 7 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par Pkerga »

darius a écrit : mer. 19 juin 2024 20:59 rechange celui de la carte fille video :)
Déjà tenté ainsi que les précédents...........
Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 81209
Inscription : sam. 6 janv. 2007 00:00
Localisation : sur Saturne evidemment
A remercié : 202 fois
A été remercié : 250 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par darius »

ha ...
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
anthodu29
Messages : 33
Inscription : ven. 16 oct. 2020 11:21
A remercié : 2 fois
A été remercié : 5 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par anthodu29 »

Salut,
Avec le lecteur CD branché, tu as toujours un écran noir ?

Tu est censé avoir un démarrage normal sans la carte connecté, mais avec la carte connecté sans le lecteur c'est normal d'avoir un écran noir
Avatar de l’utilisateur
Pkerga
Messages : 39
Inscription : ven. 3 avr. 2020 23:43
A remercié : 4 fois
A été remercié : 7 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par Pkerga »

anthodu29 a écrit : ven. 21 juin 2024 20:16 Salut,
Avec le lecteur CD branché, tu as toujours un écran noir ?

Tu est censé avoir un démarrage normal sans la carte connecté, mais avec la carte connecté sans le lecteur c'est normal d'avoir un écran noir
Ça fait 7 jours je je suis sur cette affaire. J'ai refais 3 fois toutes mes soudures. Remis des condo de qualité. Je ne suis pas chez moi ce soir. Si c'est juste ça, je suis dégoûté 😅
Avatar de l’utilisateur
Pkerga
Messages : 39
Inscription : ven. 3 avr. 2020 23:43
A remercié : 4 fois
A été remercié : 7 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par Pkerga »

fin de l'histoire : la Saturn VA0.5 (et sûrement la VA0) ne boote pas sans cd sur la petite carte SH1... une semaine à souder 3 fois des condensateurs, tout vérifier, pour ça... 😅😅😅
Il me reste donc à régler mon problème de ce qui ne tourne pas 😉
Avatar de l’utilisateur
Pkerga
Messages : 39
Inscription : ven. 3 avr. 2020 23:43
A remercié : 4 fois
A été remercié : 7 fois
Contact :

Sega Saturn VA 0.5, boot étrange

Message par Pkerga »

Salut
Petit récapitulatif de cette remise à neuf quasi finie.
Au départ, assez simple, écran noir.
Puis :
- recap complet
- changement du câble ruban 20pin HS
- changement de la lentille
- J'avais toujours un écran noir par moment, j'ai trouvé un faux contact au niveau de la sortie vidéo. Et pas moyen de résoudre l'affaire jusqu'à... ce que me rende compte que j'avais vérifié toutes les pins sauf le ground 😅... Un petit peu de soudure et hop !

Il me reste juste à trouver un capot sup en bonne état mais cette VA 0.5 tourne désormais comme lors de son premier printemps 😀.
Répondre

Revenir à « Vos Problémes à Résoudre »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité