[PC Engine CDRom²] Problème lecteur

Modérateurs : DarthRyuu, ShindouGo, Modérateurs Tuto, Référent Technique

m2m13
Messages : 41
Inscription : jeu. 24 nov. 2022 15:46
A remercié : 0
A été remercié : 2 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par m2m13 »

Dernier message de la page précédente :

Marseille
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Je vais bientôt regarder 2 interfaces units PCE CD-Rom NEC. Probablement ce week-end. Je ferai un retour sur leurs pannes dans la foulée.
m2m13
Messages : 41
Inscription : jeu. 24 nov. 2022 15:46
A remercié : 0
A été remercié : 2 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par m2m13 »

Lampiono69 a écrit : mar. 30 janv. 2024 13:00 Je vais bientôt regarder 2 interfaces units PCE CD-Rom NEC. Probablement ce week-end. Je ferai un retour sur leurs pannes dans la foulée.
Toujours intéressant à mater !
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Salut! :3479057759:
Je bosse actuellement sur ma 1ere Interface Unit comprenant une PC Engine bleue et donc un CdRom2 bien jauni… 🙀
Nettoyage complet intérieur et revue des éléments pour voir d’éventuelles anomalies. L’ensemble n’a pas été branché depuis plus de 10 ans…

Au final: La partie PCE fonctionne parfaitement. Image impec pour du RCA. La station d’accueil IU elle aussi marche bien derrière le CDRom et la PC Engine.

Pour la partie CDRom2 ça se complique.
A priori un condensateur a « d*gueulé ». Mais j’ai un doute: on dirait une colle orange qui maintient un condensateur relié à deux fils… il me faudra voir avec l’autre module CDRom une fois démonté, pour comparer.
Mais surtout le pire: les pignons à côté du bloc laser partent en lambeaux… Je ne sais pas comment les changer.
Néanmoins cette partie CD s’allume aussi et j’ai l’écran de System Card qui s’affiche bien. J’entends également un bruit côté CD (moteur qui tourne dans le vide car pignons morts donc) au démarrage quand je lance la partie CDRom via la petite trappe coulissante au devant de l’IU.

Cette partie CDRom va être coton à reprendre… il me faut des pignons et savoir les remettre. Stand-by en attendant des retours et conseils. Je vais aussi attendre vos conseils pour déjaunir ce slot CD.
Je vais m’attaquer bientôt au 2e combo IU en meilleur état.
Image
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Retour sur la 2e IU, même config même si c’est une Coregrafx II. Cette dernière fonctionne bien après démontage nettoyage interne. Juste un souci de soudure sur son câble RCA.
Malheureusement le CDRom a le même souci que le premier plus haut. Ça fait un bruit de moteur constamment, mais rien ne bouge et n’est lu donc. Pignon mort aussi. J’ai viré le pignon (cf. Photo)
Si quelqu’un a un lien pour changer cela… merci! 🙏🏻
Image

Image

Image
Dernière modification par Lampiono69 le lun. 12 févr. 2024 00:23, modifié 1 fois.
Avatar de l’utilisateur
titifayls
Modérateur
Modérateur
Messages : 2822
Inscription : mar. 24 déc. 2019 16:36
A remercié : 71 fois
A été remercié : 123 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par titifayls »

Salut 20€ les 2 ,ça douille mais bon voila
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Merci! Je vais acheter ça. 👍
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Les deux CDRom2 sont réparés et les Interface Units sont donc parfaitement fonctionnelles. Le rêve! Merci les gars ✌🏻
Avatar de l’utilisateur
titifayls
Modérateur
Modérateur
Messages : 2822
Inscription : mar. 24 déc. 2019 16:36
A remercié : 71 fois
A été remercié : 123 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par titifayls »

👍
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Petit Up. Nouveau challenge. J’attaque bientôt une IU avec PC Engine japonaise. Soucis d’engrenage sur la partie CDRom2, et de condensateurs et potards douteux côté sortie son/jack… la connectique HuCard doit aussi être nettoyée. Rien ne passe.
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Petite Maj. Malheureusement ce 3e CD Rom2 fait des siennes. J'ai changé le pignon central et checké les autres. Ça semble être ok de ce côté. J'ai déplacé le bloc laser à l'extérieur. Quand je branche le CD-ROM2 avec un cd, ça s'allume. J'entends le bloc laser se mettre au centre puis j'ai un bruit de butée qui ne s'arrête pas. On dirait que le bloc laser bute et veut continue d'avancer. Bizarre. Quelqu'un a une idée?
Avatar de l’utilisateur
titifayls
Modérateur
Modérateur
Messages : 2822
Inscription : mar. 24 déc. 2019 16:36
A remercié : 71 fois
A été remercié : 123 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par titifayls »

Tu as un Switch de buté ? Peut être qu'il ne fonctionne pas
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

Salut! Résultats prometteurs: J'ai commencé à nettoyer l'axe torsadé métallique, qui est très encrassé. De l'autre côté du bloc laser l'autre axe est lisse. J'ai juste graissé un peu celui-là.
Le spindle s'est actionné et le cd inséré a fini par être lu mais c'est malheureusement assez vite réparti en vrille quand j'ai branché le CDRom2 sur l'IU, avec ce bruit de bloc qui cherche le Switch... Bizarre quand même. Ça me lisait bien le cd par le Player de la NEC au début. Je passais de track en track... Puis ça a redéconné.
En effet en central il y a un petit Switch noir près du moteur et le bloc laser semble ne pas aller complètement au bout pour ce Switch... On dirait que ça force pour finir d'aller buter ce Switch. Il manque qlq millimètres.
Avatar de l’utilisateur
titifayls
Modérateur
Modérateur
Messages : 2822
Inscription : mar. 24 déc. 2019 16:36
A remercié : 71 fois
A été remercié : 123 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par titifayls »

C'est la lentille d'origine ? C'est sur que c'est la bonne ?
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

D'origine aucune idee. Sur l'étiquette la Ref. Kss-220a.

J'ai renettoyé l'axe. C'est reparti. J'écoute un cd avec la prise jack et un bon casque Sennheiser. Le son est globalement bon, mais j'entends des petits sauts fréquents à la lecture des pistes audio. Désagréable.

Je vais remettre le CD-ROM2 dans l'interface unit et tester un jeu cd-rom NEC. A+
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

De nouveau le bloc refait son cirque et ce bruit de saut du bloc, comme s'il forçait, incapable d'aller buter sur le petit switch central à côté du moteur du spindle... J'en peux plus ! Grrr
Avatar de l’utilisateur
Lampiono69
Messages : 44
Inscription : lun. 1 janv. 2024 17:26
A remercié : 13 fois
A été remercié : 1 fois
Contact :

[PC Engine CDRom²] Problème lecteur

Message par Lampiono69 »

CDRom2 réparé. Avec deux réglages: les potentiomètres et un léger épaississement de la butée blanche qui va taper le petit bouton de switch du spindle. Les CD musicaux passent bien et aussi les jeux originaux. Pas les backups en revanche.
Prochain challenge: une Duo à réparer. Rien ne s’allume. J’ouvrirai un topic si c’est plus sérieux que ce que je pense avant démontage: le fusible HS.
Édit: Duo réparée après nettoyage et graissage puis changement de quelques condensateurs. RAS niveau fusible et niveau diode. Je n'ouvre donc aucun topic.

Conclusion sur ce CDRom2 : j'avais ici un bloc laser qui n'était pas d'origine et mal réglé, y compris par rapport au Switch du spindle. Globalement satisfait du résultat mais sur cette ref j'aurais aimé avoir pu faire des réglages plus précis notamment pour de la lecture de CD de backups. Mais la KSS-220A est une référence qui peut aller sur cette machine. Le référence d'origine étant devenue quasi introuvable ou d'occasion à prix prohibitif... :1053004977:
Répondre

Revenir à « Vos Problémes à Résoudre »

Qui est en ligne ?

Utilisateurs parcourant ce forum : darius, Google [Bot] et 1 invité