problème vidéo Xbox originale

Modérateurs : DarthRyuu, ShindouGo, Modérateurs Tuto, Référent Technique

etsuna1
Messages : 20
Inscription : sam. 26 sept. 2015 18:09
A remercié : 0
A été remercié : 2 fois
Contact :

problème vidéo Xbox originale

Message par etsuna1 »

Bonjour à tous,

Je rencontre un soucis avec ma xbox mod cerbios (Puce Aladdin xt plus 2) et XBMC4Gamers comme luncher.

Jusqu'à maintenant, aucun soucis avec un cable YUV quelque soit la région ou la résolution.
Dernièrement j'ai voulu la relier sur un crt avec un cable péritel RGB: j'ai le son mais écran noir ( je pense qu'elle se trouve dans une résolution autre que 480i).
J'ai essayé de changer le cable de YUV (configuré en 480i) à péritel à la volée mais la console reboot automatiquement des que le cable vidéo est changé. Es ce que c'est un réglage que l'on peut enlever?

Es ce que je doit modifier un fichier mal configuré pour le démarrage avec un Cable péritel RGB.

Merci par avance à celui qui saura m'aider
Avatar de l’utilisateur
abdelatif777
Messages : 255
Inscription : dim. 14 oct. 2018 22:59
A remercié : 0
A été remercié : 1 fois
Contact :

problème vidéo Xbox originale

Message par abdelatif777 »

Salut, c’est un vrai câble rgb, ou seulement du rca avec un adaptateur vers peritel?
De mémoire, la console reboote et choisie le bon mode automatiquement en rgb (480i)
A moins que ta console force du 480p ou 720p à chaque démarrage???
Ou peut être plus simplement : la console est en ntsc et la tv cathodique ne le supporte pas ?
Il faudrait la repasser en pal avec enigma vidéo ou autre
:_tcc_: :ryustance:
etsuna1
Messages : 20
Inscription : sam. 26 sept. 2015 18:09
A remercié : 0
A été remercié : 2 fois
Contact :

problème vidéo Xbox originale

Message par etsuna1 »

abdelatif777 a écrit : lun. 5 févr. 2024 22:20 Salut, c’est un vrai câble rgb, ou seulement du rca avec un adaptateur vers peritel?
De mémoire, la console reboote et choisie le bon mode automatiquement en rgb (480i)
A moins que ta console force du 480p ou 720p à chaque démarrage???
Ou peut être plus simplement : la console est en ntsc et la tv cathodique ne le supporte pas ?
Il faudrait la repasser en pal avec enigma vidéo ou autre
Salut, les 2 cables tester sont bien RGB et mes differents écrans prennent bien le ntcs et le switch via enigma à été fait.
La personne rencontre exactement le meme problème que moi:
https://www.reddit.com/r/originalxbox/c ... t_working/

Concrètement je peux avoir uniquement une image via le composite en pal 50. Des que l'on switch sur une résolution 480i possibilité d'avoir une image uniquement via le component.
Avec un cable RGB, la console bascule bien en 480i (verifié avec le retrotink5X, mais l'image reste noir comme si uniquement la synchro arrivait mais sans les infos R,V,B.
A mon avis lors de la modif, le fichier gerant la bascule (ne le faisant plus correctement; ou en partit (ou restant bloque sur le yuv)) a peut etre été modifié?
Avatar de l’utilisateur
abdelatif777
Messages : 255
Inscription : dim. 14 oct. 2018 22:59
A remercié : 0
A été remercié : 1 fois
Contact :

problème vidéo Xbox originale

Message par abdelatif777 »

Il faudrait que je regarde sur la console, mais dans le Dashboard alternatif, dans paramètres, tu peux voir ta résolution et surtout la Modifier, ce sera pris en compte au prochain démarrage.
Il suffit d’éteindre et de brancher sur la cathodique pour tester.
Normalement il y a une image en 480i ntsc, même en noir et blanc ou brouillée.
Il y a sûrement un fichier config avec ta puce, ça doit être équivalent au flash tsop.
Ta tv cathodique supporte le ntsc,ton câble rgb est ok, logiquement l’écran noir est dû à une résolution non supportée.
Tu lances quoi comme Dashboard ?
:_tcc_: :ryustance:
Avatar de l’utilisateur
abdelatif777
Messages : 255
Inscription : dim. 14 oct. 2018 22:59
A remercié : 0
A été remercié : 1 fois
Contact :

problème vidéo Xbox originale

Message par abdelatif777 »

Désolé tu l’as précisé c’est XBMC4Gamers, je connais de nom mais à l’occasion je regarderais
:_tcc_: :ryustance:
etsuna1
Messages : 20
Inscription : sam. 26 sept. 2015 18:09
A remercié : 0
A été remercié : 2 fois
Contact :

problème vidéo Xbox originale

Message par etsuna1 »

Merci pour tes retours, j'ai finis par trouver ma réponse et fais une belle bêtise ( flash le bios en trifouillant dans les menus (de la puce Aladdin XT PLUS2 j'imagine?) et du coup elle boot en clignotant rouge et vert. J'imagine qu'avec une nouvelle puce ca devrait rentrer dans l'ordre.

Sinon, pour cette histoire d'image noir avec le cable RGB: avec cerbios et une console 1.6 perte de l'image en RGB et composite. Je pouvais toujours cherché. Ils sont au courant mais visiblement ce n'est pas la prioritée pour les mises à jours.

Si par hasard une personne à le matériel pour me flasher le bios de ma puce.... MP
Avatar de l’utilisateur
abdelatif777
Messages : 255
Inscription : dim. 14 oct. 2018 22:59
A remercié : 0
A été remercié : 1 fois
Contact :

problème vidéo Xbox originale

Message par abdelatif777 »

Oui la galère en effet, tu as un message d’erreur?
Sinon, si tu arrive à lancer un jeu original c’est s’elle est toujours fonctionnelle.
De mémoire avec une puce , le boot sur cd ou dvd est prioritaire, tu peux graver un cd comme « master cd gueux » ou autre, et reflasher le bon bios.
Sinon si tu as un jeu comme splinter cela + save neutre, possibilité aussi de reflasher.
Les puces je ne connais pas trop, c’est théorique ce que je dis. Ça dépends de ce qui a été flashé en dernier sur la puce
:_tcc_: :ryustance:
Répondre

Revenir à « Vos Problémes à Résoudre »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité