Game gear fonctionne sur secteur mais pas avec piles

Répondre
Rodo55
Messages : 6
Enregistré le : jeu. 20 juin 2019 19:27
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Rodo55 »

Bonjour ,

J’ai un souci avec une game gear elle fonctionne sur secteur mais pas avec piles
Elle n’est pas oxydé, pensez vous que cela peut venir des condensateurs ?

Que faire ?

Merci à vous

Avatar du membre
Seb_48
Messages : 267
Enregistré le : jeu. 1 oct. 2009 00:00
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Seb_48 »

Je pense que ta fiche jack doit être fissurée. Du coup, la commutation via le bilame ne se fait plus.... Lorsque tu branche le transfo dans la prise jack, les lamelles s'écartent et ne font plus contact pour ne laisser que le transfo en alim principale. Dès que tu enlève la fiche du transfo, les lamelles se collent au contact pour que les piles prennent le relai.
Pour régler le problème, pour ma part, j'ai utilisé un bout de métal un peu plus grand que la fiche jack (de la carte alim) et j'ai recroquevillé les cotés. Puis, je l'ai collé par dessus avec de la glue...histoire que la fissure se résorbe et que les contacts soient fonctionnel.

Image

Solution

Image

Rodo55
Messages : 6
Enregistré le : jeu. 20 juin 2019 19:27
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Rodo55 »

Merci de votre réponse je regarde cela demain et je vous tiens informer.

Bonne soirée

Avatar du membre
KITCHEN34
Modérateur
Modérateur
Messages : 5370
Enregistré le : mer. 13 juil. 2016 22:46
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par KITCHEN34 »

Tes condo peu etre de ta partie alim

Rodo55
Messages : 6
Enregistré le : jeu. 20 juin 2019 19:27
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Rodo55 »

Bonjour donc je me suis lancé ce matin les condensateurs carte mère sont changés, je n’ai pas changé les condensateurs du son et de l’alim, la console fonctionnait au bout de 5 minutes plus rien écran noir et un sifflement en son.

J’ai essayé avec une une game gear en état de marche et cela me fait exactement la même chose

Il doit avoir un souci sur la carte mère ?!

Merci de vos réponses et bonne journée

Rodo55
Messages : 6
Enregistré le : jeu. 20 juin 2019 19:27
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Rodo55 »

J’ai revérifié les condensateurs tout est ok le rétro éclairage fonctionne mais aucune image n’ap

Rodo55
Messages : 6
Enregistré le : jeu. 20 juin 2019 19:27
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Rodo55 »

N’apparait *

Merci à vous

Avatar du membre
Seb_48
Messages : 267
Enregistré le : jeu. 1 oct. 2009 00:00
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Seb_48 »

Tout d’abord, vérifie les tensions du connecteur CN1.

https://www.metagames-eu.com/forums/la- ... ost1426989

Avatar du membre
KITCHEN34
Modérateur
Modérateur
Messages : 5370
Enregistré le : mer. 13 juil. 2016 22:46
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par KITCHEN34 »

Les sifflements signifie qui a encore des condos de mort

Avatar du membre
Seb_48
Messages : 267
Enregistré le : jeu. 1 oct. 2009 00:00
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Seb_48 »

KITCHEN34 a écrit :Les sifflements signifie qui a encore des condos de mort
Ceux de la carte son apparemment...

Rodo55
Messages : 6
Enregistré le : jeu. 20 juin 2019 19:27
Contact :

Game gear fonctionne sur secteur mais pas avec piles

Message par Rodo55 »

Tout est ok au niveau des connecteurs cn1, ce que je ne comprends pas c’est que la console a fonctionné pendant 5 minutes et après plus rien les condensateurs on était changer en plus

Répondre

Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 12 invités