Tour d'ordinateur

Modérateur : Alex 57

Avatar du membre
Jean-Gildas
Messages : 801
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

Tour d'ordinateur

Message par Jean-Gildas »

Dernier message de la page précédente :

Question bête : t’as branché les antennes à la carte réseau de la tour ?
Image
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Merci les gars.

L'antenne WiFi, j'en ai pas.
Je passe par un simple dongle branché en USB.

D'ailleurs en passant du port à l'arrière à celui de devant, je suis passé de 50 ko à 1 MO.
Donc visiblement ça vient de la.
C'est les interférences qui gène le réseau WiFi ?

En tout cas, nickel Mark.
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2520
Enregistré le : ven. 9 août 2019 10:54
Contact :

Tour d'ordinateur

Message par M4rk_Rent0n »

Interférences électrique (diaphonie), cage de farad sur certain boîtier dont les i/o sont un peu trop "encastré", mauvaise masse entre le boîtier et la carte mère...

Les raisons sont nombreuses.

J'ai déjà vu un pc s'éteindre tout seul aléatoirement parce que posé sur de la moquette... électricité statique. Ça provoqué des micro arc entre la carte mère et le boîtier (mal visé - dévissé avec le temps).
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Les joies de tout ce qui est électronique.
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

L'autre tour d'ordinateur est déjà branché.
Je l'utilise pour les petits jeux et pour bosser.

J'ai reçu les 2 écrans gaming 22 pouces du gosse ainsi que son clavier, sa souris et son casque Gaming.

Je reçois la tour de pc samedi logiquement.
Processeur Ryzen 3 2200g à 3,7 GHz (je vais l'overclocker de 200 mhz, c'est sans danger une fréquence légère).
Chipset graphique Vega de 8go que je remplace avec ma carte SAPPHIRE PULSE Radeon RX 570 de 8go.
16 go de ddr4 3000 mhz
Disque dur de 1to en sata.
Disque dur de 256 go ssd que je dois recevoir et rajouter dedans.
Alimentation électrique de 450 watts que je remplace par une 650 watts que j'ai déjà reçu (la carte graphique demandant 400 watts de base).

Le tout branché en display port.
Je pense qu'avec ça, il est paraît pour faire tourner les jeux récents pendant quelques années non ?
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Ha aussi, question conne pour le Ssd.
Vaut il mieux mettre Windows sur le Ssd ou le garder à part que pour les jeux ?
Avatar du membre
Jean-Gildas
Messages : 801
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

Tour d'ordinateur

Message par Jean-Gildas »

Windows sur SSD.
Image
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

OK dac, merci.
Donc faudra que je transfère le système d'exploitation.
J'ai vu que des logiciels permettaient de le faire sans tout desinstaller et formater.

Je pense qu'il va être tranquille un petit bout de temps avec cette configuration pour les jeux.
Je fais tourner le dernier Flight Simulator (rien de mieux en reference de jeux Mega gourmand). ><
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Bon, avec un pote, on a bossé sur les pc.
Ça m'a fait bizarre sachant qu'à l'époque où je m'intéressais à l'informatique et où je montais mes propres configurations, le sata existait pas et on était encore sous SDram et nappe Ide.

Ça m'a fait bizarre mais mon pote informaticien m'a remis à niveau la ><
En faite le Sata, c'est vachement moins chiant que c'est foutu nappe Ide.
Les réglages maître et esclave n'existe plus. C'est maximum maintenant dans le bios.
C'est fou comme en 15 ans ça c'est facilité

Donc au final, la tour gaming à été démonte complete et on a monté la RX 570 dedans.
La je dois recevoir un ssd, j'ai déjà préparé les branchements. Plus qu'à le mettre dedans.

On a démonte la tour Dell complete.
Au final, on a eu aucun soucis pour l'adapter dans un autre boîtier.
Le brochage électrique est identique.
Seul les fixations de la carte mère sont différentes donc on a du utiliser un système D à base de serflex.
Sinon aucune différence niveau matériel.
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Bon, j ai un petit soucis logiciel a chaque démarrage du PC.
J ai le logiciel de chez AMD : Catalyst qui se lance a chaque démarrage mais en mode installation alors que ce dernier est déjà installe.
J ai regarde sur l onglet démarrage et dans la base de registre via regedit dans l onglet RUN et il y a rien du tout.
Une idée ?
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2520
Enregistré le : ven. 9 août 2019 10:54
Contact :

Tour d'ordinateur

Message par M4rk_Rent0n »

Alex 57 a écrit : jeu. 3 sept. 2020 14:10 Bon, j ai un petit soucis logiciel a chaque démarrage du PC.
J ai le logiciel de chez AMD : Catalyst qui se lance a chaque démarrage mais en mode installation alors que ce dernier est déjà installe.
J ai regarde sur l onglet démarrage et dans la base de registre via regedit dans l onglet RUN et il y a rien du tout.
Une idée ?
Tu as essayé de le supprimer complètement et de le réinstaller ?

Si toujours le même soucis > check so tu peut avoir la version précédente sur le site d'ati.
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Ben il me fait toujours chier au démarrage avec ça.
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2520
Enregistré le : ven. 9 août 2019 10:54
Contact :

Tour d'ordinateur

Message par M4rk_Rent0n »

1ere option : regarde si tu as "ATI Software Uninstall" dans tes programmes, si oui > désinstalle le.

2eme option : dans program files x86 tu doit avoir un dossier AMD contenant les fichiers d'installation > supprime les.
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Ok merci. J'ai viré le dossier AMD dans le Program X86.
Je redemarre et je te redis ça.
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

J'ai essayé, j'ai effacé le dossier AMD dans program files et ça revient encore.
J'ai toujours le même soucis avec l'installateur qui s'affiche.
J'ai desinstallé et réinstallé le pilote, ça a pas marché non plus.
Une idée ?
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2520
Enregistré le : ven. 9 août 2019 10:54
Contact :

Tour d'ordinateur

Message par M4rk_Rent0n »

Tu est aller voir dans le planificateur de tâches ?
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Oui, les taches sont desactivés et pourtant ça se lance toujours.
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2520
Enregistré le : ven. 9 août 2019 10:54
Contact :

Tour d'ordinateur

Message par M4rk_Rent0n »

Bon...

Au démarrage quand tu as cette fenêtre qui se lance, fait un clic droit barre des tâches > gestionnaires de tâches. La, tu clic sur la petite flèche a gauche de "AMD installer", et sur celui du dessous quand tu fait un clic droit tu doit avoir "ouvrir l'emplacement du fichier". Ça ouvrir un explorateur dans le dossier contenant le .exe. tu le vire, tu le supprime, tu le renomme, comme tu veux mais tu l'éradique lol ^^
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Merci, c'est bon.
Enfin débarrassé. Cela commencé à devenir soulant de le voir s'ouvrir à chaque lancement de Windows.
Mais tenace, je l'avais viré de Regedit et de l'onglet de démarrage et il continué à se lancer.
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2520
Enregistré le : ven. 9 août 2019 10:54
Contact :

Tour d'ordinateur

Message par M4rk_Rent0n »

Nickel :967725224:

Les joies de Windows... lol ^^
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Windaube plutôt.
Ils perdent de plus en plus de part de marché et c'est pas étonnant.
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Finalement, comme j'avais dis. En expliquant au gosse, il a comprit que le double écran en mode élargie, c'était pourri. ><
Du coup, je suis passé en mode double écran normal non dupliqué avec 2 bureaux différents et une seule barre des taches.

Par contre, j'ai vu que des mecs avaient réussi à le faire.
Pour avoir plus d'immersion, c'est possible d'avoir le menu ou de dupliquer l'image uniquement en mode jeux afin de vraiment avoir de l'utilité pour le double écran quant on joue ?
J'ai cherché sur le Web et j'ai trouvé uniquement pour étendre l'affichage.
Les mecs expliques pas comment ils ont fais pour avoir le menu sur l'autre écran ou pour avoir l'affichage en doublé uniquement en jeux et pas quant il retourne sous Windows.
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

Merci Mark, mais là il parle d’étendre l'affichage.
Hors, je veux pas étendre l'affichage mais juste dupliquer en mode jeux (et uniquement jeux)
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2520
Enregistré le : ven. 9 août 2019 10:54
Contact :

Tour d'ordinateur

Message par M4rk_Rent0n »

Bah sinon tu as la combinaison de touches windows+P qui te permet de changer de mode à la volée. Par contre je ne comprend pas bien l'intérêt ?
Avatar du membre
Alex 57
Modérateur
Modérateur
Messages : 5209
Enregistré le : sam. 3 janv. 2015 00:00
Localisation : Planète Namek
Contact :

Tour d'ordinateur

Message par Alex 57 »

C'est pas faux.
Ben après c'est plus pour ne pas avoir l'écran et le menu du bureau Windows à gauche quand le gosse joue. ^^
Répondre

Retourner vers « Discussions Generales »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité