[TUTO] Installation et utilisation du SD2SP2

Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

Dernier message de la page précédente :

Ouais je veux bien te croire, j’ai remarqué que Swiss fait des ajustements de config plus ou moins à la marge par jeu sans que je pige bien la logique (souvent j’ai l’impression que c’est des questions de matching entre la région du jeu et la sortie vidéo)…
Sinon ils ont peut-être changé la version par défaut de cette option dans des versions plus récentes, et si as le même fichier de config depuis des mois, c’est pas impossible que c’est ça qui ait gardé l’ancienne version par défaut ;)
Image
Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

Yep je la connais cette traduction, merci Deli ;)
jackychoun a écrit : mar. 31 mars 2020 03:15 Moi je boot sur ma carte memoire Gamecube pour lancer swiss et utiliser mon SD2SP2 avec le hack F zero, ce qui serait top ce serait un swiss hyper léger sur ma carte memoire (le probleme c'est qu'il prend presque toute la place actuellement),qui se chargerait pour commencer puis qui lirait le boot.dol complet de swiss qui serait sur la carte SD de mon SD2SP2.
J’exhume ce message car ça faisait longtemps que je cherchais aussi, et il s’avère que ça existe déjà ! \o/
http://www.gc-forever.com/forums/viewto ... 136#p45136
Le lien est dans le message de suloku du 8 janvier 2020 : http://www.gc-forever.com/forums/downlo ... hp?id=3555
Avec ça on passe d’une centaine de blocs pour un swiss complet (dont on voit jamais la couleur car il charge d’emblée un boot.dol) à 15 blocs, il faut juste songer à renommer ou copier le boot.dol en autoexec.dol à la racine de la carte µSD :D
Image
Avatar du membre
NewDeli
Messages : 258
Enregistré le : jeu. 10 mars 2016 09:13
Localisation : Paris
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par NewDeli »

ça parait assez expérimental, mais apparemment, il y a de la demande pour se passer du lecteur pour Swiss alors... A noter que l'on peut booter Swiss depuis un action replay également. Suite à nos récents échanges, il me parait utile de rectifier mon propos antérieur du coup. L'avantage d'un Cube NTSC, c'est le 480p pour peu que l'on dispose du câble vidéo qui va bien, soit le fameux câble composante hors de prix, soit un GCHD mk ii qui permet d'utiliser un câble composante de wii, bien plus abordable. Attention si vous mettez la main sur un "vrai" câble composante, il n'y a pas la prise en charge du son, et autre mise en garde, les sauvegardes de Winning Eleven bouffent pas moins de 98 blocs, soit la moitié d'une carte mémoire haute capacité. D'après moi, le GCHD est surestimé, les testeurs mettent en avant qu'un affichage en deçà des attentes serait lié à l’électronique du TV employé mais j'ai des doutes.
Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

D’expérience, le Cube pal est tout à fait capable de sortir du 480p via le « vrai » câble composante, pour peu qu’on demande à Swiss de le faire ;)
La différence avec un Cube NTSC c’est peut-être qu’il est nécessaire de passer par la config de Swiss (par défaut Swiss me lance les jeux NTSC en 480i, pas en 480p).
Pour les jeux en 50Hz on peut même monter en 576p :P
Image
Avatar du membre
NewDeli
Messages : 258
Enregistré le : jeu. 10 mars 2016 09:13
Localisation : Paris
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par NewDeli »

Je vois que l'on a affaire à un fan inconditionnel de big N, quelle collec', impressionnant! Si tu l'ignorais, il existe une poignée de jeux PAL qui disposent d'un mode progressive scan caché :
- 007 ~ Nightfire
- F-Zero GX
- Mario Smash Football
- TimeSplitters ~ Future Perfect
A contrario, je ne pense pas que les autres jeux PAL forcés en 480p ou en 576p passent tous sans problème, mais je peux me tromper. Tu es sur de n'avoir constaté aucune anomalie, ce faisant ? Sinon, tu joues sur quel type d'écran, sans indiscrétion ? Autre question, comment gères-tu le son, via un câble péritel additionnel muni de fiches RCA je suppose ?
Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

Fan de la GameCube plus que de big N (tout comme je suis fan de la Saturn plus que de Sega) :D

Pour le son, il faut effectivement récupérer l’audio en RCA, le câble composite de base de la console fait très bien l’affaire (étant donné qu’il n’utilise pas le même port que le câble composante à l’arrière de la console, c’est la manière attendue de l’utiliser, ce que confirme la notice du câble je crois, si je remets la main sur la boîte je confirmerai).

Pour les quatre jeux je sais, mais je n’ai que F-Zero dans la liste (qui en plus a une option ingame pour le passer en « faux » 16/9 − un 4/3 à afficher en 16/9 à l’écran pour qu’il soit plus déformé − le pied) ;)

La plupart de mes jeux pal je continue d’y jouer sans Swiss sans plus m’embêter, donc en 576i ou 480i, selon qu’ils tournent en 50 ou 60Hz. Je me suis un peu pris la tête avec Beyond Good & Evil, dont le format 16/9 letterboxé en 4/3 est dégueulasse sur écran 16/9 (un gros cadre noir tout autour de l’image:/ ), mais aucun des réglages n’y a fait. Ceci dit il passait en 576p comme en 480p sans trop de soucis (ce qui laisse à penser que ça doit globalement être le même jeu d’un côté et de l’autre de l’Atlantique, capable de tourner en 50 comme en 60Hz même s’il propose pas l’option).

Et du coup je joue sur la télé HD LG (32LS5600) du salon, assortie d’une pléthore de connectiques qui ne me la ferait lâcher pour rien au monde (3×HDMI, péritel, composante, composite, VGA − le must pour la Dreamcast).
Rien ne vaut une petite photo :
Image
Image
Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

Jean-Gildas a écrit : dim. 12 juil. 2020 20:13Pour le son, il faut effectivement récupérer l’audio en RCA, le câble composite de base de la console fait très bien l’affaire (étant donné qu’il n’utilise pas le même port que le câble composante à l’arrière de la console, c’est la manière attendue de l’utiliser, ce que confirme la notice du câble je crois, si je remets la main sur la boîte je confirmerai).
En fait de notice il y a ce schéma à l’arrière de la boîte :
Image

Je crois qu’il explique assez clairement les choses ;)
Image
Avatar du membre
NewDeli
Messages : 258
Enregistré le : jeu. 10 mars 2016 09:13
Localisation : Paris
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par NewDeli »

Ah ben tu aurais de la marge de progression au niveau du choix de ton TV, à mon humble avis. Oui, les entrées multiples, c'est sympa (mon Sony Bravia en est pourvu également, mais je n'utilise que ses ports HDMI, au nombre de trois) cependant pour les jeux 3D en particulier, l'affichage sur un moniteur CRT de qualité est à tester. Tu as fait la moitié du chemin en ayant en ta possession le câble composante officiel, ne manquerait plus que le transcodage composante -> VGA en bout de chaîne. Si tu es limité par la place, tu pourrais tester avec un CRT de faible diagonale, genre un Llyama 17''. J'imagine que tu as du pas mal te documenter y compris au sujet de l'écran mais perso, je trouve cela gratifiant de se tenir à un mètre de l'écran, la finesse du pitch le permet sans s'esquinter les yeux. Ceci dit, Soul Calibur III sur PS2 rend vraiment bien en 480p sur le Bravia (via ma VGA box + un petit convertisseur VGA -> HDMI). Perso, j'espère avoir l'occasion de tester F-Zero, Burnout II ou d'autres tueries GC en 480p lorsque le prix du câble composante redeviendra raisonnable.
Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

Pas la volonté surtout, moi un jeu vidéo j’aime être confortablement posé dans mon canapé pour y jouer, à 3-4 mètres de la télé. Si à cette distance l’image est nette ça me convient parfaitement (à ce tarif il me suffit de tirer parti du meilleur matos par console, donc Péritel, Composante ou HDMI selon les générations)

Pour l’espoir de revoir le câble composante à un tarif raisonnable, bon courage. Quand on voit que même Insurrection Industries ont laissé tombé l’alternative du Carby : https://insurrectionindustries.com/prod ... component/
Image
Avatar du membre
hkcisonline
Messages : 219
Enregistré le : dim. 5 janv. 2014 00:00
Localisation : Lot (46)
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par hkcisonline »

J'ai 2 Iso de Star Wars: Rogue Squadron II: Rogue Leader en version Pal et NTSC Us que je n'ai jamais réussi à faire fonctionner sur ma GC pucée et un SD2SP2 et swiss quasi dernière version, le jeu se lance mais une fois arrivé à l'ecran titre les boutons de la manette ne répondent plus... Si vous avez un retour d'expérience avec celui-ci je serai intéressé car c'est quasi le seul jeu de tous ceux que j'ai essayé (une 30ene) qui ne passe pas.
---------
Faut pas respirer la compote, ça fait tousser.
---------
Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

Je peux tester ça dans la journée.
Image
Avatar du membre
hkcisonline
Messages : 219
Enregistré le : dim. 5 janv. 2014 00:00
Localisation : Lot (46)
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par hkcisonline »

Cool ce serait sympa car je ne comprends pas trop le soucis, car au début cela bloquait au niveau du check de la Carte mémoire que j'ai mise du coup, une pour le pal et une autre pour le US mais du coup j'ai atteint l'écran titre mais là y'a bloqué et tourne en boucle sur les vidéo car la manette ne réponds plus...
---------
Faut pas respirer la compote, ça fait tousser.
---------
Avatar du membre
Jean-Gildas
Messages : 740
Enregistré le : dim. 1 févr. 2009 00:00
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Jean-Gildas »

Alors, ce que j’ai testé :
  • Lancer le jeu original (version FRA) sans passer par Swiss
  • Lancer le jeu original (version FRA) en passant par Swiss
  • Lancer un backup (version FRA) en passant par Swiss
  • Lancer un backup (version EUR) en passant par Swiss
  • Lancer un backup (version US) en passant par Swiss
J’ai profité des manips pour mettre à jour à la dernière version de Swiss pointée par mark, du coup j’utilise la v0.5r870.

Dans les cinq cas, je n’ai rencontré aucun problème, le jeu répond, me permet d’accéder au menu et de commencer à jouer.

En ce qui concerne les CM, c’était un peu au pif : j’ai toujours eu ma 59 blocs qui me sert juste à lancer Swiss depuis F-Zero GX dans le port B, mais la 1019 blocs dans le port A, je l’ai conservée que pour le premier test (sinon j’ai le réflexe de l’enlever dès que Swiss est lancé, pour éviter qu’elle soit corrompue par je ne sais quel jeu).
Par contre j’ai remarqué que du coup, chaque version de Rogue Leader crée un fichier de sauvegarde de 3 blocs sur la première carte disponible sans prévenir. Ce qui ne m’a pas posé de soucis pour autant.

Donc beh je sais pas d’où peut venir ton soucis :???:
Sinon qu’on peut creuser les différences de setup : j’utilise la dernière version de Swiss avec un pad officiel Gamecube, qui répond donc sans aucun problème.
Image
Avatar du membre
hkcisonline
Messages : 219
Enregistré le : dim. 5 janv. 2014 00:00
Localisation : Lot (46)
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par hkcisonline »

Merci beaucoup pour ton test très complet, effectivement j'avais un soucis lorsqu'il n'y avait pas de CM du tout cela bloquait déjà à ce niveau... Par contre je n'ai pas de pad GC officiel, que des copies chinoises, l'ancien étant mort depuis longtemps. Pour la version de swiss j'utilise une r845 de juin 2020 c'était celle la la dernière fois que j'ai testé. Car au départ sur le DVD j'ai une version de 1 ou 2 ans donc j'ai mis un Boot.dol à la racine de la SD que je change régulièrement.
Pour les Iso j'utilise ceux des dumps de archive.org et tous ceux que j'ai testé fonctionnent hors ce jeux en particulier, il est pourtant dans la compatibility list de Swiss... Et tu me dis que de ton côté c'est OK.
Je vais essayer de refaire quelques test propres et voir si je peux avancer sur ce soucis, en tout cas merci pour ton aide.
---------
Faut pas respirer la compote, ça fait tousser.
---------
Avatar du membre
hkcisonline
Messages : 219
Enregistré le : dim. 5 janv. 2014 00:00
Localisation : Lot (46)
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par hkcisonline »

Bon je viens de réaliser un truc vraiment bizarre... donc je boot sur le DVD Swiss v0.4 et qui loade automatiquement depuis la SD la dernière version que je viens de telecharger V0.5 rev 870.
Si j'utilise ma manette sans fil noname qui est synchro au boot et dans le menu Swiss, lorsque je lance le jeu Rogue squadron la manette perd la synchro sans fil et se met à clignoter et du coup plus possible de presser une touche bien sur... et donc je pense que lorsque je lance avec une manette filaire je perd aussi la connexion de la manette ! pourquoi ? aucune idée mais c'est une piste... c'est vraiment étrange vu que les autres jeux que j'utilise fonctionnent tous :(
j'ai fait mon test avec la version ISO FRA du jeu, mais j'avais testé aussi avec la USA j'ai le même résultat c'est carrément étrange.
---------
Faut pas respirer la compote, ça fait tousser.
---------
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2232
Enregistré le : ven. 9 août 2019 10:54
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par M4rk_Rent0n »

Tu n'est pas un cas isolé, d'autres personnes se plaignent du même phénomène sur Wii avec ce jeu et une manette non officiel : https://gamefaqs.gamespot.com/gamecube/ ... d-on-a-wii
Avatar du membre
hkcisonline
Messages : 219
Enregistré le : dim. 5 janv. 2014 00:00
Localisation : Lot (46)
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par hkcisonline »

Je crois que tu as trouvé le problème vu que la seule différence avec toi est que je n'ai aucune manette officielle et le lien que tu as posté le confirme... Bon il ne me reste plus qu'à en trouver 1 ou 2 sur LBC 😁
---------
Faut pas respirer la compote, ça fait tousser.
---------
Avatar du membre
NewDeli
Messages : 258
Enregistré le : jeu. 10 mars 2016 09:13
Localisation : Paris
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par NewDeli »

M4rk_Rent0n a écrit : mar. 4 août 2020 07:41 Nouvelle version de swiss disponible
Bien vu, sinon, ce serait pas mal de faire part également des updates de l'émulateur NES / SNES (même si je crois savoir que tu n'en as pas l'usage). La dernière version de snes9xgx remonte au 29 juin dernier :
https://github.com/dborth/snes9xgx/releases
A noter également, une version améliorée de Hu-Go! GX la mouture non-officielle de l'émulateur PC Engine / TurboGrafx-16, celle-ci remonte à janvier 2019 :
https://github.com/emukidid/hugo-gx/releases
Pas certain d'avoir précédemment évoqué cette version en particulier...

Sinon, petite digression : Soyez prudents avec les adaptateurs USB pour cartes µSD, la manipulation de fichiers se fait sans problème mais le formatage depuis ces engins, bien pratiques au demeurant, risque d'endommager vos cartes, même en quick format. Mieux vaut formater depuis un lecteur de cartes SD classique, autant que faire se peut.
Avatar du membre
NewDeli
Messages : 258
Enregistré le : jeu. 10 mars 2016 09:13
Localisation : Paris
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par NewDeli »

Bah alors M4rk, fini le rituel annonçant une nouvelle version de Swiss ? Alala, tout fout le camp, ma bonne dame...
Je m'y colle pour cette fois, nouvelle version de Swiss :
https://github.com/emukidid/swiss-gc/re ... g/v0.5r888
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2232
Enregistré le : ven. 9 août 2019 10:54
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par M4rk_Rent0n »

NewDeli a écrit : lun. 31 août 2020 14:09 Bah alors M4rk, fini le rituel annonçant une nouvelle version de Swiss ? Alala, tout fout le camp, ma bonne dame...
Je m'y colle pour cette fois, nouvelle version de Swiss :
https://github.com/emukidid/swiss-gc/re ... g/v0.5r888
Bien vu NewDeli 👍 ;)

Pas mal de boulot en ce moment, je suis passé a côté ! ^^

Merci
neo250777
Messages : 13
Enregistré le : dim. 20 sept. 2020 10:35
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par neo250777 »

Bonjour,

J'aurais besoin d'un petit coup de main.

Voilà je m'explique, Ma carte micro SD sandisk de 2go pour mon SD Gecko a un peu foiré. Et donc j'ai voulu la re formater en FAT32 par contre malgré mon logiciel de formatage, je n'ai pas le choix de pouvoir la formater en 64Ko (taille d'unité d'allocation ou cluster).

C'est pour celà que je demande un peu de votre aide pour avoir une solution pour remettre mon SD Gecko en fonctionnement.

Je vous remercie par avance. Et j'espère que j'aurais une réponse ;-) :967725224:
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2232
Enregistré le : ven. 9 août 2019 10:54
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par M4rk_Rent0n »

Bah ça tombe bien, 64 Ko c'est la taille de clusters recommandé ^^ ta micro sd n'est plus reconnu ?
Avatar du membre
Ryusan
Messages : 317
Enregistré le : sam. 14 mars 2020 11:35
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par Ryusan »

Nouvelle version sortie hier : v0.5r912

https://github.com/emukidid/swiss-gc/re ... g/v0.5r912
neo250777
Messages : 13
Enregistré le : dim. 20 sept. 2020 10:35
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par neo250777 »

@M4rk_Rent0n Merci pour vos réponses rapides OUAHHH.

Ma micro sd de 2go, je peux la formater en FAT32 mais pas avec l'option 64Ko (taille d'unité d'allocation ou cluster) pour pouvoir lancer swiss avec l'action replay il me semblait qu'il fallait ses options pour pouvoir lancer SWISS 0.5 912.

Et autre soucis quand je lance certains jeux quand j'utilise les touches pour revenir au menu SWISS j'ai écran noir sur ma TV, donc des fois quand j'éteins et rallume ma TV çà reviens sur le menu de SWISS et des fois faut que j'éteigne mon Gamecube et je relance.

Des fois quand je lancer SWISS à partir de l'action replay + sd gecko MAX çà ne se lance pas ?????????

Merci pour le coup de main et vos explications surtout que c'est dimanche.

Merci encore à vous pour votre aide.
Avatar du membre
M4rk_Rent0n
Administrateur du site
Administrateur du site
Messages : 2232
Enregistré le : ven. 9 août 2019 10:54
Contact :

[TUTO] Installation et utilisation du SD2SP2

Message par M4rk_Rent0n »

Essai de formater avec ça : https://www.aomei.fr/partition-manager/pa-standard.html

Tuto en post 1.

Pour l'écran noir sur certain jeux, c'est parce qu'il ne sont tout simplement pas tous compatible avec cette fonction.
Répondre

Retourner vers « Gamecube »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité