[TUTO] puce xenoGC

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » dim. 11 déc. 2016 09:15

Dernier message de la page précédente :

Oui Triton, j'avais vu ce post ;)

Mais même en réglant le potard, les backup ne passent pas :/ J'ai testé avec des sony 8cm et pas mieux.

Cette console me saoul vraiment, je vais laisser tomber pour l'instant, j'y reviendrais peut-être un jour, mais la du coup je vais me re-concentrer sur les consoles que j'affectionne tout particulièrement (Medagrive/Mega-CD et Saturn). J'ai pas mal de taf dessus.

Je vais mettre à jour mon post de vente dans la journée du coup il y aura pas mal de vente GC :) Ca me permettra peut-être de financer une partie de ma nouvelle imprimante pour la repro et ma commande chez luxdisc :)

dc103chaos, tu seras peut-être intéressé par le câble RGB Csync ;)

Avatar de l’utilisateur
chewee
Donateur 2017
Donateur 2017
Messages : 2537
Enregistré le : dim. 3 janv. 2016 00:00
Localisation : cher 18
Contact :

[TUTO] puce xenoGC

Messagepar chewee » dim. 11 déc. 2016 10:59

j'ai l'impression que cette console c'est un peut aléatoir avec cette puce pour ma part je l'ai souder directement sur le lecteur comme c'est consseiller et impec du premier coups et des fois ça peut etre la galère ça peut venir après du lecteur ou....... ben en fait chez pas de trop :D

mickyenmousse

[TUTO] puce xenoGC

Messagepar mickyenmousse » mar. 25 juil. 2017 15:10

Merci pour ce tutoriel complet
j'ai acheté une puce sur ce site : http://store.modchip59.com/produit/puce ... e-modchip/
j'aimerai savoir si c'est la même version que sur le tutoriel ? merci d'avance

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 39400
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] puce xenoGC

Messagepar darius » mar. 25 juil. 2017 15:46

oui c'est la V2 comme les miennes :D
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

mickyenmousse

[TUTO] puce xenoGC

Messagepar mickyenmousse » mar. 25 juil. 2017 15:51

merci darius dommage j'avais déjà commandé, j'y penserai à toi la prochaine fois

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 39400
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] puce xenoGC

Messagepar darius » mar. 25 juil. 2017 15:56

ok :)

je vends aussi le pack "swiss" pour 15€ mais comme tu a deja la puce je peux te faire l'adaptateur SD sur carte memoire et le DVD de boot pour 10€
tu a le tournevis gamebit 4,5 pour l'ouvrir ta console ? un cable RGB ?
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » ven. 11 mai 2018 22:43

Yop tout le monde,
Je viens de me mettre à la gravure sur les disc Ridisc que Dada m'a vendu.
Je grave en 4x (unique vitesse dispo) avec imgburn
Résultat :
Tous se lance mais les 3/4 des jeux s’arrêtent avec une erreur de disque à des endroits assez précis (ex : Avec Killer7 c'est pile poil au moment du chargement du 1er stage)
J'entend un bruit distinctif qui viens du lecteur quand ça plante.

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » ven. 11 mai 2018 22:52

Salut,

C'est ton laser qui doit être un peu faiblard pour lire les gravés. Il faudrait que tu vérifies sa puissance pour arriver à environ 190 Ohms, c'est ce que je mets généralement et ça passe plutôt bien. En dessous de 180, c'est que le laser commence à être bien fatigué :/

Pense bien à noter le repère et la valeur d'origine pour pouvoir remettre comme c'était si ce n'est pas mieux.

Image

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » ven. 11 mai 2018 22:54

Merci du conseil. Je test demain ^^

(Les originaux marcherons toujours ?
)
Modifié en dernier par Gravedigger le ven. 11 mai 2018 22:55, modifié 1 fois.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 39400
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] puce xenoGC

Messagepar darius » ven. 11 mai 2018 22:55

c'est ce que j'allais dire :)

"ca pourrait pas etre le laser ? "
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » ven. 11 mai 2018 22:56

Après le mieux c'est de descendre de valeur petit à petit pour trouver le meilleurs compromis ;) Attention, le potard est hyper sensible ! ne tourne que de 1mm à chaque fois

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 08:39

Bon je viens de démonter la Gc: valeur de base : 198

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » sam. 12 mai 2018 08:42

tu baisses légèrement, de 10 ohms et tu retentes, ça peut suffire ;)

Test avec un gravé mais aussi avec un original pour être certains que tout passe.

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 08:53

Bon, 190 pile (c'est vrai que c'est HYPER sensible !!) je remonte la Gc et je test...

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 39400
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] puce xenoGC

Messagepar darius » sam. 12 mai 2018 09:07

remet pas les vis :D peut etre faudra passer a moins encore si le laser est faiblard !

mais j'y pense jamais car trop evident : tu a bien sur commencé par nettoyer l'optique du laser ?
car c'est vraiment le B A BA
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 09:22

Je viens de test avec Killer7 , et exactement au même moment : "Une erreur est survenue et blablabla" avec un bruit de décrochage au niveau du lecteur

Edit : je me demande si ça ne viens pas des iso ...

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » sam. 12 mai 2018 09:33

Essaye de baisser un peu plus histoire de voir si c'est pas mieux, mais ce qui est bizarre c'est que ça se lance quand même, généralement, le DVD ne se lance pas du tout ...

Pour refaire un point :
- Tu as bien nettoyé la lentille (bonne remarque de darius ^^', j'oublie aussi de le préciser vu que ça va de soit pour moi aussi :/ )
- Tu n'as pas de problème avec des originaux ?
- Tu utilises quoi comme Mini-DVD ?
- Tu n'as pas d'erreur dans imgburn qui te dit que ton graveur ne sait pas graver à cette vitesse ?
- Tu as récupéré tes isos ou ?

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 09:36

1) La lentille est nikel et bien nettoyée
2) aucun soucis avec des originaux
3) Des mini-dvd Ridisc acheté ici même auprès de Darius
4) Aucune erreur, je ne peut graver que en 4x ni plus ni moin
5) Emuparadise

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » sam. 12 mai 2018 11:17

ridisc, je ne connais pas.

Tu peux regarder le code media du DVD stp comme ceci :
Perso je n'utilise que du Riteck G04 car sinon, j'ai des soucis. Je sais qu'il y a ridata qui fait ça et Memorex , ridisc, je ne sais pas du tout

Capture.PNG
Capture.PNG (8.89 Kio) Vu 739 fois


Edit : https://www.amazon.fr/Memorex-10-disque ... =RITEK-G04

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 16:16

TSSTcorp CDDVDW SH-224FB SB00 (SATA)
Current Profile: DVD-R

Disc Information:
Status: Empty
State of Last Session: Empty
Erasable: No
Free Sectors: 713.952
Free Space: 1.462.173.696 bytes
Free Time: 158:41:27 (MM:SS:FF)
Next Writable Address: 0
MID: INFOSMART01
Supported Write Speeds: 4x

Pre-recorded Information:
Manufacturer ID: INFOSMART01

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » sam. 12 mai 2018 17:13

Après une rapide recherche sur le net, ils ont l'air d'être compatible aussi bien que les Ritek-G04 ;)
Donc déjà on peu éliminer le média.
Reste la lentille, le graveur ou les ISO, teste de descendre encore quitte a descendre relativement bas (genre 140, mais toujours 10 par 10) en testant à chaque fois. Pour le graveur, j'ai plus de doute, j'ai jamais entendu qu'il y avait des problèmes avec certains graveurs pour la GC.
Pour les isos, il n'y en aurai qu'une qui merdouillerait, mais les 3/4 ...

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 17:15

là je vais test un iso venant du site coolrom
et comme deuxième test , le même iso mais corriger via Fstfix.

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 18:21

Bon, c étais bien des mauvais iso. Seul la version corrigé avec Fstfix fonctionne ! Je vais essayé avec les autres qui plantent pour confirmer.

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » sam. 12 mai 2018 18:23

Ah c'est cool ^^ Plus qu'à remettre la valeur d'origine de ta lentille :/

Gravedigger
Messages : 174
Enregistré le : sam. 9 juin 2012 00:00
Contact :

[TUTO] puce xenoGC

Messagepar Gravedigger » sam. 12 mai 2018 22:21

Bon je confirme, tout fonctionne à présent ;) Merci pour l'aide en tout cas

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 39400
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] puce xenoGC

Messagepar darius » sam. 12 mai 2018 22:46

c'est une bonne nouvelle :)
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » sam. 12 mai 2018 23:00

Oui et c'est bon à savoir. C'est vrai que je n'ai pas beaucoup utilisé de jeu sur DVD étant un fervent partisan de la SD card :D Et sur le peu que j'avais gravé, je n'avais pas eu de souci.

Ptitdyl24
Messages : 4
Enregistré le : mer. 31 oct. 2018 18:36
Contact :

[TUTO] puce xenoGC

Messagepar Ptitdyl24 » mer. 31 oct. 2018 18:44

Hello tout le monde :D Merci d'avance pour votre aide. :) Je UP sous la discussion suite à un souci que j'ai après avoir installé la puce Xeno comme indiqué par les tutos. Toutes les soudures me semblent correctes. Mais lors du démarrage de la console, la led de la puce clignote rouge et ne passe jamais au vert. Du coup, j'ai pas eu le message disant que je devais choisir la langue, etc. Les Jeux originaux fonctionnent toujours à merveille mais les Backups non... Ils tournent 3 secondes puis arrive le menu de la console et le disc s'arrête. J'ai gravé sur des mini DVD-R dont d'autres acheteurs ont précisé qu'ils avaient gravé des jeux et que ça avait fonctionné. J'ai mis la vitesse de gravure en x1. Quelqu'un saurait me dire d'où ça vient et ce que je peux faire pour réparer ça? :D Merci beaucoup :)

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » mer. 31 oct. 2018 19:12

Salut,

Je n'ai quasi jamais eu de puces qui passent au vert :D

Mais normalement, si tu regarde bien la puce, il y a 2 led dessus. Quand tu allumes la console, de mémoire, la première led clignote 2 fois (en orange) puis la deuxième led s'allume en orange et reste allumée.

Si tu n'as pas cette séquence, c'est que les soudures ne sont pas bonnes.

Cette puce est mine de rien assez galère à poser je trouve :/

Ptitdyl24
Messages : 4
Enregistré le : mer. 31 oct. 2018 18:36
Contact :

[TUTO] puce xenoGC

Messagepar Ptitdyl24 » mer. 31 oct. 2018 20:05

Merci pour ta réponse. :) Eh bien en fait, la console étant partiellement remontée, je ne vois pas distinctement la puce mais je vois les leds qui s'allument. J'en ai simplement une qui clignote rouge en permanence. :/ Du coup, ce sont les soudures. Mieux vaut, réessayer dessus ou souder avec des petits câbles allonges alors? :)

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » mer. 31 oct. 2018 20:09

Oui je pense que c'est les soudures qui ne vont pas.

C'est plus facile en passant par les câbles je trouve.
Après sinon, j'ai trouvé une petite astuce, je fais une sorte de pointe de soudure en hauteur sur les points à souder. Après je place la puce dessus et les pointes de soudure dépassent.
Il me reste donc plus qu'à les souder à la puce sur ces pointes de soudures.

Ptitdyl24
Messages : 4
Enregistré le : mer. 31 oct. 2018 18:36
Contact :

[TUTO] puce xenoGC

Messagepar Ptitdyl24 » mer. 31 oct. 2018 20:11

Ok je vais essayer de pré-étamer alors :) Et si ça ne fonctionne pas, j'utiliserai des câbles alors :)
Merci pour la réponse en tout cas, c'est sympa ! :)

Avatar de l’utilisateur
Champ71
Administrateur du site
Administrateur du site
Messages : 2587
Enregistré le : mer. 21 sept. 2016 08:21
Localisation : 47
Contact :

[TUTO] puce xenoGC

Messagepar Champ71 » mer. 31 oct. 2018 20:19

de rien ;)

Ptitdyl24
Messages : 4
Enregistré le : mer. 31 oct. 2018 18:36
Contact :

[TUTO] puce xenoGC

Messagepar Ptitdyl24 » mer. 31 oct. 2018 20:21

Je viendrai reposter un petit message quand ça sera fait :)

KITCHEN34
Modérateur
Modérateur
Messages : 4431
Enregistré le : mer. 13 juil. 2016 22:46
Contact :

[TUTO] puce xenoGC

Messagepar KITCHEN34 » mer. 31 oct. 2018 20:59

A JE je suis avais soudé la puce en décalé avec des fils que j'avais pré étamé. Ç était. Bien plus pratique. J'avais peur de lui faire des ponts non voulu..
J avais mis du double face pour fixer le tout..


Retourner vers « Gamecube »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité