[RESOLU] MD1 1601-09 - Pas d'image mais du son (Darius viens voir!)

Répondre
tbaar
Messages : 11
Enregistré le : mer. 31 oct. 2018 15:58
Contact :

[RESOLU] MD1 1601-09 - Pas d'image mais du son (Darius viens voir!)

Message par tbaar »

Salut à tous,
Bien voilà j'ai récupéré une Megadrive Mk1 Française 1601-09, alors elle est switchée 60Hz avec 1 seul interrupteur 3 positions
Je l'ai eue en loose, j'ai mis un transfo neuf, un cable HD retrovision (Avec l'embout special Megadrive FR)
J'ai mis le jeu Sonic 1, je n'ai pas d'image mais uniquement du son (Lent quand le bouton est en PAL, plus rapide en USA ou en JAP)
Le son sort de la prise casque et de la sortie AV mais l'écran reste noir, et la manette fonctionne
Je vois aussi parfois pendant une fraction de seconde l'image qui flashe...
Sinon ca reste noir

Des idées?

Merci d'avance
Modifié en dernier par tbaar le lun. 23 déc. 2019 13:13, modifié 2 fois.
Avatar du membre
jeff_buckley
Messages : 114
Enregistré le : mer. 22 févr. 2017 17:46
Contact :

MD1 1601-09 - Pas d'image mais du son

Message par jeff_buckley »

Une soudure qui aurait sauté dans la console au niveau où on met la prise péritel ?
tbaar
Messages : 11
Enregistré le : mer. 31 oct. 2018 15:58
Contact :

MD1 1601-09 - Pas d'image mais du son

Message par tbaar »

Alors l'ai testé avec un multimètre, tout a l'air conforme et j'ai nettoyé le port cartouche avec de l'alcool, toujours pareil

Edit, testé avec un multimètre de la prise DIN à la puce vidéo sous le radiateur
Image
Il y a bien un contact, il n'y a que le Composite OUT qui n'est pas relié, ça sent le moisi?
tbaar
Messages : 11
Enregistré le : mer. 31 oct. 2018 15:58
Contact :

[RESOLU] MD1 1601-09 - Pas d'image mais du son

Message par tbaar »

Bon je réponds à moi-même, l'adaptateur HD Rétrovision spécial pour Megadrive FR SECAM 1601-09,
en fait, en testant avec mon multimètre la boutique qui me l'a vendu m'a mis un adaptateur conventionnel

En fait, la différence entre une Megadrive 1 SECAM et les autres, c'est que le Composite n'est pas câblé et que la synchro se fait via le pin SYNC, contrairement aux autres qui ont la synchro via le signal composite...

Tout ça c'est cool me direz-vous, ça sort du RGB via le câble RGB officiel, mais ça pose des problèmes de compatibilité avec les upscalers genre Pound, Hyperkin, RAD2X ou encore HD retrovision...

Bref, c'était problématique jusqu'au moment où j'ai trouvé ce qu'il fallait faire!
Image
Voici ma Megadrive avant...

Image
On dessoude le cable SYNC et on le place sur le COMP

Image
Branché sur un upscaler RAD2X, testé sur un HD Retrovision, ça fonctionne!

Yesssss!!!!!
Darius, tu peux le rajouter dans tes tutos?

PS: La boutique m'avait envoyé un mail

Code : Tout sélectionner

So I just checked with the guy who shipped it. Unfortunatly you got the wrong adapter.

I will send you the right one today.

Can you please return the wrong one to
C'est un peu comme ça que l'on a inventé le micro ondes :)
Avatar du membre
LG30
Donateur 2020
Donateur 2020
Messages : 1718
Enregistré le : ven. 1 déc. 2017 11:35
Contact :

[RESOLU] MD1 1601-09 - Pas d'image mais du son (Darius viens voir!)

Message par LG30 »

Au top, je pense que ça aidera d'autres personnes comme moi d'ailleurs ;)
Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 53910
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[RESOLU] MD1 1601-09 - Pas d'image mais du son (Darius viens voir!)

Message par darius »

le micro onde c'etait un effet inattendu des radars surpuissants de la marine americaine :D

refais un topic au bon endroit mais en hebergeant tes photos sur le forum :)
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )
Répondre

Retourner vers « Megadrive »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité