Saturn JAP qui a pris du 220v

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v

Messagepar DarthRyuu » ven. 1 mars 2019 16:23

Salut tout le monde :D

j'ai acheté une saturn jap V1.1 qui le vendeur dit avoir pris du 220v et qu'elle marchais plus, du coup je pensais à un simple souci de alim grillé mais je l'ai démonté et je vois aucun composant cramé/explosé :icon_scratch:

le fusible semble en bon état aussi alors ça peut être la carte mère qui est morte? je l'ai connecté avec un cable jap et transfo 220v > 110v et elle s'allume pas, aucun signal de vie :-(

merci d'avance pour votre aide :3207319737:

SAM_3216.JPG

SAM_3215.JPG

SAM_3212.JPG
Modifié en dernier par DarthRyuu le jeu. 7 mars 2019 16:19, modifié 1 fois.
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
abdelatif777
Messages : 47
Enregistré le : dim. 14 oct. 2018 22:59
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar abdelatif777 » ven. 1 mars 2019 18:13

Salut,

Si tu as une saturn Pal avec le même type de transfo interne,tu peux directement tester et avoir le cœur net...
Et ça évitera a l'avenir ce type d'erreur..
:_tcc_: :ryustance:

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » ven. 1 mars 2019 18:20

salut

non j'ai pas d'autre pareil pour essayer...au pire elle va dans un tiroir à coté de la blanche... :|
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
Xrider
Administrateur du site
Administrateur du site
Messages : 851
Enregistré le : mer. 10 janv. 2018 23:43
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar Xrider » ven. 1 mars 2019 19:18

Si tu en vends une pour Piece, je suis preneur. Je dois tester pas mal de puce à Darius avec une Saturn lecteur 21p et lecteur jvc.

Mais c’est une v2 qu’il me faut

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » ven. 1 mars 2019 20:45

j'ai une V2.3 jaunie et marqué avec problème d'image et bloc optique qui donne aucun signal de vie

viewtopic.php?f=146&t=9688&p=231888#p231888
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
Xrider
Administrateur du site
Administrateur du site
Messages : 851
Enregistré le : mer. 10 janv. 2018 23:43
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar Xrider » ven. 1 mars 2019 22:37

C’est parfait, c’est le model qu’il me faut pour réaliser les tests.
:-)

Avatar de l’utilisateur
Xrider
Administrateur du site
Administrateur du site
Messages : 851
Enregistré le : mer. 10 janv. 2018 23:43
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar Xrider » ven. 1 mars 2019 22:46

Avais tu remarqué que ton bloc optique sur ta Saturn blanche est incomplet? Il manque le cache de protection, ce qui veut dire qu’il a déjà probablement était touché.

Pour ma part, cela m’importe peut, c’est pour réaliser des tests :-)

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » ven. 1 mars 2019 23:03

oui il manque le cache noir et la trappe arrière pour la pile

elle a un souci d'image aussi, du coup je sais pas si c'est la meilleure option pour des tests :)
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
Xrider
Administrateur du site
Administrateur du site
Messages : 851
Enregistré le : mer. 10 janv. 2018 23:43
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar Xrider » sam. 2 mars 2019 01:06

Oui, ca ira très bien. Le souci d’image cest pas très grave puisque c’est pour faire des tests de boot sur cd backup.
J’ai une lens jvc avec board 20pins.

J’ai donc juste à installer mon charriot sur ta board 21 pins et on est tout bon pour faire les tests. C’est pas pour jouer, elle va resté allumer 2 mins max x 30 environ. Après la CM me servira probablement pour réaliser un futur projet de développement, elle deviendra un prototype. C’est une très belle fin de vie pour une console Hs

Je prends le risque que la CM soit définitivement HS, C’est toi qui voit. :-)

@+

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » sam. 2 mars 2019 11:15

si ça te va y a pas de soucis, je l'avais mis en vente sur mon topic :)

viewtopic.php?f=270&t=6105
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » dim. 3 mars 2019 11:17

bon j'ai dessoudé la varistance, j'avais entendu que ça pouvais marcher si c'était bien ça le composant cramé mais rien

le fusible peut être cramé sans être tout noir? :icon_scratch:
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 46184
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar darius » dim. 3 mars 2019 11:49

bha tu vois un fil tout fin dedans : regarde s'il est fondu ?

quand au varistor , s'il est pas eclaté y'a pas de raison de l'enlever !
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » dim. 3 mars 2019 11:53

je vais voir mais de toute façon j'essayerai avec ton kit la du fusible et varistor, on verra :icon_clown:
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 46184
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar darius » dim. 3 mars 2019 11:54

pas de raison que ca marche mieux helas ...
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » dim. 3 mars 2019 11:55

mouais... :|
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
Xrider
Administrateur du site
Administrateur du site
Messages : 851
Enregistré le : mer. 10 janv. 2018 23:43
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar Xrider » dim. 3 mars 2019 13:04

Bonne nouvelle, ton varistor semble HS.
En zoomant dessus il y aune fente vertical + trace de brûlure sur l’une des pattes du composant (à droite sur la photo.)
On va croiser les doigts.
Modifié en dernier par Xrider le dim. 3 mars 2019 13:20, modifié 1 fois.

Avatar de l’utilisateur
Xrider
Administrateur du site
Administrateur du site
Messages : 851
Enregistré le : mer. 10 janv. 2018 23:43
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar Xrider » dim. 3 mars 2019 13:09

En plus (on distingue mal sur la photo) mais le fusible semble HS aussi, à l’intérieur de celui ci le fils conducteur semble rompus.

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » dim. 3 mars 2019 13:12

je vois rien moi :icon_clown:

on parle bien de ce petit composant gris/noir à coté du gros composant noir la?

SAM_3215.JPG
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » dim. 3 mars 2019 13:13

bah je verrai après remplacer le varistor et le fusible avec le kit de darius, merci :)
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
Xrider
Administrateur du site
Administrateur du site
Messages : 851
Enregistré le : mer. 10 janv. 2018 23:43
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar Xrider » dim. 3 mars 2019 13:14

Oui c’est lui le varistor

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » dim. 3 mars 2019 13:17

ok merci, je donnerai des nouvelles après changer ça :icon_clown:
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » mar. 5 mars 2019 11:16

alors juste en changeant le fusible la console s'allume mais pas d'image :|

la varistance faut absolument le souder ou ça sert juste à protéger d'une allumage à 220v?

c'est pas à cause de ça que j'ai pas d'image si? :icon_clown:
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 46184
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar darius » mar. 5 mars 2019 12:56

c'est juste un protection , si y'en a pas et que tu te trompe de tension les degats seront bien plus graves
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar DarthRyuu » mar. 5 mars 2019 13:08

oui je vois, donc pas d'image c'est le bloc optique ou une nappe hs ou la carte mère quoi? :roll: :|

quand je l'allume j'ai bien le AV1 (RGB) sur la télé mais pas d'image :-(
"The calm ones are the ones to fear the most..."

Image

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 46184
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Saturn JAP qui a pris du 220v ?

Messagepar darius » mar. 5 mars 2019 13:54

avec n'importe quel cable ?
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
DarthRyuu
Messages : 6312
Enregistré le : dim. 8 mars 2015 17:26
Contact :

Saturn JAP qui a pris du 220v

Messagepar DarthRyuu » mar. 5 mars 2019 13:57

bah avec un composite j'ai pas le (rgb) affiché mais oui pas d'image non plus, on distingue légèrement le carré du 4/3 à l'allumage mais c'est tout ça reste noir

il me semble que la carte mère est morte, j'ai essayé avec un bloc optique et nappe que je sais qui marchent et rien, et le bloc optique de celle la sur la saturn qui marche donne pas de signe de vie non plus :roll:
"The calm ones are the ones to fear the most..."

Image


Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités