Cable vidéo SATURN JAP

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » lun. 24 sept. 2018 23:35

Bonjour,
Je viens d'avoir une Saturn Jap dont le lecteur ne fonctionne pas mais le problème n'est pas là.
En effet la personne qui me la vendue m'a fourni un câble avec 3 pries RCA et un prise à brancher sur la console avec uniquement 3 broches.
Quand je l'allume le voyant passe au vert,pas de voyant rouge clignotant et aucune image. Est ce que cela vient du câble ou de la console sachant qu'elle ne fait aucun bruit?

Pour avancer dans mes recherches je cher un câble qui fonctionnera sur ma LCD SAMSUNG. Pourriez vous m'aider car dans le forum je n'ai pas tout compris avec les RGB PAL, JAP.... Ceux qui peuvent endommager la console....

J'ai trouvé cela mais est ce que cela peut le faire?

https://fr.aliexpress.com/item/-/329038 ... 3c00eROapT
https://fr.aliexpress.com/item/New-gold ... 3c00eROapT

Par avance merci
Modifié en dernier par Lacourne le mar. 25 sept. 2018 00:26, modifié 1 fois.

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » mar. 25 sept. 2018 00:26

Je viens de regarder l'alim dans la saturn JAp, je vois 1.25A 250v???? Je ne comprends pas elle n'est pas sensé tourner sur du 110v?

Image
https://zupimages.net/up/18/39/2cue.jpg

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » mar. 25 sept. 2018 07:25

bonjour

ce cable doit fonctionner mais le composite que tu a aussi , dans les 2 cas ca ne reparera pas l'eventuelle panne de ta console !

pour l'alim la tension dont tu parle est celle preconisée pour le fusible
une alim saturn 100V est facile a reconnaitre = le gros condensateur noir pret du fusible sera marqué 200V
alors qu'une alim 240V aura sur ce condo la tension de 400V
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » mar. 25 sept. 2018 08:46

Merci je vais regarder cela.
Par contre as tu une idée de la panne.
En fait quand j'allume , la led de tension se met au vert, pas de bruit de mise en route sur lecteur CD et aucune activité du led d'accès au du lecteur rouge.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » mar. 25 sept. 2018 09:26

peut y avoir des tas de raison mais la plus simple est la fin de vie du laser

commence par nettoyer la lentille du laser avec de l'alcool a 90° puis test
si ca suffit pas tu va TRES legerement (un dixieme de tour) dans le sens des aiguilles d'une montre , le petit potentiométre orange qui se trouve sous le laser puis tests

si tu constate une amelioration , méme légére et imparfaite ca confirmera que c'est le laser
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » mar. 25 sept. 2018 09:49

Merci de ton retour. Le fait que le laser soit HS empêche l'affichage vidéo?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » mar. 25 sept. 2018 09:54

ha non , tu a raison , j'avais zappé ce symptome !

tu es certain d'avoir enfoncée la fiche bien a fond et choisis le bon canal et la bonne peritel sur ta télé ?
ca pourrais venir du cable eventuellement mais dans touts les cas ta console ne demarre pas !
donc soit t'a 2 pannes = cables et laser
soit c'est la carte mére qui a 2 problémes !
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » mar. 25 sept. 2018 11:36

J'ai essayé le câble sur ma saturn 2 Europe et il fonctionne
Par contre je ne sais pas s'il est fait pour une jap

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » mar. 25 sept. 2018 12:24

si , les cables composite vont sur toutes les saturn , c'est le RGB qui est zoné pour les saturn
le probléme vient de la carte mére ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » jeu. 27 sept. 2018 22:41

Tu sait si cela se trouve une carte mère jap?

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » ven. 28 sept. 2018 01:53

Je pense en avoir trouvé une mais avant de commander je voudrais savoir si le lecteur de CD est OK. Est il possible de tester le lecteur d'une JAP V1 sur une euro V2?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » ven. 28 sept. 2018 07:45

carte mére jap j'ai peut etre

y'a 4 sortes de bloc optiques et ils sont pas interchangeables
regarde ce tuto pour savoir ce qui monte sur quelle console
viewtopic.php?f=163&t=2011

par contre a model egal c'est le méme sur jap , pal ou us

petit detail : le chariot du laser est identique sur presque toutes les saturn (sauf les sanyo)
viewtopic.php?f=163&t=2044
donc cette partie peut etre testée sur presque tout les modeles
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » sam. 27 oct. 2018 15:56

Bonjour, je viens de changer la carte mère et idem, aucun affichage. Il reste donc l'alimentation et le lecteur.
L'alimentation semble fonctionner car le voyant Vert s'allume , j'ai vérifié les tensions sur la prise allant à la carte mère et je trouve des tensions vairables suivant les câbles allant au max à 7volt.
Est-ce normal faible?
Par avance merci

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » sam. 27 oct. 2018 18:05

7V c'est pas assez !
entre un noir et le orange tu dois avoir 3,3V
entre un noir et le rouge 5,1V
entre un noir et le blanc 9V

tu a pas repondu a une de mes question :
le gros condo noir a proximité de l'entrée de courant et du fusible est marqué 200V ou 400V ?
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 10:13

Ah oui pardon, sur le gros condo il y a 200V

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » dim. 28 oct. 2018 14:12

ca confirme que c'est une alim 110V

entre quels fil a tu trouvé 7V ? tu dois toujours mesurer entre un noir et un autre
mesure tes 3 tensions comme j'ai fais un post au dessus et dis moi les resultats
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 14:42

Voilà ce que j'ai
entre un noir et le orange 2.3V
entre un noir et le rouge 3.5 V
entre un noir et le blanc 7.7V

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » dim. 28 oct. 2018 14:58

trop bas partout ! essaie d'agir avec la resistance ajustable pour remonter un peu mais soit un idiot l'a déréglé , soit l'alim est en train de mourir
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 15:04

Merci je vais essayer mais c'est où sur la carte ?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » dim. 28 oct. 2018 15:35

je le vois pas sur ta carte , mais c'est peut etre visible sous un autre angle
ou peut etre y'en avait pas sur les premieres ?
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 16:01

Je n'ai sais pas la voir, je vois juste des vis sur les transistors.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » dim. 28 oct. 2018 17:35

alors y'en a pas ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 17:37

Tu penses que cela vient de l'alimentation du coup ? Pas assez de tension pour démarre ?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » dim. 28 oct. 2018 17:42

je peux pas garantir qu'il y ai QUE cette panne , mais ces tensions sont anormales !
il est pas abimé ton testeur ?
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 17:45

Le testeur fonctionne bien apparemment

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 17:58

Est ce que je peux tester avec l'alimentation de ma saturn V2 Européenne ?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » dim. 28 oct. 2018 18:11

bha va falloir bien bricoler ...
et pis seulement si c'est une V2.1 car a partir de la V2.2 y'a plus de 3V , juste 2 X 5V et 9V
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 18:54

Effectivement je viens démonter ma saturn euro et rien à voir ... Je vais voir à commander une alimentation ou carrément un jap

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 19:15

Penses tu que quelqu'un qui branche cette console sur le 220v ai flingué l'alimentation qui n'ai pas grillée mais qui ne donne plus les tensions d'origine ? Je l'ai acheté dans cet état, on m'avait dit que certainement le lecteur était HS

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » dim. 28 oct. 2018 19:34

Sinon as tu une alim pour ma console Jap. Si ça marche je pourrais te faire don de ma carte mère que j'ai commandé.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 37750
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Cable vidéo SATURN JAP

Messagepar darius » dim. 28 oct. 2018 19:39

en mettant sur 220 le varistor eclate et se mets en cours circuit pour faire fondre plus vite le fusible !
non pas pour proteger le materiel mais pour eviter tout risque d'incendie

j'ai des alim jap mais je dois tester avant !
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Lacourne
Messages : 20
Enregistré le : ven. 31 août 2018 00:36
Contact :

Cable vidéo SATURN JAP

Messagepar Lacourne » lun. 12 nov. 2018 21:23

Bonsoir, j'ai reçu une alim depuis le JAP, et la saturn a redémarré, c'était bien l'alimentation qui était morte et pas la carte mère... Mais pas totalement, c'est drôlement trompeur.


Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités