Signal video Videopac C52

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Signal video Videopac C52

Message par Rhadamante OOO »

Salut

J'ai un Videopac C52. il fonctionne mais le problème est le signal vidéo avec le câble antenne qui est à ch***. L'image est très mauvaise, voir pas regardable. Comme sur la vidéo du lien, en pire.
J'ai vu sur le net (et sur le vidéo du lien) qu'il était possible de créer un module de transformation du signale antenne en composite.
Quelqu'un aurait-il déjà fait ce genre de module ? Si oui, comment ?
Les vidéos sur le sujet que j'ai trouvées ne sont pas en français.
https://www.youtube.com/watch?v=37CuXtINhbA
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

En réfléchissant un peu, je pense que le module doit être standard.
Donc, a partir de là, j'ai 2 choses à faire :
1 : trouver un plan, tuto de la fabrication d'un module.
2 : trouver ou le souder dans la console.
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

sinon, un simple ampli uhf/vhf peut aussi faire l'affaire. A la limite, cette solution serait la plus simple si mon problème vient d'un signal trop faible.
http://www.gamoover.net/Forums/index.php?topic=25758.0
pour le module, j'ai trouvé ça.
http://zonadepruebas.org/deepfb/ordenadores/ti99/vc.htm
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

Bon, je vais continuer mon petit monologue :D
je viens de tester mon Videopac C52 avec mon vieux magnétoscope. j'ai un léger mieux mais je pense que mon magnéto ne fait peut-être pas ampli. c'était un entrée de gamme à l'époque et je n'ai qu'une sortie antenne. je vais surement acheter un ampli uhf vhf demain en magasin de bricolage.
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Tatouille
Donateur 2017
Donateur 2017
Messages : 1689
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Re: Signal video Videopac C52

Message par Tatouille »

J'avais regardé un peu il y a quelques temps pour modifier le mien, et le système le plus simple que j'avais trouvé était celui-là :
Image
Les 4 portes logiques font partie du circuit intégré 74HCT32, donc l'alimentation est représentée en bas à gauche du dessin. Tout le reste des composants sont des composants standard.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

L'achat d'un ampli pour le C52 ne change rien au problème, je vais devoir passer en RGB.
Merci pour le plan Tatouille, mais par contre c'est un plan pour le 7000. Le C52 est différent au niveau du module antenne.
j'ai trouvé ceci http://www.pitsch.de/stuff/g7000/index.htm mais en allemand . et je n'ai jamais fait d'allemand. c'est aussi pour le 7000 mais ne passe pas par le module antenne. c'est cohérent où juste un fail ? c'est trop simple pour être vrai ?
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

Bon, je viens de tester et ça ne marche pas.
En plus je viens de cramer définitivement le module antenne. J'ai voulu tourner un petit potard (je sais c'est pas bien ) et il a cassé !
Donc je retire le module et je viens d'acheter ça http://www.ebay.fr/itm/Magnavox-Odyssey ... 0216321088 pour le C7000 qui est compatible avec le C52 car j'ai comparé les cartes mères sur la photo et le mien, elles sont identiques. La différence est au niveau du module antenne qui est énorme pour la france, et sa connexion sur la carte mère.
http://www.coolretroprojects.com/Odysse ... _Guide.pdf
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 49662
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Re: Signal video Videopac C52

Message par darius »

il me semblait que sur ces vielles machines un signal bétement composite etait injecté dans le modulateur pour pouvoir passer par le fil antenne ?
suffit pas de prendre le signal en amont du modulateur ?
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

Apparemment non, toutes les personnes qui ont modifiées leurs G7000 sont passées par un module RGB. Je vais bientôt recevoir le mien.
la version G7000 et C52 ont la même carte mère. Seul le module RF est différent. Je vais donc tenter ma chance en adaptant le montage et je ferais un petit tuto si ça marche ;)
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
darius
Administrateur du site
Administrateur du site
Messages : 49662
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Re: Signal video Videopac C52

Message par darius »

bonne chance alors :)
Image
MES VENTES (allez fouiller ;) )
Ca Vient d'Arriver (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

Bon, j'ai reçu le module composite il y a 2 jours mais je galère !

Pour commencer je crois bien que j'ai cramer le transfo interne en posant ma main dessus par mégarde, et ça fait mal ! :D

Donc je me retrouve avec du 230v en entrée du transfo et 0 en sortie. :x
Je suis donc à la recherche d'un transfo de remplacement.

J'ai tenter de bidouiller avec un transfo de megadrive de 10v qui serait à peut près la même chose que que celui d'origine (en faisant des recherches car j'en avais aucune idée il n'y a rien de marqué dessus)
Une fois de montage fait je me retrouve avec 1v5 même avec un 2ème transfo megadrive de l'entrée de la carte mère à la masse :shock:

Et mon module n'affiche rien à l'écran bien sure !

Je sèche complètement. comment faire pour remplacer mon alim ? ells est introuvable sur le net
Fichiers joints
c52.jpg
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

Bon, je viens de racheter une autre C52 et c'était bien le transfo qui était HS.
Je reprend donc mes soudures.
J'arrive a avoir le son en composite sans problème. Par contre pour l'image c'est plus compliqué.
J'ai fait plusieurs tests et j'arrive a avoir une image mais elle est pas super, et en noir et blanc.

j'ai besoin d'aide. Quelqu'un peut il regarder le schéma suivant et me dire ou je dois souder mon fils vidéo composite pour avoir une image en couleur et stable ?
Fichiers joints
platine_principale_jet25_bottom_cpu_points1.jpg
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

D'après mes recherches, il y a quand même des petites différences entre les versions C52 et G7000. Ce qui explique mes problèmes.

J'ai donc peu constaté que dans la version G7000 il y a un petit potentiomètre au niveau de mon point de signal vidéo composite que je veux récupérer, et qui est absent dans la version française en l'occurrence le C52.
platine_principale_jet25.jpg
Je vais donc faire un "prélèvement" de potentiomètre sur le module RF qui est maintenant obsolète et qui est exactement ce que j'ai besoin !!
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

Après une multitudes de tests je viens de trouver un réglage pas trop mal, mais toujours en N&B
WP_20151230_001(9).jpg
WP_20151230_003.jpg
Je pense que je vais en rester là car il doit y avoir une différence entre les C52 et G7000 au niveau du Pal et Sécam. Un peu comme avec les Atari 2600. Et du coup mon module ne doit pas récupérer le signal avec la couleur vu qu'il est fait pour le G7000. Du genre une puce activée où pas.

Il vaut mieux parfois un très bon N&B que un très mauvais couleurs. Enfin, je me console comme je peux :???:
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

Et ironie du sort elle ne fonctionne qu'avec les TV récentes maintenant :shock:
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

psychocat79
Messages : 48
Enregistré le : dim. 5 juil. 2015 10:38
Contact :

Re: Signal video Videopac C52

Message par psychocat79 »

salut

- pour les tranfo , il semble qu'il est possible de bidouiller avec celui d'une PS2slim ! a voir ...

- pour l'image , tu a deux carneaux UHF ou la machine émet et de souvenir tu en a un N&B de mauvaise qualité , il faut relancé le balayage un peu plus loin pour avoir l'autre
après si tu a modifié la sortie vidéo en composite ou RGB , je peu pas te dire !

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

psychocat79 a écrit : - pour les tranfo , il semble qu'il est possible de bidouiller avec celui d'une PS2slim ! a voir ...
C'est surement possible car la carte mère a besoin de 5V en entrée, donc je ferais un test un jour.
Pour ce qui est du signal UHF, j'ai déjà tenté ;) tu as raison mais sur les 2 videopac le problème était le même, signal à ch***er en couleur. C'est pour ça que je souhaite passer en RGB où composite. C'est la "maladie de cette console"
Donc avec le module composite que j'ai acheter pour ne pas m'embêter à le faire moi même, je n'ai que du N&B. Je pense qu'il n'est que pour les videopac G7000 Pal, et que la C52 doit être Sécam. Dou mon problème de couleur. Mais je ne suis pas sure de moi.
Maintenant la N&B est vraiment belle. Mais j'aimerais bien retrouver les couleurs
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

psychocat79
Messages : 48
Enregistré le : dim. 5 juil. 2015 10:38
Contact :

Re: Signal video Videopac C52

Message par psychocat79 »

ce modèle avec transfo externe a l'interrupteur a 4 positions dessous ? celui ci lui permet de passer entre secam et chez plus quoi en utilisant deux position sur 4 !

moi j'ai eu la version C52/04 avec l'alim interne et la câble secteur fixé et le fameux interrupteur présent dessous !

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Re: Signal video Videopac C52

Message par Rhadamante OOO »

J'ai bien aussi la version C52/04 avec alim interne et le bouton dessous. Par contre il me semblait que c'était juste pour passer sur différents canaux UHF. J'ai bien bidouillé ce boutons lors de mes premiers réglages et je n'avais pas une meilleur image. Je peux toujours le bouger pour voir avec mon module composite branché pour voir si il y a un changement.
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

psychocat79
Messages : 48
Enregistré le : dim. 5 juil. 2015 10:38
Contact :

Re: Signal video Videopac C52

Message par psychocat79 »

peu etre bien que tu a raison, ce sont de vieux souvenir lointain pour moi .... :lol:

Avatar du membre
capdexai66
Messages : 67
Enregistré le : jeu. 18 févr. 2016 13:04
Contact :

Signal video Videopac C52

Message par capdexai66 »

Salut #déterrage...

Bon, même souci sur un Sony Trinitron 72cm...

L'Atari2600 passe "nickel" -on va dire, hein- mais pas le Videopac...
L'amplificateur d'antenne ne fonctionne pas (je confirme), le passage via la prise UHF d'un magnétoscope non plus (magnéto branché sur Péritel)

mais j'ai lu qu'un réglage du tuner du magnétoscope pouvait régler ça : qui sait comment procéder car y a rien de clair sur le Net à ce suejt ,!

merci à vous....
17855345_10155163121339501_5711367313691005329_o.jpg
17879815_10155163121294501_2411399771515408926_o.jpg
17880550_10155163121359501_5105503357151419595_o.jpg

Avatar du membre
capdexai66
Messages : 67
Enregistré le : jeu. 18 févr. 2016 13:04
Contact :

Signal video Videopac C52

Message par capdexai66 »

Je sais que le tuner de l'Atari est plus "souple" et moins "capricieux" que le Videopac : pas moyen d'affiner mieux que ça même en jouant sur le pas de chaque canal...

J'arrive même à renvoyer l'Atari2600 sur un Sony videoprojecteur 130 sans soucis mais testé 4 TV avec le Vidéopac et les photos sont les meilleures sur les4 TV....

Avatar du membre
Rhadamante OOO
Messages : 390
Enregistré le : jeu. 15 oct. 2015 20:36
Localisation : challans en vendée
Contact :

Signal video Videopac C52

Message par Rhadamante OOO »

Perso, j'ai lâché l'affaire. Mais j'ai au moins une image super nette mais en noir et blanc. Car le module est pour du ntsc il me semble et pas pour les consoles pal .
French Beard Club
forum de conseils et d'entraide pour les hommes qui veulent avoir une belle barbe
http://forum.frenchbeardclub.fr

Avatar du membre
capdexai66
Messages : 67
Enregistré le : jeu. 18 févr. 2016 13:04
Contact :

Signal video Videopac C52

Message par capdexai66 »

Après pontage sur le magnétoscope et réglage, je ne peux pas faire mieux que ça...

t1.jpg
t2.jpg


faut que je trouve une TV 36cm à réglages de potards...

Avatar du membre
dc103chaos
Messages : 2418
Enregistré le : mer. 11 févr. 2009 00:00
Contact :

Signal video Videopac C52

Message par dc103chaos »

C est vraiment frustrant , ce rendu sur videopac
Tiens nous informé sur une télé encore plus ancienne , et faudrait tester sur un tuner Amstrad de type mp-3

Répondre

Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot], papybrossard82 et 1 invité