GameGear allume et etein :S

Répondre
ni3kgeek
Messages : 191
Enregistré le : mar. 9 mai 2017 07:09
Contact :

GameGear allume et etein :S

Message par ni3kgeek »

Salut a tous, javais fait le recap de ma GameGear il y a 4 mois, elle marchait tres bien mais la elle ne donne plus rien, elle allume et setein aussitot!
Quelquin avec le meme probleme?
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

j'ai une GG qui me fait la même chose a froid même après son capkit, elle s'allume et s'éteint aussitôt mais après 4 ou 5 ON/OFF elle reste allumée et à chaud elle se rallume sans problème. La partie alim et son fonctionnent sans soucis avec d'autres carte mère donc le problème est bien sur la carte mère. J'ai fais un deuxième capkit de la CM a l'instant et la elle reste allumée. J'attends quelques heures pour voir si elle s'allume direct
V-Ism-Ryu
Messages : 498
Enregistré le : ven. 1 juil. 2016 00:00
Contact :

GameGear allume et etein :S

Message par V-Ism-Ryu »

J'ai l'impression que de plus en plus de GG font ça , capkitté ou non. J'en ai en deux dernièrement qui faisaient ca, impossible le de trouver le problème
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

le deuxième capkit ne change rien, le problème persiste. Le problème doit donc venir d'un autre composant sur la carte mère mais la je sèche donc si quelqu'un sait d'où cela peut venir qu'il n'hésite pas a en faire part 😂😂 svp. merci d'avance
Airainchoc
Messages : 139
Enregistré le : mar. 28 juil. 2020 22:17
Localisation : Oise
Contact :

GameGear allume et etein :S

Message par Airainchoc »

J'ai ce tour la sur ma perso. Je n'y ai ps acces de suite, mais en regardant les schémas, je crois que j'ai "résolu" ce souci en enlevant c43.

De ce que j'ai compris, le problème ne se situe pas la, mais ça permet d'éviter l'extinction en cas de différence de potentiel trop élevée entre VREF et VRES

Si quelqu'un qui s'y connaît passe par la...

(Tente en enlevant c43, si ça le fait tiens nous au jus, sinon... Désolé)
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

ok merci je tente ca ce soir et je te tiens au jus 😊😊👍👍....en espérant que les modèles de pcb soient les mêmes
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

Pas d'amélioration en enlevant C43, elle ne reste allumée qu’après 4 ou 5 ON/OFF. C'est une carte mère 837-9130
Avatar du membre
titifayls
Messages : 179
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

GameGear allume et etein :S

Message par titifayls »

Salut , c'est peut etre un condo au niveau du circuit d'alim , il a du mal a charger/decharger et en lui donnant plusieurs impulsions ca l'aide. Des fois le fait qu'il chauffe peut aussi le refaire fonctionner mais deconne a froid ,faut juste trouver lequel fait ca ^^
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

Le problème c'est que le circuit d'alim ne provoque pas cela sur d'autres carte mère et inversement même avec d'autres circuit d'alim la carte mère défectueuse déconne aussi, mais bon....les mystères de l’électronique, je vais essayer un autre changement de condensateurs sur le circuit d'alim
Avatar du membre
titifayls
Messages : 179
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

GameGear allume et etein :S

Message par titifayls »

bha apres ca peut etre qu'un autre condo cms plus loin que le circuit d'alim et sans matos et connaissances , t'a vraiment peut de chance de trouver . Essai de te renseigner au pres d'un tres bon reparateur qui a peut etre deja rencontrer se probleme .Tu peux toujours essayer un autre changement de condo du circuit d'alim mais si il fonctionne sur d'autre console ca ne servira pas a grand chose , voit directement ta CM
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

je pense aussi que ça ne changera rien de changer a nouveau les condos de l'alim et que le problème se situe bien sur la carte mère mais comme tu dis sans matos et sans connaissances c'est impossible de trouver la panne
Avatar du membre
titifayls
Messages : 179
Enregistré le : mar. 24 déc. 2019 16:36
Contact :

GameGear allume et etein :S

Message par titifayls »

reverifie aussi les soudures de tes condos changés , leur sens et leur valeurs car une petite erreur peut passer rapidement inaperçue
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

je l'ai fait et refait, vérifié les continuités entre chaque pastille et le point suivant....
Avatar du membre
Seb_48
Messages : 462
Enregistré le : jeu. 1 oct. 2009 00:00
Contact :

GameGear allume et etein :S

Message par Seb_48 »

regarde cette vidéo https://www.youtube.com/watch?v=rI3fVnBonh8 .ca peut te donner des pistes. Apparemment, c'est le C3 mais sur le schéma électronique!!?? Il le montre sur la vidéo.
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

J'ai vu cette vidéo, la carte mère est une 837-7996 donc bien différente de la mienne. Je pense qu'il à eu le même problème que moi sur une autre GG à savoir un condensateur neuf qui était en court-circuit (défaut de fabrication). Sur la mienne (837-9130) il n'y a pas de C3, pas en chimique en tous cas.
Avatar du membre
Seb_48
Messages : 462
Enregistré le : jeu. 1 oct. 2009 00:00
Contact :

GameGear allume et etein :S

Message par Seb_48 »

ok tu as une VA1 (1 asic). Lui, c'est une VA0 (2 Asics). Le c3 qu'il désigne sert à filtrer l'alim du IC1 (Z80..). Toi, tu n'en a pas. Je pense que tu dois remplacer les condo. Malgré le capkit récent.
brochi
Messages : 101
Enregistré le : mar. 21 juil. 2020 23:58
Contact :

GameGear allume et etein :S

Message par brochi »

j'ai fais 2 capkit coup sur coup, tu crois que je dois en faire un troisième?
Répondre

Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités