[TUTO] fusible HS

Avatar de l’utilisateur
J-E
Donateur 2017
Donateur 2017
Messages : 4547
Enregistré le : mer. 12 mai 2010 00:00
Localisation : 12
Contact :

Messagepar J-E » mer. 21 mars 2012 11:02

votre SNES ne s'allume plus mais le problème n'est pas celui évoqué dans ce magnifique tuto?

matos:
fer à souder
multimètre
tournevis
coupe fil.

et en bonus votre serviteur ici présent qui garde une mouflette de 18 mois pendant que le père démonte la SNES. Laughing

avec le multimètre qui vous a permis de constater que le transfo est bon, on va repérer où est le problème dans la SNES que l'on démonte préalablement.

carte mère de la super nintendo: pour le problème que j'évoque, pas besoin d'aller plus loin.
on va là où on branche le transfo et on vérifie au multimètre où y a du jus.

vous constatez qu'on a ponté (comme pour un cardiaque) car à cet endroit précis , plus de jus.
c'est parce que la pièce (une résistance? normalement non d'après les indications microscopiques écrites dessus) est nase.
donc on soude un support fusible comme sur la photo.
et ça marche.

le négatif du multimètre, vous le mettez sur la plaque de métal au dessus (voir photo 1)


bon le tuto est succinct mais c'est pas moi qui ai fait tout ça.

_________________
passage obligé avant d'écrire un post
mes ventes
mes dernières nouveautés

J-E dit le maître Capello du forum (ou l'enquiquineur de service, c'est selon Laughing )

R.I.P au mec dans une usine à gaz, à des touristes en Tunisie, à des musulmans chiites au Koweit....
quand vous sortez couvert d'un voile ou d'une capote, c'est pour faire l'amour, pas la guerre I love you

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mer. 21 mars 2012 11:06

bon , c'est la panne la plus courante apres celle du fil d'alim coupé Smile

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Litch76
Messages : 292
Enregistré le : ven. 11 mars 2011 00:00
Contact :

Messagepar Litch76 » mer. 21 mars 2012 11:23

C'est quoi ces CD sur la table ? Laughing

_________________


Avatar de l’utilisateur
J-E
Donateur 2017
Donateur 2017
Messages : 4547
Enregistré le : mer. 12 mai 2010 00:00
Localisation : 12
Contact :

Messagepar J-E » mer. 21 mars 2012 11:30

@darius: merci pour l'info c'est un fusible.
je sais que le gars qui m'a remis en place la SNES a cherché du "bon fil" pour que ça marche un minimum.
après je ne sais pas la durabilité du montage, il date de hier soir.
@litch: quels CD? Laughing

_________________
passage obligé avant d'écrire un post
mes ventes
mes dernières nouveautés

J-E dit le maître Capello du forum (ou l'enquiquineur de service, c'est selon Laughing )

R.I.P au mec dans une usine à gaz, à des touristes en Tunisie, à des musulmans chiites au Koweit....
quand vous sortez couvert d'un voile ou d'une capote, c'est pour faire l'amour, pas la guerre I love you

Avatar de l’utilisateur
Litch76
Messages : 292
Enregistré le : ven. 11 mars 2011 00:00
Contact :

Messagepar Litch76 » mer. 21 mars 2012 11:37

Ceux avec marqué PSX par hasard ? lol!

_________________


Avatar de l’utilisateur
Litch76
Messages : 292
Enregistré le : ven. 11 mars 2011 00:00
Contact :

Messagepar Litch76 » mer. 21 mars 2012 11:39

Mais attention si ton fusible à cramé c'est que y'a un soucis. Et remplacer un fusible par un fil n'est jamais une bonne solution, tu risque de tout cramer.

_________________


Avatar de l’utilisateur
givy59
Messages : 536
Enregistré le : mar. 12 mars 2013 00:00
Contact :

Messagepar givy59 » mer. 21 mars 2012 12:34

c'est un fusible de 1.5A avec un porte fusible sa marche nikel.
j'ai fais sa pour mes snes même si elles fonctionnaient encore.

Bzetoldgames

Messagepar Bzetoldgames » jeu. 29 mars 2012 01:14

Salut a tous et surtout salut Darius.

Jsuis nouveau alors j'me présente : Tony 33ans .
Jviens vous voir , tout d'abord parce que ça fais un moment que je tourne de forums en forums sans jamais trop trouver ce que je veux mais ici ça m'a l'air pas mal et vous m'avez l'air sympas ( je dis ça car il y a un moment que je vous lis ..)

Mon souci du moment c'est ma SNes qui m'a lachée et d'après ce que j'ai lu ça pourrait bien être le fusible !!
Symptomes : voyant allumé mais rien d'autre. essais multiples avec others transfos et cables péritels mais tjrs rien.. elle m'a claqué dans les mains en plein jeu !

Si comme vous l'éxpliquez , c'était le fusible , est ce bien celui que je peux trouver a 1.95E sur "Atals game shop " ? si oui , faut 'il l'équiper du porte fusible ? je présumes que d'origine , elle n'en ai pas équipée !!!

Bzetoldgames

Messagepar Bzetoldgames » jeu. 29 mars 2012 01:27

"Atlas game shop" pardon !!! Razz

Bzetoldgames

Messagepar Bzetoldgames » jeu. 29 mars 2012 01:34

je dis : "je présumes qu'elle n'en ai pas équipée" , car je ne le sais pas !! il faut que je l'ouvre et pour ça je veux commander le kit outils console sur "Atlas GS " mais j'attends car si il faut que je prenne aussi le fusible + Porte fusible , ça ferait qu'une seule commande.

D'habitude , je bricole les NES mais un simple tournevis cruci suffit !! je vous apprends rien. lol!

Avatar de l’utilisateur
AMG
Messages : 2184
Enregistré le : mar. 10 mai 2011 00:00

Messagepar AMG » jeu. 29 mars 2012 04:14

Pour monter le fusible/porte fusible, tout est très bien expliqué sur ce site:
http://www.ffviman.fr/switch-snes/remplacement-fusible.html

_________________
Mes Vidéos Le "Live" Le Site

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » jeu. 29 mars 2012 08:10

salut et bienvenue

helas , si le voyant s'allume ce n'est pas le fusible !

tu l'utilisait avec une alim officielle ?

la premiere chose a verifier c'est la qualitée du contact cartouche/port cartouche

la deuxieme c'est les petits condos chimiques pres de l'entrée d'alim , souvent ils fuient !

mais certaines NES ont des proc qui lachent , la meilleure chose a faire dans ce cas est d'en trouver une en etat de marche avec la coque la plus jaune pourrie possible pour payer ca presque rien et prendre la carte mére !

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Bzetoldgames

Messagepar Bzetoldgames » jeu. 29 mars 2012 11:57

salut et merci !

outch.. ok , donc pas le fusible !!
oui je l'utilisais avec une alim officielle et j'ai éssayé par la suite avec un universel mais sans résultat .
Même sans jeu elle devrait au moins faire un écran blanc sur la TV !! non ?
Ma SNES marchait très bien et a coupée d'un coup en jouant !! ça pourrait être le proc (procésseur je présumes !! ) qui a grillé ?

Avatar de l’utilisateur
givy59
Messages : 536
Enregistré le : mar. 12 mars 2013 00:00
Contact :

Messagepar givy59 » jeu. 29 mars 2012 12:10

"Atlas game shop" --> t'as de l'argent à claqué car 1.95€ LE fusible, j'ai du payer un peu plus pour un lot de 10 dans un magasin spécialisé dans l'électronique.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » jeu. 29 mars 2012 12:16

si le voyant s'allume et qu'il y a pas moyen de la faire marcher avec les methodes habituelles pour resoudre les faux contacts alors oui , certainement un proc !

tu a essayé avec la telecommande d'aller commuter sur le bon canal ?
au cas ou la commutation auto se ferait plus !

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » jeu. 29 mars 2012 12:19

et oui , 1,95 le fusible c'est hors de prix ! moi qui suis un peu cher sur ce genre de matos je les fais a 50cts !
http://saturn.netboarder.com/t118-commutateurs-cables-transfo-piles-et-composants

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Bzetoldgames

Messagepar Bzetoldgames » jeu. 29 mars 2012 12:24

Sleep tout ça me fatigue !!! et ça continu les C........

Bzetoldgames

Messagepar Bzetoldgames » ven. 30 mars 2012 00:36

c'est la première chose que j'ai éssayée !!!
je vais attendre de recevoir mon toolkit pour démonter et y voir plus clair.

j'ai un autre souci !!!!!!!!!! qq'un si connait en Atari Lynx II ?
Elle ne veut plus s'allumer mais j'ai un grésillement quand je branche les écouteurs !

othello

Messagepar othello » mer. 9 avr. 2014 22:15

Bonsoir à tous, j'ai un petit souci d'ampérage sur les fusibles que je viens d'acheter en boutique d'électronique, en gros quand j'ai vérifié chez moi j'ai eu la bonne surprise de voir 1.6A au lieu de 1.5A.....alors 1.6A est-ce bon pour une snes d'après vous ?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mer. 9 avr. 2014 22:39

y'a pas grande difference , moi je serais pas inquiet de monter des 1.6 a la place de 1.5 Smile

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

othello

Messagepar othello » mer. 9 avr. 2014 23:13

Merci de ta réponse, je suis rassuré Smile

Avatar de l’utilisateur
piow68
Messages : 43
Enregistré le : jeu. 11 févr. 2016 00:00
Contact :

Messagepar piow68 » mer. 26 nov. 2014 14:30

Bonjour a tous,
Je suis nouveau sur ce forum et comme vous je suis un passionné de retro-gaming mais j'ai a ce jour un gros problème ...
J'ai récupéré une SNES en loose qui ne fonctionne malheureusement pas !
Je l'ai entièrement démontée, nettoyée, examinée ( rien n'est gonflé et rien ne coule ) j'ai aussi changé le fusible mais toujours rien, la LED ne s'allume même pas.
Je l'ai testée avec l'allim de ma NES qui devrait normalement fonctionner mais non !
Je ne sais plus quoi faire avec cette console mais j’espère vraiment qu'elle n'est pas définitivement morte!
Si quelqu'un a une idée ou une solution je suis preneur ...
Merci d 'avance

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2960
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » mer. 26 nov. 2014 15:10

salut piwo, et bienvenue sur Darius

et tu sur de ton alim ?


_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » sam. 26 mai 2018 18:47

Salut,

Pour ma part j'ai une Nintendo Super Nes Pal en ultra loose.

Elle s'allume voyant rouge, mais pas d'image un écran noir.

J'ai tester via un multi péritel et via la TV directement rien à faire.

Sauf si je met un super game boy dedans (san cartouche j'en est pas encore) la j'ai une image avec des pixels mélangés c'est pas beau.

Avatar de l’utilisateur
badbad
Messages : 16
Enregistré le : mar. 22 mai 2018 01:50
Contact :

[TUTO] fusible HS

Messagepar badbad » dim. 27 mai 2018 00:28

J'ai eu le même problème sur l'une de mes super nintendo j'ai nettoyer le port cartouche vérifier la carte mère testé 30 jeux mais rien a faire ecran noir... sauf 1 jeu Simcity qui fonctionné nickel je me suis débarrassé de la console qui avait une coque intact, imaginé vous une console ou l'on peut joué que a Simcity impensable ^^ au final le mystère et resté entier pour moi.
all people have a little hacker inside them :twisted:

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 00:29

Holééééééééé

Je viens donc de me racheter une Nintendo Super Nes Pal, est bien c'est quasi le même problème.

La console s'allume, mais aucune image, sauf avec le super game boy, il le reconnais sauf le jeux.

je ne comprend rien à ce qui ce passe, c'est impossible deux Nintendo Super Nes qui ont le même problème.

J'utilise un téléviseur Sony qui accepte toutes les autres consoles, Jap USA, Pal, 8/16/32/64 Bits, par câble RF, Composite, Svideo, RVB.

Mes deux Super Nes tournent avec une alim de Nintendo Nes, faut il vraiment une alim de Super Nes avec le métal coller dessus pour pouvoir y jouer ???

Je ne comprend pas je possède trois cartouches et aucunes ne fonctionne, même la cartouche game boy via le super game boy..

Mais c'est juste impossible !!!!!

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] fusible HS

Messagepar darius » mer. 6 juin 2018 06:44

ca ressemble a des faux contacts ? tu a nettoyés les contacts de la cartouche et le port cartouche ?
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 08:17

Oui j'ai tout nettoyer avec du pch pch style instanet.

Et rien, c'est juste incroyable, mais bon sang, les deux vendeurs mon assurer quels fonctionnaient.

Je suis maudit purée c'est juste pas possible... je vais devoir m'en racheter une troisième et à combien..et si elle ne fonctionne pas non plus..

Je suis complètement assommer avec cette histoire, que de temps et d'argent perdus.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] fusible HS

Messagepar darius » mer. 6 juin 2018 08:20

c'est juste un truc idiot qu'il faut trouver ! t'es sur que tes cartouches fonctionnent ?
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 08:44

Le vendeur me dis que lui aussi cela ne fonctionnait pas avec deux jeux, après un nettoyage avec de l'alcool à 90° cela refonctionne à nouveau.

Je connais cette technique mais quand même.. bon aller je vais aller chercher une bouteille d'alcool à 90° et je vous dirais quoi, j’espère vraiment que c'est cela sinon je suis mal.

Je vais m'acheter une recallbox hahaha hum...

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 14:38

Voilà,

Alors je suis aller acheter de l'alcool à 90° et des coton tiges.

J'ai nettoyer la Console et les Cartouches.

premier jeux, rien.

second jeux, rien.

troisième jeux, j’obtiens le fond noir avec le logo Nintendo blanc point.

le super game boy juste l'écran du game boy géant mais sans le titre super game boy.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] fusible HS

Messagepar darius » mer. 6 juin 2018 14:56

c'est bizarre ... avant d'allumer remonte la cartouche d'1 mm et re-essaie !

comment t'a nettoyée la console ? les coton tige ca rentre pas dans le connecteur !
utilise une brosse a dent ou equivalent

pour la cartouche = le coton tige avec l'alcool ca degraisse ... mais un sopalin plié en 8 avec l'alcool ca rape la crasse

t'a jamais eu un gros rhume (ou une gastro) avec juste du sopalin sous la main ? c'est abrasif !!!
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 15:12

J'ai tout re-nettoyer cela ne donne rien.

Il me reste juste à passer avec la brosse à dent.

je suis partager entre la console qui déconne et tout les jeux qui sont hs mais c'est tellement incroyable, tous c'est vendeurs différents..

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] fusible HS

Messagepar darius » mer. 6 juin 2018 15:58

y'a une couille c'est sur , etc'est un truc tellement simple que tu y a pas pensé !!!
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 16:02

Voilà j'ai frotter avec la brosse à dent... et rien rien du tout.

J'ai tout nettoyer et rien.

Je suis partager entre en acheter une autre et tout envoyer bouler tellement j'ai la haine de mettre fait avoir avec toutes ces consoles à problèmes..

J’espère que l'on vends encore des Nintendo Super Nes qui fonctionnent c'est inquiétant.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] fusible HS

Messagepar darius » mer. 6 juin 2018 16:36

t'a essayé de remonter ta cartouche d'1 mm comme je t'ai dis ?
t'a combien de cables snes ? et ta tele a combien de peritel ?
tu branche bien en direct ? pas de boitier entre la console et la télé ?
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 17:05

t'a essayé de remonter ta cartouche d'1 mm comme je t'ai dis ?

-> Oui j'ai tout essayer, pencher vers l’avant et vers l'arrière, très enfoncée, moins enfoncée etc.


t'a combien de cables snes ? et ta tele a combien de peritel ?

-> La câble RF, le cable composite, le câble svidéo et le cable rvb.


tu branche bien en direct ? pas de boitier entre la console et la télé ?

-> Oui oui directement au prise rca de la tv devant sinon derrière rf et rvb.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 34930
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

[TUTO] fusible HS

Messagepar darius » mer. 6 juin 2018 19:13

et tu selectionne le bon canal avec ta telecommande ?
je vois vraiment pas ce qui se passe ... a part tout tes jeux morts ? 1 seul c'est deja tres rare !
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » mer. 6 juin 2018 19:40

Oui j'ai tout essayer, les deux prise péritel les rca à l'avant et toutes les sélections possible sur la TV.

C'est se que je me dis, un super game boy + un jeux game boy et trois jeux super nes qui ne fonctionne pas c'est juste incroyable..

Avatar de l’utilisateur
badbad
Messages : 16
Enregistré le : mar. 22 mai 2018 01:50
Contact :

[TUTO] fusible HS

Messagepar badbad » ven. 8 juin 2018 21:19

Tu a le même problème que l'une de mes ancienne super nes, malgré tous ce que tu a fait si elle ne fonctionne toujours pas, essaie au moins tes cartouche dans une autre console, des fois que les cartouche son naze, si au contraire elle fonctionne bha ta super nes suivra peut être le même destin que la mienne -_-
ps: ta pas un ami qui puisse testé tes cartouche? Ou une boutique au pire?
all people have a little hacker inside them :twisted:

Avatar de l’utilisateur
Retro_Gamer
Messages : 142
Enregistré le : sam. 7 avr. 2018 16:35
Contact :

[TUTO] fusible HS

Messagepar Retro_Gamer » ven. 8 juin 2018 21:28

Bonsoir,

Hélas non, j'y est penser en plus, mais je ne connais personne dans mon entourage qui en possède une.

C'est chouette d'être un loup solitaire mais des fois.. ^^

Si jamais un Belge du forum passe par la ;)

Avatar de l’utilisateur
OldWolf
Messages : 62
Enregistré le : lun. 7 avr. 2014 00:00
Contact :

[TUTO] fusible HS

Messagepar OldWolf » mar. 19 juin 2018 09:07

Peros, j'ai acheté (depuis des années..) une bombe d’huile di électrique , spéciale contacts. (ma marque, c'est KF F2 Spécial contacts..)
Je n'ai jamais eu de problème avec mes consoles à cartouches (NES, SNES, Neo geo, etc.). pour cela peut venir d'un problème de contacts.

Question aux spécialistes : cela ne peut provenir aussi de l'alimentation , peut être un peu "fatiguée" ?


Retourner vers « Super Nintendo »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités