[TUTO] Rajouter une sortie composite et audio RCA

lokry

Messagepar lokry » mar. 4 déc. 2012 14:27

Dernier message de la page précédente :

bon!! bha je suis refait. je viens de mettre la patte " a la terre". Console HS. elle ne s'allume meme plus!

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1712
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » mar. 4 déc. 2012 15:54

Qu'appelles-tu "à la terre" ? Il n'y a pas de terre dans nos consoles.

Et de quelle patte parles-tu ? Celle qu'il faut couper pour dé-zoner ?

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » mar. 4 déc. 2012 17:31

ouaip bizarre tout ça quand même .

lokry

Messagepar lokry » mar. 4 déc. 2012 18:37

bonsoir.

Exactement, la patte incriminée et la patte numéro 4, celle qui faut sectionner pour le dezonnage. mise a la terre ==> G ou GND. J'avais lu cette manip dans un autre tuto..


bref, je suppose que j'ai merdé. Réparable ou pas ?

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » mar. 4 déc. 2012 18:40

Heu normalement il faut juste la soulever et non pas la relier à la masse.

lokry

Messagepar lokry » mar. 4 déc. 2012 19:04

bha y'a du y avoir un chisme quelque part alors.

Car la patte etait coupée, l'installation de la sortie video et audio etait correcte et pas de son et pas d'image!...

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » mar. 4 déc. 2012 19:10

Ouais parceque la modif n'a aucune incidence sur le son elle ne fait que l'apporter directement au RCA et la modification vidéo avec la resistance même si elle est mal faite ça doit fonctionner mais tu n'a pas des couleurs très fidèle.
La il y a du avoir un court jus quelque part car si elle ne marche plus.
Avant de modifier quoi que ce soit tu avait bien vider les condensateurs en l'allumant transformateur débranché ?

lokry

Messagepar lokry » mar. 4 déc. 2012 19:26

vi, c'ets ca le pire.

Bon, je tenterai sur une autre console, je verrai bien, et si ca ne marche pas...... Pas de NES sur ecran LED! ( et pas de tube cathodique non plus )

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1712
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » mar. 4 déc. 2012 20:41

Pour la seconde, procède par étapes, même si c'est beaucoup plus long, dézone, puis essaie, installe les repiquages audio, puis essaie, et enfin installe le mod composite, puis essaie encore un fois avant de tout remonter.

Ça permet de cerner plus facilement l'origine d'une erreur.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

lokry

Messagepar lokry » mar. 4 déc. 2012 21:26

Oui Tatouille,

La le probléme c'est que j'ai tout fait en meme temps, donc peut etre pas cool pour un coup d'essai.

Bref, pour la prochaine, je pense que je vais opter pour le mod composite en 1er pour la bonne raison que vu les NES ne passent pas sur l'ecran cathodique ( 2 ont été testées), je pourrais directement passer sur la TV a LED pour avoir un rendu. et le reste des modifs les un apres les autres, entrecoupés de tests oui. Smile

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » mar. 4 déc. 2012 21:53

Ouais voilà il vaut mieux toujours procéder par étape. Après le dézonnage a un interet assez limité de toute façon il ne sert qu'a passer des jeux US et en plus ça reste limité qu'au 50 hz

Protobug
Messages : 685
Enregistré le : sam. 7 déc. 2013 00:00
Contact :

Messagepar Protobug » mar. 4 déc. 2012 22:18

Oui c'est chiant qu'un switch 50/60hz ne puisse pas etre bricolé sur une nes Sad moi avant que j'obtienne le Castlevania je m'attendais aux musique 25% plus rapides de la version US puisque c'est comme ca que je l'avais decouverte sur le web Smile

_________________

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » mar. 4 déc. 2012 22:41

Et ouais il faut soit acheter une NES USA ou une famicom pour ça

ceddr

Messagepar ceddr » ven. 12 avr. 2013 11:02

Merci beaucoup pour ce tuto très complet.

Grâce à ça le son de ma NES fonctionne comme à l'origine, ça permet de se passer du convertisseur 'français' qui avait l'air d'avoir vécu sur la mienne... et en plus on gagne vraiment beaucoup en qualité vidéo -> parfait!

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » ven. 12 avr. 2013 13:23

Merci c'est cool que ça ai put te servir Very Happy

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » lun. 9 déc. 2013 20:33

merci pour ce tuto j ai pu le mettre en oeuvre cet aprem , impeccable pour moi.
me manque plus qu abien nettoyer le port cartouche ainsi que les cartouches...

_________________
de retour sur darius saturn!

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » lun. 9 déc. 2013 21:16

héhé cool content que ça ait servie Very Happy

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » mar. 10 déc. 2013 17:20

oui j ai fais cette modif car plus de cable d origine...donc vu le prix en occase du cable 24e ...j ai preferer installer ce systeme par contre je n ai pas mis de switch ,j ai mis une resistance de 47ohms a la place de celle d origine et maintenant c est du full composite au passage image nikel sur mon lcd  Very Happy
et petit dezonnage au passage que du bonheur lol

_________________
de retour sur darius saturn!

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 18:14

Est-ce grave si la résistance n'est pas une 47ohms..? Puis-je prendre nimporte laquel ou il y a une limite..? (je vais récuperer des résistances sur une alim pc hs c'est pour ça)

Pour l'interrupteur je n'ai qu'un 2 positions est-ce que ça peut suffire..?

Sinon sans en acheter avez-vous une autre solution..? ou dans quels equipements on peut trouver ça histoire que je récupére ça sur des trucs que j'ai cassé lol

Merciiii  cheers

Avatar de l’utilisateur
Brokenman37
Messages : 1039
Enregistré le : jeu. 3 juil. 2014 00:00
Localisation : Tours - 37
Contact :

Messagepar Brokenman37 » jeu. 19 déc. 2013 18:23

Quesque t'as cassé ?

_________________
• [Brokenman dit : "le dinobrok/le lavabrok"] •



   
• [Brokenman dit : "le dinobrok/le lavabrok"] •

Image

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 18:27

J'ai rien cassé...j'ai dit je récupére sur des equipements sois cassé sois qui ne fonctionne plus comme des alims après si tu me dis par exemple dans un lecteur cassette il y a souvent des résistances 47ohms...ou dans une alim tu peux trouvé un intérupteur a 3positions moi ça me va lol

Car je n'ai pas les 2 résistances et interrupteur pour faire le tuto.

Donc je sais pas si je peux prendre nimporte quel résistance,et si pour l'intérupteur il n'y a pas une autre façon.

Voilà

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 36390
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » jeu. 19 déc. 2013 18:30

faut que tu sache lire les resistances pour en recuperer une !
http://www.dcode.fr/code-couleur-resistance

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 18:33

Oui j ai vu ce site il y a 1h lol !
Ca me rappel mon bep elec mais ca fait un bail!
Je sais la reperer et la mesurer g ce quil faut.
Ce que je ne sais pas c si j en trouve une de 100ohms est-ce sue ca peut faire l affaire ou faut vraiment du 47ohms..?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 36390
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » jeu. 19 déc. 2013 18:47

je sais pas pourquoi tu te complique : on te dit 47 tu cherche 47 Laughing faut faire simple !

apres , l'endroit ou tu vas la trouver ... ouvre des appareils en panne si tu veux mais si tu a un magasin d'electronique pas trop loin tu va la payer 5 ou 10cts !

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » jeu. 19 déc. 2013 18:48

Salut , en fait ça marche même sans resistance la resistance est là grosso modo pour influer sur la justesse de la couleurs afficher à l'ecran pour faire simple , 47 ohms étant la resistance qui donne le meilleurs résultat au niveau de la couleurs .

edit : voilà si tu a un magasin d'elec a coter de chez toi ça ne coute rien ce genre de chose

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 18:51

Je voulais faire de la récup...mais je ne trouve pas de résistance 47ohms...

Donc oui le magasin électronique je vais y aller car il me faut aussi un switch !

Des conseils avant que je me lance ..? (histoire de pas tout cassé comme j'ai l'habitude...une patte..une piste... lol) j'arrive à ressouder autre part mais pendant 2minutes j'ai chaud  !!!

Merci pour votre aide,ça fait plaisir d'avoir un forum qui vie !! Very Happy

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » jeu. 19 déc. 2013 19:06

franchement si tu est un minimum habituer , les modifications sur une NES c'est ce qu'il y a de plus simple tout étant tellement gros et épais la dedans que c'est difficile de faire une bétise .
Le plus dur étant je pense de percer la coque proprement pour mettre les fiches .
Comme d'habitude ordre et patiente etant les maitre mots .

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 19:11

ordre oui...patience...c'est plus dur lol!

Non sérieux ok merci de ta réponse.

Pour la percer t'as utiliser une perceuse j'imagine...diamètre ...?

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » jeu. 19 déc. 2013 19:21

Oui perceuse alors pour le diametre precis alors là je l'en rapelle plus il suffit de comparer l'embase de la fiche rca au foret histoire d en trouver un qui correspond

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 19:23

OKi! bon ben demain je vais au magasin électronique et j'attaque ça ^^

T'as changé l'alimentation aussi..?

Merci  cheers 

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » jeu. 19 déc. 2013 20:02

non non j'ai garder celle de base

Avatar de l’utilisateur
Brokenman37
Messages : 1039
Enregistré le : jeu. 3 juil. 2014 00:00
Localisation : Tours - 37
Contact :

Messagepar Brokenman37 » jeu. 19 déc. 2013 20:02

Franchement même moi je pourrais souder sur nes Laughing
Quesque tu nous as cassé l'ami o_O ? On peut t'aider à réparer if u want ?

_________________
• [Brokenman dit : "le dinobrok/le lavabrok"] •



   
• [Brokenman dit : "le dinobrok/le lavabrok"] •

Image

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 20:04

J'ai rien cassé vu que j'ai pas encore commencé lol!

Mais anciennes consoles...oui mais j'ai réussi à les réparer ...oufffff !!

Merci de votre aide!

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » jeu. 19 déc. 2013 20:08

Brokenman37 a écrit:
Franchement même moi je pourrais souder sur nes Laughing
Quesque tu nous as cassé l'ami o_O ? On peut t'aider à réparer if u want ?

pourquoi tu demande tout le temps ce qu'il a casser ? Une fois ça peut être marrant au bout d'un moment ça l'est sans doute plus

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 20:10

C'est ce que je pense aussi...je pensais qu'il avait mal compris mais si il le fait exprès...c'est vraiment pas drôle !   

Avatar de l’utilisateur
Brokenman37
Messages : 1039
Enregistré le : jeu. 3 juil. 2014 00:00
Localisation : Tours - 37
Contact :

Messagepar Brokenman37 » jeu. 19 déc. 2013 20:15

merde les mecs je croyais que j'avais pas posté mon premier message, et non c'est pas un effet comique du tout, j'ai juste pas de tête Wink
Dsl poto Wink

_________________
• [Brokenman dit : "le dinobrok/le lavabrok"] •



   
• [Brokenman dit : "le dinobrok/le lavabrok"] •

Image

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1712
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » jeu. 19 déc. 2013 21:18

Sinon, si tu trouves que des 100 ohm, tu en mets deux en parallèle, ça te fera une résistance équivalente de 50 ohm, donc pas trop loin de la valeur de 47 ohm que tu voulais atteindre.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » jeu. 19 déc. 2013 21:19

Tatouille a écrit:
Sinon, si tu trouves que des 100 ohm, tu en mets deux en parallèle, ça te fera une résistance équivalente de 50 ohm, donc pas trop loin de la valeur de 47 ohm que tu voulais atteindre.

Pas bête !! :-)

Mais je vais aller a un magasin électronique

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » ven. 20 déc. 2013 13:40

J'ai oublié de demander,est-ce que le son sortira en stéréo..?

Car j'ai vu un autre topic pour la mettre en stéréo...

Tant qu'à faire ça serait mieux non?  Very Happy 

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » ven. 20 déc. 2013 13:44

La nes ne produit qu'un son mono , le stéréo sur Nes n'existe pas .


Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » ven. 20 déc. 2013 13:56

ha ouais bien a tester alors , j'avais zapper ce trucs ayant fait des recherche quand je l'avais fait j'avais trouver que du mono .
J'avais zapper le tuto de proto .
A tester alors si tu a les composants sous la main tu nous dira ce que ça donne et surtout si les jeux produisent bien du stéréo la console de base ne sortant que du mono les devellopeurs n'ont peut etre pas pris la peine pour le coup de faire une piste sonore supplémentaire inexploiter

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » ven. 20 déc. 2013 17:28

te casse pas la tete avec un inter et tout le toutim, moi je l ai mise en composite simple lol,j ai acheter des resistances sur ebay ée le lot je crois et en avant , s marche terrible et quel beau rendu sur mon lcd lol

_________________
de retour sur darius saturn!

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » ven. 20 déc. 2013 21:48

Bon me voila de retour ,après une après midi à faire cette petite bestiole !cheers 

J'ai donc utilisé un switch,ce que je trouve assez curieux c'est que pour moi le switch permet de passer du rca au rgb n'est-ce pas..? Car dans les 2 positions il fonctionne,la qualité de l'image n'est pas la même.

J'ai ensuite mis en stéréo,donc j'ai testé avec un jeu,j'ai la musique dans l'enceinte de droite et les coups de pieds  etc..dans l'autre enceinte ^^ bizar faut que je vérifie si c'est pas mon ampli!

Puis je me suis amusé à changé la LED car le rouge ne me plaisait pas,et comme je l'ai dézonné il était constant.

Voilà le travail




Le seul soucis que j'ai maintenant c'est que le jeu à du mal à passer,je suis obligé de rebooter la console plusieurs fois...et encore c'est pas ça!
J'ai mis de la bombe nettoyante contact dans la cartouche et dans l'emplacement cartouche de la nes...mais ça change rien...

Donc souvent j'ai l'écran blanc.

Avis au connaisseurs de m'éclairer !

 Laughing Laughing Laughing

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » ven. 20 déc. 2013 22:00

dans les deux positions ça marche les resistances joue sur la couleurs , il y a une valeur qui corresponds pour le RGB l'autre pour le composite mais ça marche dans les deux positions , une position donnant un meilleure rendu que l'autre .

En fait le " dézonnage " est inutile , sur beaucoup de sites ils disent de faire ça pour que les cartouches passent à coup sur mais c'est de la grosse stupidité , le dézonnage en fait c'est coupé la puce qui empêche de booter le jeux quand il y a un soucis sur celle ci .
Du coup une fois cette puce neutralisé on a plus la diode qui clignote qui est un résultat d'une mauvaise lecture des contact qui sont oxydée soit ceux de la cartouche de la console elle même ou bien souvent les deux .
Il ne faut pas etre Einstein pour comprendre que couper une patte sur une Puce ne désoxydera pas une cartouche ou une console oxydé .
Le reelle solution pour suprimer ce clignotement de led c'est que le tout soit bien propre.
Il ne faut dézonner que pour faire passer des jeux imports même si au final ce n'est toujours pas le top la console ne pouvant tourner qu'en 50 hz

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » ven. 20 déc. 2013 22:22

Merci de ton retour.

Bon tu voulais mon retour pour le stéréo donc ça marche mais comme je t'ai dit j'ai pu tester un jeu et j'ai la musique a droite et les effets a gauche lol !

Alcool a 90°..ou une autre solution pour bien nettoyer ça..?

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » ven. 20 déc. 2013 22:26

ouki pour le son , ça fait ça dans tout les jeux ?

C'est peut etre une astuce de programmation s'il avait deux pistes à leur disposition et qu'il savait que ce serait mixé à la fin .

Pour le nettoyage , vinaigre blanc pour le support cartouche de la console . Tu plong celui ci quelque temps dans le vinaire blanc bien chaud tu laisse secher tout ça et bingo .
Pour les cartouches un coup de gomme blanche sur les contact pour faire partir l'oxydation .
Avec ces deux technique tes jeux partirons du premier coup

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » sam. 21 déc. 2013 19:06

Besoin de votre aide...

Alors j'ai mis comme tu m'as dit le support cartouche dans du vinaigre blanc avec un peu d'eau chaude. Et j'ai mis sur les cartouches de jeu de l'alcool a 70°.

Depuis quand j'arrive à lancer un jeu c'est nickel.

Quand j'y arrive car un phénomène bizar se produit.

J'appui sur power,j'entends le jeu dans mes enceintes mais rien à l'écran.

Je fais RESET et la j'ai l'image et tout qui fonctionne.

Parfois je suis même obliger d'appuyer 4-5 fois sur RESET...

Que se passe-t-il..? avez vous ce soucis..?

Sinon après l'image est nickel,mais que d'un coté du switch de l'autre pas belle du tout lol

EDIT : Si je débranche puis rebranche plusieurs fois le connecteur jaune (video) l'image s'affiche...

Alors c'est aléatoire. La j'ai pu l'allumer 5 fois avec le POWER ON, et la 6eme fois écran noir avec le son.


Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » sam. 21 déc. 2013 21:15

Dans un premier temps vérifie bien la soudure du composite il y a peut etre un faux contact .

Dans un second temps tes cartouches ne sont peut etre pas nettoyer a fond et le fait d'avoir couper la patte de la puce de zonage force le jeux à se lancer quoi qu'il arrive et donc si tout les contact ne font pas bien contact ça t'expose a des bugs , la console ne lisant qu'une partie de la cartouche . Par exemples tu peut avoir des bug graphique ou autre

Avatar de l’utilisateur
dragoncity
Messages : 2081
Enregistré le : lun. 12 mai 2014 00:00
Contact :

Messagepar dragoncity » sam. 21 déc. 2013 21:32

J'ai vérifié la prise composite pas de faux contact a première vue.

Ben la voilà ce qui se passe:

PARFOIS, en appuyant sur POWER tout marche sinon écran noir,en faisait RESET cela fonctionne.
PARFOIS, en appuyant sur POWER écran noir,j’enlève et remet le câble jaune,et ça met l'image.

Dans tous les cas j'ai le son nickel.

Avatar de l’utilisateur
darkthings
Messages : 5452
Enregistré le : mer. 5 juin 2013 00:00

Messagepar darkthings » sam. 21 déc. 2013 21:41

un truc aléatoire comme ça , ça me fait penser a un faux contact , ça le fait sur tout les jeux aussi ?

Si ça le fait sur tout les jeux on peut écarter les contacts déjà


Retourner vers « Nes »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité