[TUTO] Condensateur HS Game gear

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2953
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » jeu. 14 nov. 2013 21:22

Dernier message de la page précédente :

ha ok ! j'ai du louper le coche comme d'habitude ^^

a ben go réparation tu verra elle repartira a coup sur !!! 

c'est solide c'est pratiquement increvable !

_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
banzai-edition
Messages : 377
Enregistré le : ven. 1 nov. 2013 00:00
Contact :

Messagepar banzai-edition » sam. 16 nov. 2013 16:36

Super tuto mon POD sa tombe bien j'ai 17 Game gears a remettre a neuf Wink

_________________
Technicien réparateur console toutes génération depuis 1990
Réparation - customisation - modification - création
[centre]Technicien réparateur console toutes génération depuis 1990
Réparation - customisation - modification - création
Image

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2953
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » ven. 22 nov. 2013 20:36

holalal ! le travaille a la chaine !!!

bon courage banzai ! ^^ je suis avec toi  !

la je vais attendre les new composants du pack et je vais refaire un tuto

une mise a jour 1.1 bientôt !

_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2953
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » mer. 27 nov. 2013 14:44

voila les deux game gear de DarthRyuu réparé !

une v1 et une v2 les deux ont était réparer avec le kit repas dans la boutique Darius 

les deux fonctionne parfaitement, son, luminosité, et alim !

bon j'avais pas d'autre tranfo officiel pour celle de gauche Razz 

est a droite l'officiel sega il lui manque la moulure en plastoc autour de la prise AC

mais j'ai fait vite hein, juste histoire de faire une photo des deux en même temps ! voir que ça tourne nikel !

bon pour la différence de couleur c'est juste que la photo a était prise de coter c’est tout, mais les deux on une image nikel et identique !

bientôt une mise a jour du tuto pour GGv1 et la GGv2  !

ici la luminosité est au minimum et pareil pour le son pourtant ça dépote un maxxx !!

a vous les studios ! Cool 


_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2953
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » mer. 27 nov. 2013 15:39

j'en avais une hs donc je les mise a la place de la version a petite prise !

du coup les deux fonctionnes avec une alim sega officiel  !

je t'envoie le tous demain !

je te dirais pour les frais de port !

_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2953
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » mer. 27 nov. 2013 19:22

a pas facile a trouver les bon jeux sur game gear !

mais il y en a !

moi perso il y a tous les sonic deja ! ^^

des shoot'em up aussi !! il en a des jolies et prenant !

Aerial Assault
Fantasy Zone
Fray
Galaga 91
GG Aleste
GG Aleste II
Halley Wars
Magical Tarurutokun
Panzer Dragoon Mini
Space Harrier
Super Space Invaders

_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
gostraightedge
Messages : 107
Enregistré le : ven. 12 avr. 2013 00:00
Contact :

Messagepar gostraightedge » dim. 15 déc. 2013 16:10

J'ai une petite question d'ordre pratique, et j'ai un peu honte parce que personne n'a l'air d'avoir eu de problème avec ça.
Mais comment faire pour enlever les anciens condos de la carte son sans tout arracher ? J'ai essayer de dessouder, sans succès, pas assez d'accès à la soudure, du coup j'ai essayé en tirant avec une pince, comme le tuto le sous-entend.
Du coup j'ai flingué une carte son (d'une GG morte de chez morte, ouf) en arrachant la piste avec le condo.
Y a t'il une technique magique qui m'échappe ?

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2953
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » lun. 16 déc. 2013 11:22

faut tous démonter hein ^^

faut pas laisser les cartes dans la console au moins la tu aura la place !

moi j'ai une pince coupante donc je coupe a la base pis va y doucement, autrement oui tu arrache tous !

_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
gostraightedge
Messages : 107
Enregistré le : ven. 12 avr. 2013 00:00
Contact :

Messagepar gostraightedge » lun. 16 déc. 2013 13:38

Oui oui, tout est bien démonté, mais il n'a aucun espace entre la piste et les condos (je précise bien que c'est uniquement ceux de la carte son qui me posent problème). Du coup j'ose pas forcer, ou glisser quelque chose dessous.

Avatar de l’utilisateur
Platinüm
Messages : 121
Enregistré le : sam. 1 févr. 2014 00:00
Contact :

Messagepar Platinüm » lun. 27 janv. 2014 17:37

Bonjour à tous ,

Je me permet de poster sur ce topic car je viens de souder les condensateurs du kit de darius que j'ai commandé, ma game gear a retrouvé le son et l'image d'autrefois ! Par contre je me suis aperçu que la molette pour régler la luminosité faisait parfois s'éteindre l'écran complètement en la réglant ou juste en tapotant dessus , peut être un faux contact dans celui-ci ou au niveau des soudures?

Merci.

Avatar de l’utilisateur
Slug
Messages : 15959
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » mar. 28 janv. 2014 12:26

salut. Wink 

moi j'y connais pas grand chose en technique , mais ça ressemble à un faut contact oui...ce qui serait bien c'est de mettre un peu de produit à contact, ça arrangerait peut etre ton soucis.. Wink 

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1666
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » mar. 28 janv. 2014 21:38

Ça dépend, si c'est la partie en carbone du potentiomètre (partie qui génère la résistance) qui s'est bouffée à force de frotter, ça ne reviendra pas sans changement du potar.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 28712
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mar. 28 janv. 2014 21:59

oui , faut le changer Smile

tatouille : si ca arrive souvent faut p'tét l'ajouter au kit Laughing

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
Platinüm
Messages : 121
Enregistré le : sam. 1 févr. 2014 00:00
Contact :

Messagepar Platinüm » ven. 31 janv. 2014 22:35

Finalement j'ai noyé le potentiomètre dans du nettoyant pour contact et plus de souci avec la molette ! Merci pour vos réponses!

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1666
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » sam. 1 févr. 2014 22:02

darius a écrit:
oui , faut le changer Smile

tatouille : si ca arrive souvent faut p'tét l'ajouter au kit Laughing
C'est la première fois que j'en entends parler sur Game Gear, mais je connais le problème pour l'avoir déjà rencontré sur un poste radio (dont la potentiomètre servait aussi à allumer/éteindre le poste, et donc ce potar était manipulé plusieurs fois par jours.

Je ne pense pas que ça vaille le coup de l'ajouter au kit, d'autant que pour le coup, un simple bon nettoyage a suffit.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar de l’utilisateur
Slug
Messages : 15959
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » dim. 2 févr. 2014 10:06

Platinüm a écrit:
Finalement j'ai noyé le potentiomètre dans du nettoyant pour contact et plus de souci avec la molette ! Merci pour vos réponses!

cool! content pour toi!  

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Ulysse29
Messages : 2
Enregistré le : mer. 5 févr. 2014 00:00
Contact :

Messagepar Ulysse29 » ven. 2 mai 2014 16:54

Bonjour

Voilà, j'éssaie de remettre en état de marche une game gear que j'ai trouvé en vide grenier a 5 €, elle a marché 20 minutes avant de déconner (s'éteint dès qu'elle s'allume, pas de son et lumière minable)

Du coup j'ai enlevé les condos, trouvé quelques uns sur des lecteurs CD/DVD/Cassettes mais j'ai deux problèmes :

-Déjà, j'ai un mal de chien a trouver quelques uns des condensateurs, nottament sur la carte fille/alim ou je n'en ai tout simplement aucun, sur quel genre d'appareil je peux en avoir ?

Il n'y a pas moyen d'additionner des µF pour avoir le bon chiffre ? Celui de 820 µF je trouve que des 1000 mais ils sont énormes ...

Ensuite j'ai tout soudé pour la carte son, tout s'est passé tranquillement et les soudures sont propres sauf qu'en faisant la carte mère, j'ai plié un condo pour en souder un autre et celui si s'est détaché, arrachant la surface du PCB, j'ai essayé de ressoudé tout ca mais l'adhérence ne se fait plus, est ce que je suis bon pour acheter de la pate pour refaire le contact ou ma plaque est carrément morte ?
En tentant de ressouder j'ai dégueulassé le bordel, on ne voit pas grand chose ici mais je pense que vous allez facilement imaginer :



Merci, au moins j'ai une carte son fonctionnelle.

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2953
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » ven. 2 mai 2014 17:00

essai avec un truc pointu ou le bout d'une lame de cuter et de dégager ce résidu noir !

autrement la soudure sera impossible voir hyper difficile !

_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

Avatar de l’utilisateur
x_kent_x
Messages : 50
Enregistré le : jeu. 12 juin 2014 00:00
Contact :

Messagepar x_kent_x » ven. 2 mai 2014 17:59

si la surface du pcb a été arraché tu suit la poste pour la "limer" plus loin et ainsi pouvoir ressouder dessus, après avoir fais ce que pod a dit bien sur Wink

_________________
SEGA C'est plus fort que toi !

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1666
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » ven. 2 mai 2014 18:58

x_kent_x a écrit:
si la surface du pcb a été arraché tu suit la poste pour la "limer" plus loin et ainsi pouvoir ressouder dessus, après avoir fais ce que pod a dit bien sur Wink
La piste plutôt, non ?

Sinon, tes soudures ne sont pas très propres, une bonne soudure doit êre brillante, et non mate, sinon, on appelle ça une soudure sèche, et ce n'est que du collage, qui ne va pas tenir dans le temps.

Ce genre de problème arrive quand il y a des saletés qui se mélangent à l'étain (genre du plastique des isolants de conducteurs ou que ton fer est sale).

Le décapant que contient l'étain utilisé en électronique peut compenser ce problème, mais à force de chauffer, c'est le décapant brûle qui devient lui même de la saleté... et je pense que c'est ce qui s'est passé.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Ulysse29
Messages : 2
Enregistré le : mer. 5 févr. 2014 00:00
Contact :

Messagepar Ulysse29 » ven. 2 mai 2014 19:11

Mon Fer a été acheté ce matin mais c'est possible que le vernis se soit mélangé, les dernières que j'ai fait sont pas top effectivement, je comptais surtout attacher et tester la machine ouverte pour ensuite peaufiner tout ca.

Bon, en gros comment je peux trouver un bon coin pour limer (avec du papier de verre ?) Je peux pas tout simplement souder un pont aux endroits ou le circuit s'arrête ?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 28712
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mar. 6 mai 2014 20:32

le 100uf / 35v de l'alim peut il etre remplacé par un 100uf/10V ?

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
acidtalk
Messages : 1011
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » mar. 6 mai 2014 20:40

non! surtout pas! tu peux mettre un équivalent 35 ou plus.. mais pas moins!

d'ailleurs je suis justement en pleine réparation condo game geai mais il m'en manque.. j'irai demain au magasin.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 28712
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mar. 6 mai 2014 20:43

pourtant il rentre que 9V a cet endroit ?

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
acidtalk
Messages : 1011
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » mar. 6 mai 2014 21:57

10v c'est trop peu il faut toujours laisser une marge de manoeuvre au condensateur..

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 28712
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mar. 6 mai 2014 22:16

je sais bien Smile mais la y'a une erreur dans les kits alors je me demandais si c'etait voulu ou vraiment erreur

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
acidtalk
Messages : 1011
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » mar. 6 mai 2014 22:34

quel erreur?

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 28712
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mar. 6 mai 2014 22:35

darius a écrit:
le 100uf    /  35v   de l'alim peut il etre remplacé par un 100uf/10V ?

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
acidtalk
Messages : 1011
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » mar. 6 mai 2014 22:42

ahh tu pensais que le 35v était de trop? excuse moi, j ai la tete un peu dans le ... lil bon il y a aussi un 22uf 35 volt a l alim d'origine donc non c'est pas une erreur..

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1666
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » mer. 7 mai 2014 00:00

Bon, après vérif, il y a bien une erreur, de ma part.

J'ai fourni à Darius uniquement des 10V dans le dernier lot de kit que j'ai préparé pour lui...

Donc ça concerne 20 kits, dont certains sont sans doute encore chez Darius.

Je suis désolé, et j'espère qu'il n'y a pas trop de monde qui a monté ces condos trop faibles (effectivement même s'il rentre du 9 ou 10 V dans la console, il se peut qu'il y ait un élévateur de tension dans l'alim, pour l'écran).

Donc ceux qui ont des kits sous le coude, qui ne contiennent pas ce condo de 100µ en 35V ou plus, mais seulement des condos de 100µ en 10V, ne touchez à rien pour le moment.

Pour rattraper ma boulette, je vous propose deux solutions :

- Pour ceux comme acitalk qui sont en train de faire le mod, qui ne peuvent pas attendre pour le finir, et qui vont aller se procurer ce condo de leur côté : faites-moi savoir combien ça vous aura coûté, et je vous fais un paypal en dédommagement.

- Pour ceux qui n'ont pas encore commencé le mod, si vous pouvez patienter, je viens de commander les condensateurs qui vont bien, et je vois avec Darius comment rattraper le coup.

Encore désolé...

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1666
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » mer. 7 mai 2014 00:15

Je fais un petit double post volontairement pour tempérer un peu :

J'ai ajouté depuis quelques mois le kit de condos de la carte alim, et pod a modifié le tuto en conséquence, pour être sûr de repartir pour un bon bout de temps avec tous les condos neufs dans la GameGear, mais pour le moment, aucune des GameGear qui me sont passées entre les mains ne souffraient de condos défectueux sur la carte alim.

Donc si vous ne les changez pas pour le moment, votre console retrouvera quand même son son et son image nickels, et ce grâce aux condos des cartes mère et audio uniquement.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 28712
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Messagepar darius » mer. 7 mai 2014 06:55

c'est une bonne nouvelle Smile

une autre bonne est qu'il est parti assez peu de ces lots pour l'instant

_________________
07-01-2015 , 08-01-2015 , 09-01-2015
une pensée pour les 17 personnes qui viennent de mourir sous les balles des obscurantistes Sad  
si les dieux existaient cela ferait 17 anges ...
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
acidtalk
Messages : 1011
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » mer. 7 mai 2014 08:36

le,prix de 1 condo c'est pas la mort! pour l i dtznt avec les trois quart des condos changé la console ne fonctionne toujours pas, j ai pas encore changé ceux qui regle la luminosité.. peut etre je doit egalement changé ceux de l'alim...

ca fait un balayage a l ecran lorsque je change la luminoiste, c est assez rigolo..

fredo82

Messagepar fredo82 » jeu. 8 mai 2014 16:54

pourriez vous m'aider
j'ai recu le nouveau kit condo
j'ai une game gear version 2 puces
voici le detail de mon besoin en condo et le kit darius
besoin                     kit darius
mfarad/volt               mfarad/vol

video                       video

100/6.3                   100/10
22/6.3                     ?
4.7/35                     4.7/50
0.47/50                   0.47/50
0.47/50                   0.47/50
10/6.3                     10/25
68/6.3                     un condo violet noter 68sur10 ?
100/4                      100/10
33/6.3                     33/6.3
10/6.3                     10/25
10/6.3                     10/25

son                         son

47/4                       47/16
100/6.3                  100/10
100/6.3                  100/10
100/6.3                  100/10
47/4                       47/16

alimentation              alimentation

22/35                       ?
820/6.3                    820/6.3
100/25                     ?

besoin de 19 condo le kit en contien 19
je n'arrive pas a trouver 3 correspondance voir (?)

reste 1 en 100/10
reste 2 en 22/25

d’après mes recherche le microfarade doit etre respecté mais on peut avoir un volt plus grand mais jusqu'a quel puissance ?
pour le 100/25 de l'alimentation darius me l' envoi suite a l'erreur de préparation du kit
le 22/6.3 de la video je pense mettre un 22/25
mais le 22/35 de l'alim est ce que je peut le remplacer par l'autre 22/25 ou est ce trop faible?

merci d'avance

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » jeu. 8 mai 2014 17:50

acidtalk a écrit:
le,prix de 1 condo c'est pas la mort! pour l i dtznt avec les trois quart des condos changé la console ne fonctionne toujours pas, j ai pas encore changé ceux qui regle la luminosité.. peut etre je doit egalement changé ceux de l'alim...

ca fait un balayage a l ecran lorsque je change la luminoiste, c est assez rigolo..


tu as changer les condos de l alim pour avoir cet effet de vague nn??

j avais le meme bug sur la premiere game gear que j ai refaite , du coup je ne change plus les condos des alims...

Avatar de l’utilisateur
acidtalk
Messages : 1011
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » jeu. 8 mai 2014 18:13

non,je n ai pas touché aux condos d alim (encore) j ai deux ou trois autres a faire, avant l alim, je verrai quoi dans qq minutes.
pour repondre a fredo, non,il vaut mieux respecter 35, si pas alors 50v.

fredo82

Messagepar fredo82 » jeu. 8 mai 2014 18:43

merci acidtalk
il doit donc y avoir une deuxième erreur dans le kit ?
j'ai bien deux condo en 22 microfarad et 25 v dans les deux kits reçu
personne n'a eu cette erreur dans les derniers kit ? ? ?

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » jeu. 8 mai 2014 19:21

tu la pris ou ton kit???

_________________
de retour sur darius saturn!

fredo82

Messagepar fredo82 » jeu. 8 mai 2014 19:29

ici chez darius

skyllneverdie
Messages : 2197
Enregistré le : mer. 1 avr. 2015 00:00
Contact :

Messagepar skyllneverdie » jeu. 8 mai 2014 19:32

c'est pas le kit de chez darius ou il a dit que des erreurs c'était glissé et qu'il fallait que les acheteurs le contact?

_________________
ma collection http://saturn.netboarder.com/t10793-collec-de-sky
mes recherches http://saturn.netboarder.com/t10922-les-recherches-du-sky

Full Set SMS PAL : 68/269

Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1666
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » jeu. 8 mai 2014 19:33

Bon, c'est bizarre cette histoire de second condo mal dimmensionné, car dans le tuto de pod, on voit bien sur la photo qu'elle a trouvé un 22µF de 25V sur la carte alim :



D'ailleurs, elle a bien noté ce condo avec la bonne valeur de 25V dans la nomenclature.

Donc peut-être y a t'il eu là aussi deux versions comme pour la carte mère qui peut disposer d'un condo de 10µF de plus selon la version...

>> fredo82, j'ai pas de GG "V2" sous la main, est-ce que tu est bien sûr que ce condo est bien en 35V d'origine sur ta carte ? Si c'est le cas, il faudra que j'adapte le contenu du kit pour les prochaines préparations, et en attendant, qu'on procède de la même façon que pour les condos de 100µF pour ceux qui auraient besoin de ce condo en 35V.

>> pod, puisque tu as les deux versions, pourrais-tu regarder les deux cartes alims, afin de confirmer qu'il y a bien une différence à ce niveau ?

>> tout le monde : là encore, tant qu'on est sûr de rien, le mieux est de ne plus toucher à ce condo, comme dit plus haut de toute façon, les problèmes audio / vidéo de la GG ne viennent pas de cette carte, mais on avait ajouté les condos de la carte alim uniquement afin de tout mettre à niveau une fois pour toute quand elle est ouverte.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » jeu. 8 mai 2014 20:07

ils sont entièrement compatible pour les carte mères V1 et V2.
Condensateur de haute qualité de marque Panasonic et Multicomp
contenue du lot :
-5x100µF
-2x47µF
-1x22µF
-2x0.47µF
-1x68µF
-1x4.7µF
-4x10µF
-1x33µF
-1x820µF
-1x22µF (35V pour l'alimentation)
-1x100µF (25V pour l'alimentation)

_________________
de retour sur darius saturn!

Avatar de l’utilisateur
acidtalk
Messages : 1011
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » jeu. 8 mai 2014 21:31

l image est bonne maintenant sur la game gear par contre le son.. j ai pas encore de chance

fredo82

Messagepar fredo82 » jeu. 8 mai 2014 23:49

j'ai verifier les deux kit recu ce sont bien les puissance que j'annonce sur mon premier message
mes deux game gear sont des versions 2 puces et cote alim c'est bien du 22uf/35v
la j'ai deja changé le condo 820 uf/6.3v


Avatar de l’utilisateur
Tatouille
Donateur 2017
Donateur 2017
Messages : 1666
Enregistré le : mar. 3 sept. 2013 00:00
Localisation : Pélissanne (13)
Contact :

Messagepar Tatouille » ven. 9 mai 2014 00:02

Bon, j'y comprends plus rien...

Je vois effectivement le 22µF 35V au premier plan, et sur la photo du tuto de pod, il semble qu'il y ait eu une confusion avec le 100µF au second plan...

Par ailleurs, il semble qu'il y ait écrit 25V sur le 100µF au second plan (et non 35V du coup), tu peux me confirmer ça ?

Quoi qu'il en soit, tes condos semblent en bon état (pas gonflés et pas de coulures sur le capot), donc ne les dessoudes pas pour le moment tant qu'on a pas fini de faire le point sur cette histoire, et tu peux jouer avec sans risque en attendant.

_________________
Let us go out this evening fort pleasure. The night is still young.
"Les sphères qui tiennent à aller dans l'espace sont inférieures aux autres."
                                                                                     - Sphère-Info -

fredo82

Messagepar fredo82 » ven. 9 mai 2014 20:44

effectivement il me semble bien qu'il y ai eu inversion
le 25 que l'on voit sur le dessus est celui du 100 microfarad


je viens de changer tous mes condos graphiques et le gros condo de l'alim
j'ai vérifié les polarités, tout est ok
la console s'allume et s' éteint aussitôt
quelqu'un a une idée ?

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » ven. 9 mai 2014 20:47

si branché au transfo ,mauvais contact dans la prise de la console essaie en le sortant un peu...

fredo82

Messagepar fredo82 » ven. 9 mai 2014 21:00

j'ai pas de transfo je test avec piles
le transfo fourni avec est hs

Avatar de l’utilisateur
gilou40
Messages : 950
Enregistré le : ven. 7 mars 2014 00:00

Messagepar gilou40 » ven. 9 mai 2014 21:38

tes piles sont elles neuves??dsl de te demander sa , mais sa ressemble a des piles hs...

_________________
de retour sur darius saturn!


Retourner vers « GameGear »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité