Problème Mode RGB sur TV LCD Acer AT2002

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » lun. 28 oct. 2013 19:14

Bonsoir tout le monde,

Je me permets d'ouvrir ce post car j'ai eu beau chercher et je n'arrive pas à comprendre ce phénomène, sauf si la doc technique du modèle Acer AT2002 contient une erreur.
En effet je possède un LCD aux caractéristiques qui me semblent intéressantes à première vue.
Il s'agit d'une 20pouces avec une résolution de 800X600 avec VGA, S-Video, Composite et SCART indiquée comme étant compatible RGB.
Et c'est cette dernière qui me pose problème, en effet j'ai tenté de faire tourner 2 MD et une saturn dessus, toutes les 3 avec un câble RGB et du son mais pas d'images, alors qu'elle sont pleinement fonctionnelle sur ma TV 3D.
J'en déduis qu'il y une erreur sur la doc.
Si quelqu'un à une autre idée ???
D'avance Merci

Avatar de l’utilisateur
Slug
Messages : 15944
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » mar. 29 oct. 2013 10:17

salut.Wink 

hum ça c'est le coup classic de la fausse prise rgb..Neutral 

moi je te conseil 2 solutions...soit tu prends un cable sat s video..(sur lcd ça rend tres bien la sat dans ce mode..)

darius en a en vente ici:

http://saturn.netboarder.com/t3401-ca-vient-d-arriver

soit tu achetes ce genre de boitier, multiperitel avec gestion du rgb...:

http://www.priceminister.com/offer/buy/60397980/Vivanco-15364---Selecteur-video---3-entrees-peritel-Accessoires-Audio-Video.html#sort=0&filter=20

mais la quand meme je te conseillerai peut etre plus le cable s video sat..Wink Wink 


_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » mar. 29 oct. 2013 10:38

Merci pour ta réponse slug.
Je sent aussi le faux rgb mais pour le boîtier figures toi que j'ai le même et ça ne marche pas non plus, j'ai plus la télécommande de la tv et je me demande si il n'y a pas un soucis de paramétrage ou alors c'est la fiche scart qui a morflee

Avatar de l’utilisateur
Slug
Messages : 15944
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » mar. 29 oct. 2013 11:01

haa ok bon alors déja c'est bien ça ecarte le boitier...bon alors jte conseil vraiment le cable s video...Surprised 
la pour moi c'est le coup du faux rgb à coup sur...
mais un truc quand meme à voir, sur certaines tv, tu peux modifier la source de tes prises...et donc parfois il suffit juste d'attribuer le mode rgb à la prise.. tu devrais regarder si tu as ce reglage dans tes menu.. 

et de rien.. 

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » mar. 29 oct. 2013 11:08

Ouais faut que je trouve une telecommande universelle pour tester ça car j'aimerai vraiment rester en RGB, mais bon si je m'en sort pas je prendrai un S-Video chez Darius, de toute façon il va m'en falloir un pour ma V1 Jap.

Avatar de l’utilisateur
Slug
Messages : 15944
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » mar. 29 oct. 2013 11:23

si je peux t'en conseiller une parfaite...qui gere tout, c'est celle ci..je l'ai elle est juste enorme... 

http://www.fnac.com/One-For-All-URC7140/a3477711/w-4

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » mar. 29 oct. 2013 11:42

Avant d'investir je vais demander dans mon entourage si personne n'a ca dans un coin.
J'ai vraiment envie de récup cette tv pour un petit bartop saturn. Very Happy 

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » mar. 29 oct. 2013 19:55

Bon j'ai trouvé le service manual mais la je comprend pas, cela devrait marcher.


Avatar de l’utilisateur
Slug
Messages : 15944
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » mer. 30 oct. 2013 10:18

oupf...trop technique pour moi ça...désolé je peux pas t"aider..Neutral 

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » mer. 30 oct. 2013 10:40

Bah d'apres le schéma on peut voire que les broches 7,11,et 15 sont raccordées (Signal R,G,B)
ainsi que la broche 16 pour la commutation rapide RVB / Composite.

Avatar de l’utilisateur
segagné
Messages : 230
Enregistré le : dim. 2 mars 2014 00:00
Contact :

Messagepar segagné » jeu. 31 oct. 2013 05:47

Salut,

apparemment oui, elle est capable de te sortir une image en RGB mais tu as un écran noir? rien de plus?

es ce que ta tv affiche des informations à l'ecran du type "RGB" ou autres (source AV1 ...ect) lorsque tu allume tes consoles?

elle passe automatiquement en Peritel /AV ou tu es obligé de passer par télécommande ou clavier TV?

_________________
2015 - 20th ANNIVERSARY
2015 - 20th ANNIVERSARY Image

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » jeu. 31 oct. 2013 06:08

Je suis obliqué de la passer manuellement sur la source via les bouton de la tv car comme dit plus haut j'ai plus de télécommande elle affiche " pertiel " par contre ce qui m'inquiète c'est qu'au moment ou je switch le voyant power de la tv passe du vert au orange et j'entends quand même le son des consoles.

Avatar de l’utilisateur
segagné
Messages : 230
Enregistré le : dim. 2 mars 2014 00:00
Contact :

Messagepar segagné » jeu. 31 oct. 2013 06:51

Regarde si tu as une tension entre 10 et 12v sur ta broche 8 elle sert a commuter ta TV en AV(console branchée et allumée sur ta TV).

Le voyant en orange ce n'est pas pour indiquer un mode veille?

_________________
2015 - 20th ANNIVERSARY
2015 - 20th ANNIVERSARY Image

Avatar de l’utilisateur
spirit14
Messages : 98
Enregistré le : sam. 5 oct. 2013 00:00
Localisation : CAEN
Contact :

Messagepar spirit14 » jeu. 31 oct. 2013 13:26

Si ca indique la veille et c'est ca qui me parait bizard.

Avatar de l’utilisateur
segagné
Messages : 230
Enregistré le : dim. 2 mars 2014 00:00
Contact :

Messagepar segagné » ven. 1 nov. 2013 06:31

d'accord donc ...

as tu testé avec d'autres appareils (playstation 1,2, etc. ...) ? en péritel mais avec les fiches composite (cordon origine) si possible voir si tu as une image ...

_________________
2015 - 20th ANNIVERSARY
2015 - 20th ANNIVERSARY Image


Retourner vers « Les Branchements Videos »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité