[NEO GEO] Problèmes d'affichage

AxelStone

Messagepar AxelStone » dim. 29 juin 2014 20:59

Salut @ tous ...

J'espère par avance que vous pardonnerez mon noobisme ...

Alors voilà j'ai acquis dernièrement une NEO GEO AES version EURO ... Je l'ai testé chez mon vendeur sur un écran plat normal => tout allais pour le mieux !

Chez moi mon installation est plus "retro" (tant mieux on pourrait dire) => il s'agit d'un tube cathodique Samsung de 1995 à peu près, 50Hz ... On branchant en direct sur TV le câble RGB : le son est là mais rien à l'écran !
Je passe par le démodulateur : c'est quand même mieux mais c'est pas ça qu'est ça = le son ok, mais l'affichage en NOIR & BLANC No  !!

Avez-vous déjà eu vent de ce type de pb (surtout avec de la N.G. AES) ? Auriez vous une piste de soluce ? J'ai lu de ci delà qu'un câble MD1 pouvait faire office de remplacement, j'en ai un mais je ne peux plus le tester [-> plus de MD1 dispo] et j'aurais trop peur de m'y risqué, que dois je faire svp ?

Merci d'avance pour vos (précieux) conseils ...

_________________

skyllneverdie
Messages : 2189
Enregistré le : mer. 1 avr. 2015 00:00
Contact :

Messagepar skyllneverdie » dim. 29 juin 2014 21:04

déjà peux as tu tenté de forcer la zone de ton entrée peritel (pal, ntsc... )

as tu une deuxieme prise peritel pour tester?

_________________
ma collection http://saturn.netboarder.com/t10793-collec-de-sky
mes recherches http://saturn.netboarder.com/t10922-les-recherches-du-sky

Full Set SMS PAL : 68/269

AxelStone

Messagepar AxelStone » dim. 29 juin 2014 21:08

Aïe ! Noobisme puissance 10 :/ !
Je ne connais cette méthode de "forcing" de l'entrée péritel :/

La deuxième prise P de la téloche est beaucoup plus fatiguée, je pourrais tenter éventuellement mais ayant déjà exploré deux pistes (en direct avec TV ou depuis un démodulateur ...)
En tout cas ton post me fait dire que je devrais m'en sortir Wink

_________________

Avatar de l’utilisateur
acidtalk
Messages : 1028
Enregistré le : mer. 10 avr. 2013 00:00
Contact :

Messagepar acidtalk » dim. 29 juin 2014 21:12

tiens nous au courant

skyllneverdie
Messages : 2189
Enregistré le : mer. 1 avr. 2015 00:00
Contact :

Messagepar skyllneverdie » dim. 29 juin 2014 21:14

bah le forcing de la peritel n'existe pas forcément sur toutes les TV.... il faut regarder dans les menus

_________________
ma collection http://saturn.netboarder.com/t10793-collec-de-sky
mes recherches http://saturn.netboarder.com/t10922-les-recherches-du-sky

Full Set SMS PAL : 68/269

Avatar de l’utilisateur
Azel
Messages : 682
Enregistré le : mer. 4 janv. 2012 00:00
Contact :

Messagepar Azel » dim. 29 juin 2014 21:20

ta console est en 50 hertz donc sa devrai marcher , tu n'as pas de cable rca avec entrée neo geo ? de toute facon ton cable rgb sort du composite et pas du vrai rgb , l'ideal est de faire un rgb by-pass et la tu aura une belle image  Wink 
donc le problème viens de ton câble ou de ta péritel mais pas ta console rassure toi !
aurais tu une md1 ou master systeme ?

_________________


Azel dit: "le piti zazelou"

playgame6989
Messages : 1598
Enregistré le : jeu. 8 nov. 2012 00:00
Contact :

Messagepar playgame6989 » dim. 29 juin 2014 21:46

Salut,

@ Azel, si c'est pour lui parler du câble vidéo de la megadrive, il en a un, il
le dit dans son sujet.

Avatar de l’utilisateur
Azel
Messages : 682
Enregistré le : mer. 4 janv. 2012 00:00
Contact :

Messagepar Azel » dim. 29 juin 2014 21:57

oops j'avais pas vu  Shocked 
voilà c'est simple et la qualité est au rdv .
http://www.obsolete-tears.com/faire-un-cable-rgb-pour-sa-megadrive-ou-sa-neogeo-dossier-110.html
bon courage

_________________


Azel dit: "le piti zazelou"

AxelStone

Messagepar AxelStone » dim. 29 juin 2014 22:32

@ skyll : alors non ! Mes menus TV ne permettent pas un réglage poussé ... Juste luminosité/contraste et ce genre de trucs ...

@ 6989 : le pb avec ma peritel MD1 c'est que je ne suis pas sûr à 100 % d'elle :/ !

@ azel : j'ai peur que sur le coup il me faille plus que du courage  silent (-> pas si "simple" pour tout le monde  Embarassed )
Mais par contre si le "problème" vient du câble, comment se fait-il que chez le vendeur l'affichage était ok ?

_________________

playgame6989
Messages : 1598
Enregistré le : jeu. 8 nov. 2012 00:00
Contact :

Messagepar playgame6989 » dim. 29 juin 2014 22:49

Peut-être au fait qu'il l'utilisait sur un tv HD7.

Avatar de l’utilisateur
Azel
Messages : 682
Enregistré le : mer. 4 janv. 2012 00:00
Contact :

Messagepar Azel » dim. 29 juin 2014 22:50

si tu veux je peux te le modifier ton cable md1 switch gratuit !
tu paye juste les port a/r, tu peux faire une photo du dessous et derrière de ta console de ton cable côté
neogeo !
merci

_________________


Azel dit: "le piti zazelou"

Avatar de l’utilisateur
Pod
Administrateur du site
Administrateur du site
Messages : 2960
Enregistré le : jeu. 9 mai 2013 00:00
Contact :

Messagepar Pod » dim. 29 juin 2014 23:32

salut axel, ta tv n'est tous simplement pas compatible, ça arrive sur des cathodiques  !

si elle fonctionner chez ton vendeur en couleur il y a pas 36 explication " incompatibilité "

j'ai eu des cathodiques comme ça !  des fois un simple changement de péritel et ça fonctionner, des fois ben c'est la tv qui ne voulais rien savoir !

essai sur une autre tv que la tienne tu verra ça fonctionne ! ^^

" sur celle de ton revendeur " ^^

_________________
DIT: NOTRE PITIPOD NATIONALE!

!!! TRÈS IMPORTANT !!!
PENSER A CONFIRMER LA BONNE RÉCEPTION DE VOS COLIS A DARIUS
A LA FIN DE VOTRE TOPIC RESA MERCI !!

J'échange je vends ici !Je cherche ici ! Ma collection ici !mes trésors de brocante clic ici !

jeux du moment : Diablo3 + Reaper of souls PC
Image

playgame6989
Messages : 1598
Enregistré le : jeu. 8 nov. 2012 00:00
Contact :

Messagepar playgame6989 » dim. 29 juin 2014 23:35

Oui je confirme avec une de mes consoles dont les jeux clignotent
sur un de mes tv.

AxelStone

Messagepar AxelStone » lun. 30 juin 2014 21:28

Merci @ tous pour vos explication ...
Je vais tenter sur la téloche d'une pote pour voir ce qu'il se passe (le pb c'est de trimballer le monstre qu'est cette N.G.  tongue )
Avant de t'envoyer un cable à modifier Azel je vais poursuivre mes investigations Wink

Keep in touch ...

_________________

Avatar de l’utilisateur
Azel
Messages : 682
Enregistré le : mer. 4 janv. 2012 00:00
Contact :

Messagepar Azel » lun. 30 juin 2014 21:38

ok ! t'as une photo de ta tv stp a l'arrière et avant .
merci

_________________


Azel dit: "le piti zazelou"

playgame6989
Messages : 1598
Enregistré le : jeu. 8 nov. 2012 00:00
Contact :

Messagepar playgame6989 » lun. 30 juin 2014 21:40

Un monstre mais léger.


Retourner vers « Les Branchements Videos »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité