Saturn XRGB mini, problème de scanlines et de bruit

Avatar de l’utilisateur
Eldrad
Messages : 1
Enregistré le : lun. 3 oct. 2016 00:00
Contact :

Messagepar Eldrad » dim. 22 mars 2015 19:20

Bonjour à tous,

Je connecte ma Saturn via XRGB mini.

J'ai des problèmes sur certaines scanlines qui semblent doublées sur certaines lignes et j'ai des parasites sur l'image (avec des desynchros de temps à autre). J'ai essayé plusieurs paramètres sans arriver à résoudre mon problème.

J'utilise les paramètres suivants (qui fonctionnent nickel avec ma NeoGeo):
IMAGE_MODE = PICTURE
AUTO_SCALER = GAME
SHARPNESS = 0 or 1 (0 recommended)
output resolution to 720p

J'ai essayé plusieurs modèles de cables RGB (notamment le cable officiel et un cable True RGB de Rax) sans que ça change grand chose.
Ma saturn est une européenne avec une puce.

Je sais pas si quelqu'un a déjà eu le problème, j'ai l'impression que ça vient de ma saturn qui doit avoir une sortie video pas optimale et parasitée. Je me demande si avec un autre modèle (v1 ou JAP) j'aurais le même problème.

Un idée?

Merci d'avance.

Avatar de l’utilisateur
Slug
Messages : 15944
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » lun. 23 mars 2015 09:48

salut.. Wink

etrange ça...j'avais déja branché des sat sur lcd/lcd led mais j'ai jamais eu ce soucis... tu utilises une multiprise peritel?.. tu as que 1 seule prise perit sur ta tv je pense?..si tu as 2 branche la sur l'autre prise..
et aussi un truc, sur beaucoup de tv tu peux choisir la source que tu veux donner à la peritel, rgb ou svideo par exemple...regarde dans le menu de ta tv pour voir en quoi tu as mis la prise..
(mais tu peux aussi voir si tu es en rgb en branchant une autre console; genre une md une dreamcast.. Wink

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image


Retourner vers « Les Branchements Videos »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités