Bizarrerie avec Saturn + écran HD

Avatar de l’utilisateur
FGaetan
Messages : 120
Enregistré le : jeu. 6 févr. 2014 00:00
Localisation : Orléans/Paris
Contact :

Messagepar FGaetan » mer. 8 avr. 2015 23:25

Bonsoir à tous,

Je vous soumets un petit problème que je rencontre avec ma saturn jap freezone. En attendant de récupérer une cathodique, je joue sur ma télé HD Sony Bravia. Ca pique un peu les yeux mais ça marche bien sauf que quatre fois sur cinq le jeu se lance en occupant qu'une seule moitié de l'écran (peu importe que je sélectionne 4/3, 16/9e et cie, ça occupe la moitié supérieure de l'écran). Et une fois sur cinq, donc, soit dès ma première partie soit en faisait un reset, le jeu va se lancer par magie en occupant tout l'écran. Le truc se répète avec tous les jeux et sans que je touche ni à la console ni aux câbles ni à la télé. Simplement, parfois ça marche, souvent ça ne marche pas, sans que je fasse quoi que ce soit à part appuyer sur power ou reset. Une idée ?
A noter que je ne rencontre absolument pas ce problème sur la PS1, la Super Nes ou la PS2.

Un autre petit souci en passant : sur Xenogears, il n'y a pas de son lors des scènes animées uniquement. Pas de problème sur celles des autres jeux...

Avatar de l’utilisateur
Slug
Messages : 15944
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » ven. 10 avr. 2015 10:17

salut.. Wink

jamais vu ça perso...enfin si , un petit décalage ça ok mais pas un qui prend la moitié de l'ecran.. scratch ...et ça te faisait pas ça sur ta crt c'est ça?..

edit: ya bien un truc à faire, c'est changer la source de la prise peritel de ta tv, elle est peut etre pas en mode rgb..t
il faut aller dans le menu de la tv pour changer la source de la perit de la tv.. Wink

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Avatar de l’utilisateur
FGaetan
Messages : 120
Enregistré le : jeu. 6 févr. 2014 00:00
Localisation : Orléans/Paris
Contact :

Messagepar FGaetan » ven. 10 avr. 2015 13:27

Y a une astuce, qui marche visiblement la plupart du temps : rallumer entièrement la télé, et l'image se met en plein écran.

Avatar de l’utilisateur
Slug
Messages : 15944
Enregistré le : ven. 5 déc. 2008 00:00
Contact :

Messagepar Slug » sam. 11 avr. 2015 10:29

bien etrange, ça ressemble plus à ce que ferait un cable vga ça... Surprised

_________________
<= le piti darth... 

slug dit : "notre pitit slugouchon"
Slug, cokin niveau 2 du cokin's club! ImageImage
Image

Avatar de l’utilisateur
lucifer
Messages : 1575
Enregistré le : mer. 8 avr. 2015 00:00
Contact :

Messagepar lucifer » sam. 11 avr. 2015 11:25

Mon écran Pc Acer m'a fait ça un jour , et le fabriquant m'a répondu de débrancher l’écran et de le mettre en marche débranché puis de le rebrancher et de l'utiliser normalement et depuis plus jamais eu ce problème, peut être serais ce valable pour toi aussi .... scratch

_________________


Diablotin Cokin

Lucifer: dit: "notre piti cokin diablotin!"
ImageImageImage
Diablotin Cokin Image

Avatar de l’utilisateur
Matthieu
Messages : 73
Enregistré le : ven. 5 juin 2015 00:00
Localisation : Essonne (91)
Contact :

Messagepar Matthieu » jeu. 14 mai 2015 14:08

Salut,

sur ma tv sony bravia, il y a une option "afficher tous les pixels" dans le menu image, ca peut jouer sur l'affichage mais pas sur.

_________________
Saturn PAL v2.2, Sortie RCA, Switch ON/OFF pour swap
Mega Drive 1
Master System 1, Switch PAL/NTSC
Game Gear (New condos)


Retourner vers « Les Branchements Videos »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité