Problème Vidéo Saturn

Neo42700
Messages : 20
Enregistré le : jeu. 7 mars 2013 00:00
Contact :

Problème Vidéo Saturn

Messagepar Neo42700 » ven. 10 août 2018 10:53

Bonjour à tous,

Cela fais maintenant 2 ans que j'ai mon problème sur ma Saturn et aujourd'hui, ça ne peut plus durée :D !

J'avais déjà fait un topic sur ce problème (enfin me semble-t-il), mais je n'avais pas insérer la vidéo.

C'est une Saturn V1.3 PAL et voici mon problème vidéo en vidéo :322045773:

https://youtu.be/pXMf6M8uEdg

Si vous regardrez bien, tout ce qui est fixe : temps, vitesse: position.. ne clignotte pas bleu alors que tout le reste oui.

J'espère juste qu'il ne s'agit pas d'un problème de l'un des deux GPU....

UP : J'ai déjà effectuer plusieurs tests, j'ai changé mon câble mon RGB et me suis connecter sur plusieurs tv différentes, le problème reste le même.
Modifié en dernier par Neo42700 le lun. 13 août 2018 10:05, modifié 5 fois.

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 35523
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Problème Vidéo Saturn

Messagepar darius » ven. 10 août 2018 13:22

le lien marche pas sur ce PC mais ta description est inquiétante , je vais pouvoir te venr=dre une carte mére :D
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
kiko
Administrateur du site
Administrateur du site
Messages : 657
Enregistré le : lun. 20 nov. 2017 23:27
Localisation : Lutèce
Contact :

Problème Vidéo Saturn

Messagepar kiko » ven. 10 août 2018 16:33

Pareil video non accessible
--
@ +
Kiko

Neo42700
Messages : 20
Enregistré le : jeu. 7 mars 2013 00:00
Contact :

Problème Vidéo Saturn

Messagepar Neo42700 » lun. 13 août 2018 10:05

Désolé pour le lien, j'avais mis la vidéo en privé :1166445150:

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 35523
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Problème Vidéo Saturn

Messagepar darius » lun. 13 août 2018 11:00

tu veux une carte mére ? :D
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Neo42700
Messages : 20
Enregistré le : jeu. 7 mars 2013 00:00
Contact :

Problème Vidéo Saturn

Messagepar Neo42700 » lun. 13 août 2018 11:01

darius a écrit :tu veux une carte mére ? :D


C'est la seule solution disponible :shock: ?????

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 35523
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Problème Vidéo Saturn

Messagepar darius » lun. 13 août 2018 11:10

a part un vrai electronicien bien equipé (generateur+occilloscope) avec des cartes mére sat a vampiriser ! sinon c'est ma solution :)

une autre solution serait une approche pas-a-pas :
essai avec autre alim puis autre bloc optique pour etre definitivement sur que ca vient pas de la puis changement de tout les condos de la carte mére au cas ou ca suffirait = mais aucune garantie que ca marche , ca serait juste a tenter pour quelqu'un qui sait souder , qui a du temps a perdre et des condos sous la main :)
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 35523
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Problème Vidéo Saturn

Messagepar darius » lun. 13 août 2018 11:11

t'a deja fais les manip de base comme nettoyage des contacts de nappe et de l'optique ? (par acquis de conscience et sans y croire vraiment)
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )

Neo42700
Messages : 20
Enregistré le : jeu. 7 mars 2013 00:00
Contact :

Problème Vidéo Saturn

Messagepar Neo42700 » lun. 13 août 2018 16:11

Cela ne vient pas du bloc optique, car cela me fait la même chose lorsque je suis dans le menu de la Saturn.
J'avais à l'époque pris les tensions à la sortie du bloc d'alimentation, celles-ci avaient l'air cohérentes.


Combien vends-tu tes cartes mères ?
Sont-elles personnalisées à la mode Darius ? :D

Avatar de l’utilisateur
darius
Administrateur du site
Administrateur du site
Messages : 35523
Enregistré le : sam. 6 janv. 2007 00:00
Localisation : Boissy Aux Cailles
Contact :

Problème Vidéo Saturn

Messagepar darius » lun. 13 août 2018 17:36

oui elles sont ameliorées :) j'ai 2 V1.3 pal avec BIOS FREEZONES (dezonage total) , FRAM (sav conservées méme avec pile morte) et SWITCH FREQUENCE (lecture a la bonne vitesse des jeux pal ET ntsc) mais le prix est en rapport = 50€
Image
MES VENTES (allez fouiller ;) )
ARRIVAGES RECENTS (abonnez vous a ce topic pour etre prevenus des mises en vente)
RESERVATIONS (postez y ce que vous voulez acheter et vos questions)
EVALUATIONS (parceque vous aimerez savoir a qui vous envoyez vos sous :D )


Retourner vers « Vos Problémes à Résoudre »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités